Palsta
VASTAA
Käyttäjä
Topsy123
Kirjoituksia: 2
Rekisteröity: ‎13-09-2010

Äänet ei kuulu

Mistäköhän johtuu, että äänet eivät kuulu kun Hdmi piuha on kytkettynä. Scartin kautta toimii kyllä. Oisikohan digiboxista menny hdmi portti hajalle, vaikka kuva näkyy sitä kautta hyvin?!!? Kokeilin jo televisiossa yhdistää digiboxia toiseen hdmi porttiin, mutta sama ongelma...!
Käytä vain tekstiä.
Elisalainen
groner
Kirjoituksia: 8 878
Rekisteröity: ‎13-01-2009

Vs: Äänet ei kuulu

Onko kyseessä ihan kaikki äänet vai pelkästään monikanavaäänet? Jos kyse vain monikanavaäänistä:
http://palsta.elisa.fi/index.php/topic,1774.0.html
Käytä vain tekstiä.
Käyttäjä
Topsy123
Kirjoituksia: 2
Rekisteröity: ‎13-09-2010

Vs: Äänet ei kuulu

Kysessä on ihan kaikki äänet!
Käytä vain tekstiä.
Elisalainen
sakarialanne
Kirjoituksia: 2 304
Rekisteröity: ‎10-05-2008

Vs: Äänet ei kuulu


Mistäköhän johtuu, että äänet eivät kuulu kun Hdmi piuha on kytkettynä. Scartin kautta toimii kyllä. Oisikohan digiboxista menny hdmi portti hajalle, vaikka kuva näkyy sitä kautta hyvin?!!? Kokeilin jo televisiossa yhdistää digiboxia toiseen hdmi porttiin, mutta sama ongelma...!


Koitas menun kautta ääni ja kuva -asetuksista vaihtaa ääni:automaattinen -> päällä.
SET BLASTER=A220 I5 D1 H5 P330 E620 T6
Käytä vain tekstiä.
Utelias
Kira
Kirjoituksia: 4
Rekisteröity: ‎27-06-2010

Vs: Äänet ei kuulu

Onko tähän mitään ratkaisua vielä löytynyt? Lakkas tänään äänet kuulumasta meilläkin. Ei kuulu tallenteissa eikä tv lähetyksessä. Mistäköhän moinen johtuu?

Nuo ylemmän viestin vinkit on jo kokeiltu eikä sekään mitään muutosta tehnyt.

MUOK// Nyt ne äänet sitten alkoivat toimimaan ihan itsestään.  :smileyshocked: Varmaan tunnin ajan olivat pois..
Käytä vain tekstiä.
Puhelias
vilu
Kirjoituksia: 128
Rekisteröity: ‎25-12-2009

Vs: Äänet ei kuulu

tässä kun noista äänistä on puhetta niin...

Mistä johtuu, kun käy vaihtamassa tuota HDMI-ääni tilaa niin kuva katoaa? Joskus saattaa näkyä lumisadetta...
Kuva alkaa näkymään virtajohdon tuuletuksella...
Käytä vain tekstiä.
Elisalainen
groner
Kirjoituksia: 8 878
Rekisteröity: ‎13-01-2009

Vs: Äänet ei kuulu


tässä kun noista äänistä on puhetta niin...

Mistä johtuu, kun käy vaihtamassa tuota HDMI-ääni tilaa niin kuva katoaa? Joskus saattaa näkyä lumisadetta...
Kuva alkaa näkymään virtajohdon tuuletuksella...


HDMI:n kautta tulee myös kuva ja tuo ääniasetuksen muuttaminen käyttää HDMI:n alhaalla. Jos kuva ei palaa itsekseen takaisin, nähtävästi tuossa on jotain ongelmaa telkkarisi ja digiboksin välisessä HDMI-kättelyssä.
Käytä vain tekstiä.
Vahvin lenkki
kestosippi
Kirjoituksia: 567
Rekisteröity: ‎04-10-2009

Vs: Äänet ei kuulu

Itselläni tuli uusimman päivityksen jälkeen ääniongelma ainakin HDMI-liitäntään.
Tämä ilmenee siten, että kun käytän kaukosäädettävää pistorasiaa, jolla sammutan ja käynnistän television ja Viihdeboxin, niin ääni jää pois käynnistettäessä. vain kuva tulee. Nyt joudun sammuttamaan Viihdeboxin kaukosäätimestä, ja käynnistämään sen siitä, jolloin myös ääni toimii.

Boxi on Saunavisio-mallinen hybridi, joka on Welhon kaapeliverkossa. Töllö on 2,5 vuotta vanha LG. Liitäntä siis HDMI. Scarttia en ole kokeillut.
t: Kestosippi
ZyXEL-VMG3326-D20-VDSL2-modeemi-100Mbps ElisaViihde (+DNA-Welhon kaapeliTV) Harmaa Netgem Saunavisioboxi
Käytä vain tekstiä.
Elisalainen
groner
Kirjoituksia: 8 878
Rekisteröity: ‎13-01-2009

Vs: Äänet ei kuulu


Itselläni tuli uusimman päivityksen jälkeen ääniongelma ainakin HDMI-liitäntään.
Tämä ilmenee siten, että kun käytän kaukosäädettävää pistorasiaa, jolla sammutan ja käynnistän television ja Viihdeboxin, niin ääni jää pois käynnistettäessä. vain kuva tulee. Nyt joudun sammuttamaan Viihdeboxin kaukosäätimestä, ja käynnistämään sen siitä, jolloin myös ääni toimii.

Boxi on Saunavisio-mallinen hybridi, joka on Welhon kaapeliverkossa. Töllö on 2,5 vuotta vanha LG. Liitäntä siis HDMI. Scarttia en ole kokeillut.


Onhan digiboksin asetuksissa HDMI-äänet "päällä" -tilassa? Tuolloin HDMI-äänet pakotetaan käyttöön.
Käytä vain tekstiä.
Vahvin lenkki
kestosippi
Kirjoituksia: 567
Rekisteröity: ‎04-10-2009

Vs: Äänet ei kuulu



Itselläni tuli uusimman päivityksen jälkeen ääniongelma ainakin HDMI-liitäntään.
Tämä ilmenee siten, että kun käytän kaukosäädettävää pistorasiaa, jolla sammutan ja käynnistän television ja Viihdeboxin, niin ääni jää pois käynnistettäessä. vain kuva tulee. Nyt joudun sammuttamaan Viihdeboxin kaukosäätimestä, ja käynnistämään sen siitä, jolloin myös ääni toimii.

Boxi on Saunavisio-mallinen hybridi, joka on Welhon kaapeliverkossa. Töllö on 2,5 vuotta vanha LG. Liitäntä siis HDMI. Scarttia en ole kokeillut.


Onhan digiboksin asetuksissa HDMI-äänet "päällä" -tilassa? Tuolloin HDMI-äänet pakotetaan käyttöön.

Oli "Päällä"-tilassa, kun äänet ei toimineet itsestään.... Nyt kun testailin, niin "Automaattinen"-tila on sellainen, jossa mun töllöön tulee myös äänet mukaan itsestään, kun käynnistän laitteet samanaikaisesti kaukosääädettävästä pistorasiasta.
t: Kestosippi
ZyXEL-VMG3326-D20-VDSL2-modeemi-100Mbps ElisaViihde (+DNA-Welhon kaapeliTV) Harmaa Netgem Saunavisioboxi
Käytä vain tekstiä.