Vastattu

Sähköpostin asetukset


Onko sähköpostiin tehty joitain asetusmuutoksia? Kun ennen klikkasi esim. jotakin roskapostia, niin voi roskiskuvaa klikkaamalla saada useamman poistettua perätysten. Nyt kun mustaa yhden ja poistaa sen, niin roskiksen kuva muuttuu harmaaksi. Ja seuraava ei poistu samalla tavalla?

icon

Vastauksen tähän kysymykseen jakoi Exe_ 4 syyskuu 2018, 13:58

Tännekin vielä hyvät uutiset tiedoksi, että poisto-ongelmaan on saatu kehiteltyä korjaus joka on alustavasti ajoitettu huomiselle 🙂
Katso alkuperäinen viesti

30 kommenttia

Käyttäjätaso 7
Kunniamerkki +3

Työn alla, ETA arviolta 19.9 että saataisiin korjattu päivitys liveen 🙂 Eli voi olla jopa ettei viikkonumero enää pyörähdä kun taas toimii ;)


Eipä muuten toimi edelleenkään tuo. Korjaus antaa odottaa itseään, mutta tähän on alettu jo tottumaan sähköpostipalveluihin liittyvissä ongelmissa. 😉
Käyttäjätaso 7
Kunniamerkki +3

Luulenpa, että keskittyivät vain tuon roskakori -painikkeen korjaamiseen. Sitä ongelmasta täällä ensimmäisenä raportoitiin. Eivät ilmeisesti tajunneet / viitsineet tarkistaa samalla tuon "Lisää" -valikon toimivuutta. Jostain syystä en ole kovinkaan yllättynyt tästä.
Sori 😞 Jäi moinen itseltäkin huomaamatta kun tuota alkuperäistä ongelmaa raportoin eteenpäin. Pistin viestiä eteenpäin että josko tuo saataisiin vielä fiksattua 🙂 Kiitos tarkasta esimerkistä ja ongelman ilmoituksesta! :)


Tätä bugia ei ole vieläkään korjattu. Saammeko korjauksen vielä tämän vuoden puolella vai meneekö ensi vuodelle / vuosikymmenelle?

Työn alla, ETA arviolta 19.9 että saataisiin korjattu päivitys liveen 🙂 Eli voi olla jopa ettei viikkonumero enää pyörähdä kun taas toimii 😉
Käyttäjätaso 7
Kunniamerkki +3

Luulenpa, että keskittyivät vain tuon roskakori -painikkeen korjaamiseen. Sitä ongelmasta täällä ensimmäisenä raportoitiin. Eivät ilmeisesti tajunneet / viitsineet tarkistaa samalla tuon "Lisää" -valikon toimivuutta. Jostain syystä en ole kovinkaan yllättynyt tästä.
Sori 😞 Jäi moinen itseltäkin huomaamatta kun tuota alkuperäistä ongelmaa raportoin eteenpäin. Pistin viestiä eteenpäin että josko tuo saataisiin vielä fiksattua 🙂 Kiitos tarkasta esimerkistä ja ongelman ilmoituksesta! :)


Tätä bugia ei ole vieläkään korjattu. Saammeko korjauksen vielä tämän vuoden puolella vai meneekö ensi vuodelle / vuosikymmenelle?
[quote user="Patomiäs"]
Luulenpa, että keskittyivät vain tuon roskakori -painikkeen korjaamiseen. Sitä ongelmasta täällä ensimmäisenä raportoitiin. Eivät ilmeisesti tajunneet / viitsineet tarkistaa samalla tuon "Lisää" -valikon toimivuutta. Jostain syystä en ole kovinkaan yllättynyt tästä.
Sori 😞 Jäi moinen itseltäkin huomaamatta kun tuota alkuperäistä ongelmaa raportoin eteenpäin. Pistin viestiä eteenpäin että josko tuo saataisiin vielä fiksattua 🙂 Kiitos tarkasta esimerkistä ja ongelman ilmoituksesta! :)

En ole huomannut mitään vikaa tuossa "lisää" valikossa. Ellei toiminto ollut sama kuin tuon roskiksen kanssa?
Käyttäjätaso 7
Kunniamerkki +3
Luulenpa, että keskittyivät vain tuon roskakori -painikkeen korjaamiseen. Sitä ongelmasta täällä ensimmäisenä raportoitiin. Eivät ilmeisesti tajunneet / viitsineet tarkistaa samalla tuon "Lisää" -valikon toimivuutta. Jostain syystä en ole kovinkaan yllättynyt tästä.
Sori 😞 Jäi moinen itseltäkin huomaamatta kun tuota alkuperäistä ongelmaa raportoin eteenpäin. Pistin viestiä eteenpäin että josko tuo saataisiin vielä fiksattua 🙂 Kiitos tarkasta esimerkistä ja ongelman ilmoituksesta! 🙂
Nyt näyttäisi toimivan
Käyttäjätaso 7
Kunniamerkki +3
Luulenpa, että keskittyivät vain tuon roskakori -painikkeen korjaamiseen. Sitä ongelmasta täällä ensimmäisenä raportoitiin. Eivät ilmeisesti tajunneet / viitsineet tarkistaa samalla tuon "Lisää" -valikon toimivuutta. Jostain syystä en ole kovinkaan yllättynyt tästä.
Käyttäjätaso 7

Eli kun poistan viestin ja seuraava viesti aktivoituu, ei tämän aktivoituvan viestin kohdalla tuo "Lisää" -valikko aktivoidu vaan jää passiiviseksi. Valikon saa aktiiviseksi kun klikkaa ensin jotain muuta viestiä ja palaa sitten haluttuun viestiin.


Ahaa. Nyt vasta hoksasin kokeilla tuotakin. Eipä toimi Firefoxillakaan eli tuskin on selaimista kiinni , vaan vieläkin on jotakin Elisalla korjaamatta.
Käyttäjätaso 7
Kunniamerkki +3
Hmmmm...

Minulla kyllä tuo Lisää-valikko näyttäisi toimivan kuten ennenkin. Olisikohan toiminta eri selaimilla erilaista??

Minulla on alustana Win 7 pro x64 + Firefox 62.0 x64


Tätä testattu Win 10 + Edge (42.17134.1.0) / IE (11.228.17134.0) / Chrome (69.0.3497.81) ja kaikilla sama juttu.

Eli kun poistan viestin ja seuraava viesti aktivoituu, ei tämän aktivoituvan viestin kohdalla tuo "Lisää" -valikko aktivoidu vaan jää passiiviseksi. Valikon saa aktiiviseksi kun klikkaa ensin jotain muuta viestiä ja palaa sitten haluttuun viestiin.

Tilanne siis täysin sama kuin tuon roskakoripainikkeen kanssa aiemmin.

Selaimien välimuistit yms. putsattu välillä, joten ei ainakaan siitä ole kiinni.
Käyttäjätaso 7
Hmmmm...

Minulla kyllä tuo Lisää-valikko näyttäisi toimivan kuten ennenkin. Olisikohan toiminta eri selaimilla erilaista??

Minulla on alustana Win 7 pro x64 + Firefox 62.0 x64
Käyttäjätaso 7
Kunniamerkki +3
No nyt näyttää vähän paremmalta taas ainakin meillä. Olisikohan korjaus lopultakin saatu tehtyä onnistuneesti???

Poistaminen onnistuu nyt peräkkäisillä viesteillä huomattavasti paremmin. Sen sijaan uuden aktivoituvan viestin osalta "Lisää" -valikko jää edelleen pois käytöstä. Saisikos tuon vielä fiksattua kuntoon?

Käyttäjätaso 7
No nyt näyttää vähän paremmalta taas ainakin meillä. Olisikohan korjaus lopultakin saatu tehtyä onnistuneesti vai palautettiinko vain vanha backupista???

PS. Miksiköhän ylipäätään piti sekoittaa edes jotenkin toimiva systeemi??? Minä noudattaisin mieluummin periaatetta "Älä korjaa/päivitä toimivaa".
Käyttäjätaso 7


Tännekin vielä hyvät uutiset tiedoksi, että poisto-ongelmaan on saatu kehiteltyä korjaus joka on alustavasti ajoitettu huomiselle :)Ei kyllä näytä toimivan. Sama vika voi hyvin.
Ilmeisesti tätä korjausta ei ole vielä saatu ajettua sisään tai sitten korjaus on yhtä toimiva kuin roskapostisuodattimen "korjaukset" = yhtä tyhjän kanssa.


Hmmmm...

Jotakin pientä parannusta on tapahtunut , mutta ei tämä vieläkään toimi kuten aiemmin. Kun valitsee poistettavan , niin roskis-nappi aktivoituu ja valittu poistuu nappia klikatessa. Seuraava viesti ko. kansiossa tulee aktiiviseksi kuten pitääkin , mutta roskis-nappi ei aktivoidu , vaan pitää klikkailla muita viestejä ensin , että napin saa aktiiviseksi.

Voisitteko korjata kunnolla eikä tipottain???

Hohhoijaa tätä Elisan sähläystä. 🤐
Käyttäjätaso 7
Kunniamerkki +3

Tännekin vielä hyvät uutiset tiedoksi, että poisto-ongelmaan on saatu kehiteltyä korjaus joka on alustavasti ajoitettu huomiselle :)Ei kyllä näytä toimivan. Sama vika voi hyvin.


Ilmeisesti tätä korjausta ei ole vielä saatu ajettua sisään tai sitten korjaus on yhtä toimiva kuin roskapostisuodattimen "korjaukset" = yhtä tyhjän kanssa.
Tännekin vielä hyvät uutiset tiedoksi, että poisto-ongelmaan on saatu kehiteltyä korjaus joka on alustavasti ajoitettu huomiselle :)

Ei kyllä näytä toimivan. Sama vika voi hyvin.
Käyttäjätaso 3
Tännekin vielä hyvät uutiset tiedoksi, että poisto-ongelmaan on saatu kehiteltyä korjaus joka on alustavasti ajoitettu huomiselle 🙂
Sen verran on nyt selvinnyt, että kyseessä on vikatilanne, joka pyritään korjaamaan mahdollsimman pian. 🙂
Käyttäjätaso 7
Nyt on selvästi todettu ettei toimi, niin sitten pitäisi korjata. Jos se taas on muuttunut ominaisuus niin olis hyvä kun niistä kerrottaisiin etukäteen ettei tarvitse oma yhteisön kautta lähteä selvittämään.

Joopa.

Kyllä tämä vialta vaikuttaa. Onko tullut päivitysten yhteydessä vai muuten , niin on epäolennaista. Eihän palvelu niin voi toimia , että esim. roskis-nappi aktivoituu vain satunnaisesti. Kyllä se pitää aktivoitua aina , kun jokin viesti valitaan.

Siis korjausta kaivataan ja mahdollisimman pian.
Nyt on selvästi todettu ettei toimi, niin sitten pitäisi korjata. Jos se taas on muuttunut ominaisuus niin olis hyvä kun niistä kerrottaisiin etukäteen ettei tarvitse oma yhteisön kautta lähteä selvittämään.
Kokeilin tuota webmailia vielä tätä kautta, ja tosiaan Roskakori- painike muuttuu harmaaksi aina poistojen välillä. En osaa kyllä suoraan sanoa, onko kyseessä uusi ominaisuus vai vika, mutta laitoin kyselyä eteenpäin.

Useamman viestin poistaminen onnistuu kuitenkin painamalla shift-näppäin pohjaan ja valitsemalla samalla kaikki viestit, jotka halutaan poistaa. 🙂
Pitihän tätä ihan mennä testaamaan. Viestien poistaminen putkeen ei toimi vaan välillä pitää käydä klikkaamassa jotain toista viestiä ja palata sitten poistettavaan viestiin, jolloin tuo roskakorin kuvake aktivoituu normaalisti.

Näin se juuri toimii. Sama on deletenappulalla.
Käyttäjätaso 7
Kunniamerkki +3
Pitihän tätä ihan mennä testaamaan. Viestien poistaminen putkeen ei toimi vaan välillä pitää käydä klikkaamassa jotain toista viestiä ja palata sitten poistettavaan viestiin, jolloin tuo roskakorin kuvake aktivoituu normaalisti.

Tilanne on edelleenkin sama. Delete nappula toimii. Tai ei toimi sittenkään." Saattaa olla selaimestakin johtuvia eroja."


Olen kokeillut kolmella eri laitteella ja kolmella selaimella. Ei toimi millään.
Käyttäjätaso 7
Tilanne on edelleenkin sama. Delete nappula toimii. Tai ei toimi sittenkään.

Hmmm...

Niinpä näyttää olevan. Viestejä saa satunnaisesti poistettua , kun klikkailee kansiota aikansa , niin sitten ihan vahingossa aina välllä roskis-nappikin aktivoituu. Ei ole vielä korjattu.

Minulla on alustana Win 7 pro + Firefox 61.0.2 x64. Saattaa olla selaimestakin johtuvia eroja.
Tilanne on edelleenkin sama. Delete nappula toimii. Tai ei toimi sittenkään.

Osallistu keskusteluun