Palstan pikkuvikoja



Näytä ensimmäinen kirjoitus
Tämä keskustelu on suljettu, eikä sitä voi kommentoida.

300 kommenttia

Käyttäjätaso 7
Varmaan ihan mahdoton ajatus, että palkki liukuisi piiloon sivua scrollatessa, koska päätetty, että tämä hyvä.

Lisäksi olisi kauhian kiva, jos palkki tai edes sille varattu tila aukeaisi samaan aikaan tai jopa ennen kuin muu sivu. Nyt palkki tulee kuvioon mukaan viimeisenä, ja sillä hetkellä sivu tipahtaa palkin verran alaspäin. Ärsyttävä ominaisuus sinänsä, ja erityisen ärsyttävää jos samaan aikaan yrittää jo sihdata seuraavaa linkkiä.

Ei ehkä haittaa superhypertietokoneiden ja superyhteyksien käyttöä, mutta mobiilinetti + mopokone avaa sivua sen verran kauan, että asialla on merkitystä.
Käyttäjätaso 7
Kunniamerkki


Laitan tässä jo vähän ennakkovaroituksena, että tämän korjauksen kanssa tulee näillä näkymin jonkin aikaa menemään. Joudumme siis toistaiseksi elämään tämän kommentin alun navin alle piiloutumisen kanssa.


Varmaan ihan mahdoton ajatus, että palkki liukuisi piiloon sivua scrollatessa, koska päätetty, että tämä hyvä.
Käyttäjätaso 7
Kunniamerkki
Tänään huomasin tällaisen ongelman:

Jos et ole kirjautunut Palstalle , niin etusivun pudotusvalikon kohdat "Viimeksi aktiiviset keskustelut" ja "Vastaamattomat kysymykset" johtavat vain virheilmoitukseen , että sivua ei löydy. Kirjautuneena linkit kyllä toimivat ja toimivat vielä eilen myös kirjautumattona.

Saisitteko korjattua?


Sain toistettua tämän myös. Kiitokset! Tämä on ihan selkeä bugi, pistän eteenpäin 🙂
Käyttäjätaso 7
Tänään huomasin tällaisen ongelman:

Jos et ole kirjautunut Palstalle , niin etusivun pudotusvalikon kohdat "Viimeksi aktiiviset keskustelut" ja "Vastaamattomat kysymykset" johtavat vain virheilmoitukseen , että sivua ei löydy. Kirjautuneena linkit kyllä toimivat ja toimivat vielä eilen myös kirjautumattona.

Saisitteko korjattua?
Käyttäjätaso 7
Kunniamerkki
Mitäs nyt on säädetty? Kun klikkaa (x uutta), niin tulos on kuvan mukainen. Osa uudesta jää piiloon.
Edit// Ja kun lukee jonkun jutun, niin se päivittyy luetuksi miten sattuu



Jep, saimme tämän bugin toistettua. Tämä liittyy tosiaan Palstalle tehtyyn navigaatiopäivitykseen. Pistetään bugi korjaukseen! Hyvänä uutisena tosiaan se, että nyt Palstalla on sama navigaatio kuin muuallakin Elisan nettisivuistoilla ja mm. OmaElisaan kirjautuminen ja OmaElisa notifikaatit näkyvät nyt oikein navigaatiossa. Nämähän eivät toimineet tuossa aikaisemmassa Palstalla näkyneessä vanhentuneessa ylänavigaatiossa, jossa oli myös vanhentuneita linkkejä.


Laitan tässä jo vähän ennakkovaroituksena, että tämän korjauksen kanssa tulee näillä näkymin jonkin aikaa menemään. Joudumme siis toistaiseksi elämään tämän kommentin alun navin alle piiloutumisen kanssa.
Käyttäjätaso 7
Kunniamerkki
Foorumin yleiskatsaus sivun yläreunassa oleva hakuruutu ei toimi suurennuslasikuvakkeesta , vaan vain enteriä napauttamalla. (Win 7 + Firefox)

Kyseessä ei ole tosiaan haku-painike, vaan ihan vain kuvake. Eli tässä tapauksessa tuo haku toimii suunnitellusti näppiksen Enter-painikkeella.
Käyttäjätaso 7
Foorumin yleiskatsaus sivun yläreunassa oleva hakuruutu ei toimi suurennuslasikuvakkeesta , vaan vain enteriä napauttamalla. (Win 7 + Firefox)
Ei toimi myöskään IE tai Chrome, josta seuraa oletus, että a) sen ei ole tarkoituskaan toimia tai b) kukaan ei ole tullut testanneeksi tätä(kään) asiaa.

Henkkoht. en käyttäisikään tuossa mitään muuta kuin enteriä, mutta tiedän myös sellaisia, joille enterin käyttö eteenpäin siirtymisessä on ihan outo juttu.
Käyttäjätaso 7
Foorumin yleiskatsaus sivun yläreunassa oleva hakuruutu ei toimi suurennuslasikuvakkeesta , vaan vain enteriä napauttamalla. (Win 7 + Firefox)
Käyttäjätaso 7
Kunniamerkki
Mitäs nyt on säädetty? Kun klikkaa (x uutta), niin tulos on kuvan mukainen. Osa uudesta jää piiloon.
Edit// Ja kun lukee jonkun jutun, niin se päivittyy luetuksi miten sattuu



Jep, saimme tämän bugin toistettua. Tämä liittyy tosiaan Palstalle tehtyyn navigaatiopäivitykseen. Pistetään bugi korjaukseen! Hyvänä uutisena tosiaan se, että nyt Palstalla on sama navigaatio kuin muuallakin Elisan nettisivuistoilla ja mm. OmaElisaan kirjautuminen ja OmaElisa notifikaatit näkyvät nyt oikein navigaatiossa. Nämähän eivät toimineet tuossa aikaisemmassa Palstalla näkyneessä vanhentuneessa ylänavigaatiossa, jossa oli myös vanhentuneita linkkejä.
Käyttäjätaso 7
Kunniamerkki +4

Ja ei kun korjausta asiaan pikaisesti.

Pikaisesti 😃 😃 😃
Käyttäjätaso 7
Update! Ongelma johtunee tuosta yläpalkista. Itse viesti ladataan ensin oikein, mutta kun tuo yläpalkki lävähtää siihen päälle, viestin alkuosa jää piiloon.

Jep. Jos linkki vie ketjun aloitusviestiin, homma toimii ok, mutta jos mennään johonkin seuraavista viesteistä, viestin alku jää yläpalkin alle.
(W7/Firefox)


No niinpäs näkyy olevan.

Näköjään taas on tehty muutos palveluun (kelluva yläpalkki) testaamatta sitä kunnolla. :(

Ja ei kun korjausta asiaan pikaisesti.
Käyttäjätaso 7
Update! Ongelma johtunee tuosta yläpalkista. Itse viesti ladataan ensin oikein, mutta kun tuo yläpalkki lävähtää siihen päälle, viestin alkuosa jää piiloon.

Jep. Jos linkki vie ketjun aloitusviestiin, homma toimii ok, mutta jos mennään johonkin seuraavista viesteistä, viestin alku jää yläpalkin alle.
(W7/Firefox)
Käyttäjätaso 5
Kunniamerkki
macOS Sierra 10.12.1 Beta ja Chrome 53. Sama ongelma toistuu, eli uusimpaan lukemattomaan viestiin vievä linkki laittaa fokuksen ilmeisesti jonnekin ihan muualle kuin sinne viestin alkuun kuten tähän asti.

Update! Ongelma johtunee tuosta yläpalkista. Itse viesti ladataan ensin oikein, mutta kun tuo yläpalkki lävähtää siihen päälle, viestin alkuosa jää piiloon.
Käyttäjätaso 7
Kunniamerkki +4
Mitäs nyt on säädetty? Kun klikkaa (x uutta), niin tulos on kuvan mukainen. Osa uudesta jää piiloon.
Edit// Ja kun lukee jonkun jutun, niin se päivittyy luetuksi miten sattuu

Käyttäjätaso 7
Kunniamerkki +3
Jaahas.. Nyt on mennyt rikki kirjoitetun viestin muokkaus puhelimella. Testattu WP 8.1:n IE:llä.

Miten ongelma ilmenee? WP:llä on aikaisemminkin ollut vastaavia bugeja, joita Androidilla ja iOSilla ei ole ilmennyt.


Muokkaa -tekstiä painettaessa ei vain yksinkertaisesti hyväksy ko. valintaa.

Tosin.. Meikäläisen osalta ongelma poistui kun siirryin Androidin käyttäjäksi. Testit jatkuvat tulevaisuudessa siis Androidin pohjalta.
Käyttäjätaso 7
Kunniamerkki
Käyttäjät pyytävät pienentämään etusivun kuvaa-->Elisa päättää lisätä kuvia ja taas on itse sisältö kauempana.

Well done lisää vain silmäkarkkia.
Käyttäjätaso 7
Kunniamerkki
Jaahas.. Nyt on mennyt rikki kirjoitetun viestin muokkaus puhelimella. Testattu WP 8.1:n IE:llä.

Miten ongelma ilmenee? WP:llä on aikaisemminkin ollut vastaavia bugeja, joita Androidilla ja iOSilla ei ole ilmennyt.
Käyttäjätaso 7
Kunniamerkki
Jaahas.. Nyt on mennyt rikki kirjoitetun viestin muokkaus puhelimella. Testattu WP 8.1:n IE:llä.

Toimii Android + Chrome.
Käyttäjätaso 7
Kunniamerkki +3
Jaahas.. Nyt on mennyt rikki kirjoitetun viestin muokkaus puhelimella. Testattu WP 8.1:n IE:llä.
Käyttäjätaso 7
Kunniamerkki

Siinä samalla voisi "tsekata kuntoon" myös sen tekstin itsessään! Kieliopillisesti siinä tuollaisenaan on toteutus ala-arvoinen.


Kyllä, koko teksti menee vaihtoon 😉
Käyttäjätaso 7
Kunniamerkki +3
Vastausikkunassa tällä hetkellä oleva viesti ehkä sopii moneen aloitusviestiin, mutta ei tuo kyllä sovellu vastausikkunaan.

Totta! Tsekkaan tämän kuntoon.


Siinä samalla voisi "tsekata kuntoon" myös sen tekstin itsessään! Kieliopillisesti siinä tuollaisenaan on toteutus täysin ala-arvoinen.

Itsellä meni ekalla kerralla hetki, ennen kuin käsitin mikä tuo kyseinen teksti ylipäänsä edes on ja mitä se tekee minun vastausikkunassani. Seuraava hetki meni miettiessä sitä, mistä siinä tekstissä edes on nyt puhe. Tekstin fonttia voisi myös muuttaa, jotta se ei olisi vain jonkun kirjoitustaidottoman kesken jäänyt viestin kirjoitus.
Käyttäjätaso 7
Kunniamerkki
Vastausikkunassa tällä hetkellä oleva viesti ehkä sopii moneen aloitusviestiin, mutta ei tuo kyllä sovellu vastausikkunaan.

Totta! Tsekkaan tämän kuntoon.
Käyttäjätaso 7
Kunniamerkki
Vastausikkunassa tällä hetkellä oleva viesti ehkä sopii moneen aloitusviestiin, mutta ei tuo kyllä sovellu vastausikkunaan.
Käyttäjätaso 7
Kunniamerkki +5
https://palsta.elisa.fi/aiheen-vieresta-30/sanapeli-501599/index56.html
Aiheen vierestä: Sanapeli! näyttää taas toimivan
Käyttäjätaso 7
Kunniamerkki +5
https://palsta.elisa.fi/aiheen-vieresta-30/sanapeli-501599/index55.html
Aiheen vierestä: Sanapeli! 55 on viimenen sivu johon vielä pääsee, mutta sieltä kun klikkaa sivua 56 tai seuraava, niin meneekin tuonne aloitussivulle. Sivun 55 osoitteeseen kun vaihtaa tuon, index55.html -> index56.html niin sekin vie alkuu.
Muut palstan aiheiden alasivut toimii oikein, niin toimi Sanapelikin aamulla.
Selain Firefox v. 50.0b4
ed, Kommentoin tuonne sivun 55 kommenttikentään ja kun klikkasin Vastaa, niin taas mentiin aloitussivulle.
Eipä tää tee linkkiäkään tuosta aloituksestani, toimii kun ei kirjoita mitään muuta samalle riville tuon osoitteen kans:D