Kysymys

Eikö Google Maps Navigointi toimi ZTE BLADE 2.1 rommilla ?

  • 23 elokuu 2012
  • 4 kommenttia
  • 1669 katselukerrat

Ystäväni 2.1 ZTE Blade :

Sovellutuskauppana.Ei PLAY vaan Market . ei päivity 'PLAYhin.

Ei päivitä uuteen Navigoivaan (elokuu  2012)  Mapsiin,  ei ole saatavilla päivitystä. 

Eli navigoiva maps vaatinee 2.2 rommin ?

oma 2.3.5 rom ok. 

4 kommenttia

Käyttäjätaso 3
Ei toimi. Googlen tuoreemmat tekeleet (mukaanlukien Play Shop ja Maps) vaativat vähintään API tason 8 = Android 2.2.

Muutenkin kyllä suosittelisin ystävääsi päivittämään iäinikuisen vanhasta eclairista jo ihan pelkästään turvallisuussyistä. Eclair:ia ei ole päivitetty kahteen ja puoleen vuoteen (=ikuisuus mobiilipuolella). Bladelle ei ole saatavilla froyo:n 2.2.3 versiota, jossa sentään olisi joitain tietoturvapäivityksiä. Bladelle on kuitenkin saatavilla useita virallisia gingerbread 2.3.5 päivityksiä ja niihin pohjautuvia custom ROMeja. Mitään sitä vanhempaa ei tietenkään kannata mennä asentamaan.

Ice Cream Sandwich toimii hyvin ja vakaasti, mutta Bladen vanha ARMv6 järjestelmäpiiri asettaa jo joitain rajoituksia ("HQ"-videoiden rautadekoodaus ei onnistu). Jelly Bean on työn alla ja sekin alkaa olla jo melko hyvässä vaiheessa. ;)

MoDaCo:stahan näitä löytyy:

http://www.modaco.com/topic/350875-romgen2-swedish-snow-rls7-android-235/

http://www.modaco.com/topic/355059-romgen2388-cyanogenmod-9-konstakang-android-404/

http://www.modaco.com/topic/355903-devrom218-cyanogenmod-10-android-411/
Hei Konsta, mikäköhän on, kun sun tuo Jellybean rom ei asennu?

http://www.modaco.com/topic/355903-devrom218-cyanogenmod-10-android-411/

Kaikki sun aikaisemmat romit on asentunut Ongelmitta. Viimeisin joka mulla oli käytössä oli tuo 4.0.4. [8.8]. Nyt asentaessa tulee ilmoitus:

symlink: some symlinks failed 

E:Error in /sdcard/cm-10-20120821-KonstaKANG-blade.zip

(Status 7)

Installation aborted.

Kokeilin asentaa Burstlamin vastaavaa ja asentui ongelmitta...

cm-10-20120722-blade-Burst-JB-KANG.zip

CWM-based Recovery v5.5.0.4

'
Käyttäjätaso 3
Edellinen joka valitti samaa yritti asentaa liian pieneen system osioon. MD5 summa kannattaa myöskin tarkastaa.

Tuo burstlamin buildi on yli kuukauden vanha, joten ei se taida olla ihan "vastaava". 😉
Ok, sain asennettua sen nyt. Olisi pitänyt vain lukea viestiketjut tarkemmin...;)

Kiitokset hienosta Romista !

Osallistu keskusteluun