Vastattu

Huawei ascent mate7 datayhteys

  • 1 tammikuu 2015
  • 10 kommenttia
  • 3317 katselukerrat

Onko mahdollisesti kukaan tämän puhelinmerkin omistajista törmännyt sellaiseen vikaan, että 4g datayhteys menee poikki kesken surffailujen noin kymmeneksi sekunniksi? Signaalin voimakkuudella ei näytä olevan merkitystä. Asetukset tarkistettu. Liittymänä super 4g.

Vaihdettu yhteys asetuksista 3g:ksi ja mitään yhteysongelmia ei ole esiintynyt?!? Eli joku nyt mättää 4g puolella.
icon

Vastauksen tähän kysymykseen jakoi jopomopo 12 kesäkuu 2015, 15:18

Pimpelipom :-)
Näin kauan sitä sai odottaa ratkaisua tähän ah niin pikkuruiseen mutta välillä todella ärsyttävään ongelmaan. Xda foorumeille sattui joku postaamaan Android 5.1 Lollipop beta firmiksen (linkin) ja puhelimen sillä päivitettyäni kaikki (puhelimen) ongelmat ratkaistu.:-)
Katso alkuperäinen viesti

10 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
  • Tapahtuuko tuota katkomista jossain tietyssä osoitteessa, vai ihan kaikkialla?
  • Ihan kaikkialla, ei mitään erityistä yksittäisen nettisivun/sovelluksen toiminnassa. Siis voi nettiyhteys toimia tunteja ilman mitään ongelmia, mutta toisaalta voi tunnin aikana olla useampiakin katkoksia. 3g siis pelittää normaalisti.
    Käyttäjätaso 6
    Kunniamerkki +3
  • Tuossa vois kokeilla vaihtaa SIM-korttia tietenkin, mutta jos se ei auta, niin taitaa laitteeseen jäädä 😕 Huoltoon sen voi toimittaa meidän myymälän kautta, jos on meiltä hankittu.
  • Täysin varma en ole, mutta 4g:n toimimattomuus näyttäisi liittyvän sormenjälkitunnistimen toimintaan...Olen poistanut kaikki suojaukset näytön lukitukseen liittyen ja nyt data toimii normaalisti...yhtään katkosta ei ole tämän toimenpiteen jälkeen ollut:-) Tosin vasta muutama tunti testailua.
    Ilo oli varsin lyhytaikainen. Nyt tunnin aikana jo kolme kertaa yhteys poikki. Täytyy kokeilla ensimmäiseksi sim-kortin vaihtoa, vaikkakin nykyinen on aika uusi ja toimi moitteitta Sony Xperia Z Ultrassa.
    Käyttäjätaso 6
    Kunniamerkki +3
    Kyllä tuo siinä tapauksessa vaikuttaa laitevialta 😕. Tuon Xperia Z Ultran pitäisi tukea specsien mukaan kaikkia Suomessa käytössä olevia LTE-taajuuksia (http://www.gsmarena.com/sony_xperia_z_ultra-5540.php)
    Hei! 

    Sim-kortin vaihdolla homma ratkaistu :-)

    Kiitos avusta 🙂
    jopomopo kirjoitti:
    Onko mahdollisesti kukaan tämän puhelinmerkin omistajista törmännyt sellaiseen vikaan, että 4g datayhteys menee poikki kesken surffailujen noin kymmeneksi sekunniksi? Signaalin voimakkuudella ei näytä olevan merkitystä. Asetukset tarkistettu. Liittymänä super 4g.

    Vaihdettu yhteys asetuksista 3g:ksi ja mitään yhteysongelmia ei ole esiintynyt?!? Eli joku nyt mättää 4g puolella.

    HELLOU KAIKILLE!

    Jokunen aika sitten ilakoin hieman ennenaikaisesti tähän ongelmaan. Näytti siltä, että sim-kortin vaihto olisi tuonut pelastuksen, mutta parin päivän räpläilyn jälkeen, sama ongelma/vika palasi uudelleen.---->

    Laite Elisan liikkeeseen ja Optimalle huoltoon. 

    Huollosta laite ei ole vielä tullut takaisin, mutta piirilevyn ovat näemmästi(huollon seurannan mukaan) vaihtaneet.

    Toivottavasti myös vika on korjaantunut tällä toimenpiteellä.

    🙂
    Tänään aamulla puhelin huollosta ja tosiaan piirilevy vaihdettu. Ongelma edelleen olemassa?!?! Olisiko mahdollisesti softavika firmiksessä vai mikä? Ensimmäisen tunnin aikana kaksi kertaa yhteys poikki sen kymmenen sekuntia kerrallaan ja tähän hetkeen puolisen tusinaa katkosta yhteensä. Optiman huolto ei myöskään vakuuttanut, puhelimessa avaamisen/purkamisen jälkiä. Huomenna soitto Huawein aspaan ja katsotaan mitä saadan aikaiseksi.
    Pimpelipom :-)
    Näin kauan sitä sai odottaa ratkaisua tähän ah niin pikkuruiseen mutta välillä todella ärsyttävään ongelmaan. Xda foorumeille sattui joku postaamaan Android 5.1 Lollipop beta firmiksen (linkin) ja puhelimen sillä päivitettyäni kaikki (puhelimen) ongelmat ratkaistu.:-)

    Osallistu keskusteluun