Kysymys

Kuinka saada navigointi toimimaan ZTE Bladessa?

  • 26 huhtikuu 2011
  • 53 kommenttia
  • 3771 katselukerrat

Miten saa navigoinnin toimimaan Bladessa? Luuri yrittää etsiä sijaintia, mutta aikansa jauhettuaan ei löydä. Täytyykö jostakin asetuksista rukata sallituksi oma sijaintinsa? GPS on päällä.

53 kommenttia


Mitä teen väärin kun asentaessa tulee virhe "Sovellusta ei ole asennettu" ???

Tähän haluaisin itsekin vastauksen

Saako tohon google mapsiin nopeusnäytön,tolppakamera varoituksen ja kunnollista suomenkielistä ääni opastusta?

Suomenkielinen opastus rupesi ainakin meikäläisellä maagisesti toimimaan uusimmassa Ownhere-versiossa, joskin lauserakenteet ovat osittain kankeat. Sitä ennen softa oli jostain syystä aina englanninkielinen. Tietenkin luurissa pitää olla asennettuna suomenkielinen text-to-speech.
Itse jouduin tekemään sillä ADB-tyylillä. Oli kyllä kauheaa selailla tota topiccia ja etsiä ohjeita, kun ne on vähän suppeahkot ne ohjeet siinä ekalla sivulla, eli siis täällä. http://forum.xda-developers.com/showthread.php?t=1007132

Ensin poistelin Titanium Backupilla noi mapsit ja streetviewit ohjeen mukaan, mutta ei asentunut. Enkä edes saanut sitä filua /stystem/app hakemistoon.....

Sitten lopulta sillä ADB:llä pushasin sen .apk:n tuonne hakemistoon.

Se ei riittänyt vaan minun piti vielä ADB:llä unistalloida joku oliskohan ollu jotain com.maps.google tai joku tommonen, jonka jälkeen Hacksattu mapsi asentui kiltisti komennolla: ADB install maps5.7.0-ownhere-testkeyresign.apk

Osallistu keskusteluun