Kysymys

Kuinka saada navigointi toimimaan ZTE Bladessa?

  • 26 huhtikuu 2011
  • 53 kommenttia
  • 3798 katselukerrat

Miten saa navigoinnin toimimaan Bladessa? Luuri yrittää etsiä sijaintia, mutta aikansa jauhettuaan ei löydä. Täytyykö jostakin asetuksista rukata sallituksi oma sijaintinsa? GPS on päällä.

53 kommenttia


Miten saa navigoinnin toimimaan Bladessa? Luuri yrittää etsiä sijaintia, mutta aikansa jauhettuaan ei löydä. Täytyykö jostakin asetuksista rukata sallituksi oma sijaintinsa? GPS on päällä.


Asetukset > Sijainti & Tietoturva (tms) > GPS paikannus ruksittuna päälle / työpöydälle power-widget josta kytkee GPS-toiminnon päälle ja sitten vain kartta auki.

Jos vain hakee ja hakee niin kannattaa nollata Dalvik välimuisti jos olet vaihtanut boot managerin. Asenna https://market.android.com/details?id=com.mictale.gpsessentials Ja katso saatko edes sateliitteja listattua, vähintään tarvitset kolme sateliittia näkyviin jos haluat sijainnin ja neljännen jos haluat korkeuden. Yleensä pitäisi olla koko ajan saatava yli 7 sateliitin signaali.
Käyttäjätaso 1
Niin siis onko ongelma se että maps ei löydä sun sijaintia vai se että navigointi ei toimi?
Googlen oma navigointi ei toimi suomessa vieläkään ellet käytä http://forum.xda-developers.com/showthread.php?t=1007132 ' TARGET='_blank tai jotain vanhaa brut mapsii.
Gps ei välttämättä löydä satelliitteja sisällä tai jos lähellä on korkeita rakennuksia. Sijainti ja turvallisuus asetuksista päälle käytä langattomia verkkoja ja käytä gps-satelliitteja. Tuo käytä langattomia verkkoja saattaa nopeuttaa satelliittien löytymistä.

Tuo google navigointi ei taas toimi suomessa vakio bladella. Jotenkin tuo navigointi pitäis kumminkin pelata. Tekstinä tulee ajo-ohjeet, matka ja aika.
Ja jos käytät Google Mapsia niin kannattaa tarkistaa, että on uusin versio asennettuna. Minulla ei myöskään löytänyt omaa sijaintia millään ennen kuin päivitin Mapsin.

Niin siis onko ongelma se että maps ei löydä sun sijaintia vai se että navigointi ei toimi?
Googlen oma navigointi ei toimi suomessa vieläkään ellet käytä http://forum.xda-developers.com/showthread.php?t=1007132 ' TARGET='_blank tai jotain vanhaa brut mapsii.


Kiitos tästä, sain navin pelittään. Vaan se näyttäs ajattavan vasenta puolta tietä ja kiertävän liikkenneympyrätkin väärin päin. Onko mulla joku asetus väärin vai enkö vain osaa?
Navigon 3.5 pelittää ihan mainiosti. SS rls5 satelliitti ja Navigonilla ei mitään omgelmia.
SS rls5 löytää satelliitit jopa sisällä, vaikka joku toisin väittäisikin(toki niitä nyt sisällä ei paljon tarvitse).
Sorry tuplapots.
Käyttäjätaso 1


Niin siis onko ongelma se että maps ei löydä sun sijaintia vai se että navigointi ei toimi?
Googlen oma navigointi ei toimi suomessa vieläkään ellet käytä http://forum.xda-developers.com/showthread.php?t=1007132 ' TARGET='_blank tai jotain vanhaa brut mapsii.


Kiitos tästä, sain navin pelittään. Vaan se näyttäs ajattavan vasenta puolta tietä ja kiertävän liikkenneympyrätkin väärin päin. Onko mulla joku asetus väärin vai enkö vain osaa?


Ei ole mulla mitään tuollaista ongelmaa enkä navigoinnista mitään asetuksia löytänyt mitkä vaikuttaisi asiaan. :o


Navigon 3.5 pelittää ihan mainiosti. SS rls5 satelliitti ja Navigonilla ei mitään omgelmia.
SS rls5 löytää satelliitit jopa sisällä, vaikka joku toisin väittäisikin(toki niitä nyt sisällä ei paljon tarvitse).


Mulla on kyllä aina löytänyt satelliitit riippumatta ROMista. Riippuu enemmänkin sijainnista ja siitä millaisessa bunkkerissa on sisällä kuin ROMmista.



Niin siis onko ongelma se että maps ei löydä sun sijaintia vai se että navigointi ei toimi?
Googlen oma navigointi ei toimi suomessa vieläkään ellet käytä http://forum.xda-developers.com/showthread.php?t=1007132 ' TARGET='_blank tai jotain vanhaa brut mapsii.


Kiitos tästä, sain navin pelittään. Vaan se näyttäs ajattavan vasenta puolta tietä ja kiertävän liikkenneympyrätkin väärin päin. Onko mulla joku asetus väärin vai enkö vain osaa?


Ei ole mulla mitään tuollaista ongelmaa enkä navigoinnista mitään asetuksia löytänyt mitkä vaikuttaisi asiaan. :o


Ny menee oikeen päin, tais buuttaus auttaa 🙂
Mistäköhän navista täällä keskustellaan? On mainittu Navigonia ja Google Mapsia.

Mistäköhän navista täällä keskustellaan? On mainittu Navigonia ja Google Mapsia.


Veikkaan että tuo Pelemanen linkittämä Google Maps 5.3.1 ownhere. Mullakin on tuo, mutta en ole kovin paljoa kerinnyt käyttämään.


Googlen oma navigointi ei toimi suomessa vieläkään ellet käytä http://forum.xda-developers.com/showthread.php?t=1007132 ' TARGET='_blank tai jotain vanhaa brut mapsii.
Käyttäjätaso 5
Kunniamerkki

Luuri yrittää etsiä sijaintia, mutta aikansa jauhettuaan ei löydä.


Ei olisi pitänyt lukea, koska näytti vaiva tarttuneen omaan bladeen. Käyttö on ollut normaalia ennen ongelmaa, eikä puhelinta ole pudoteltu.
Erinomaisesti toiminut gps-paikannus ei löytänyt enää sijaintia, vaikka 3, välillä jopa 5 satelliittia näkyi löytyvän gps-status ohjelman mukaan. Normaalisti muutamassa sekunnissa löytyy yli 5 satelliittia alle 10 sekunnin. Jopa liikkuvassa autossa tai kellaritiloissa. Sammutin ja käynnistin ohjelmia ja puhelinta, akkua irti ja kiinni. Lopulta vain bladen ulos ja yhteys satelliitteihin löytyi. Tämän jälkeen toiminta sisätiloissakin oli normaalin erinomaista: paikantaa alle 10 sekunnin.

Mahtaako tämä olla bladen romahtamisen ensimerkkejä? Vuosikos näissä takuu oli...


Mahtaako tämä olla bladen romahtamisen ensimerkkejä? Vuosikos näissä takuu oli...


2 vuotta.
Käyttäjätaso 5
Kunniamerkki



Mahtaako tämä olla bladen romahtamisen ensimerkkejä? Vuosikos näissä takuu oli...


2 vuotta.


Sittenhän tuolla on rauhassa aikaa hajota 🙂


Ei olisi pitänyt lukea, koska näytti vaiva tarttuneen omaan bladeen. Käyttö on ollut normaalia ennen ongelmaa, eikä puhelinta ole pudoteltu.
Erinomaisesti toiminut gps-paikannus ei löytänyt enää sijaintia, vaikka 3, välillä jopa 5 satelliittia näkyi löytyvän gps-status ohjelman mukaan. Normaalisti muutamassa sekunnissa löytyy yli 5 satelliittia alle 10 sekunnin. Jopa liikkuvassa autossa tai kellaritiloissa. Sammutin ja käynnistin ohjelmia ja puhelinta, akkua irti ja kiinni. Lopulta vain bladen ulos ja yhteys satelliitteihin löytyi. Tämän jälkeen toiminta sisätiloissakin oli normaalin erinomaista: paikantaa alle 10 sekunnin.

Mahtaako tämä olla bladen romahtamisen ensimerkkejä? Vuosikos näissä takuu oli...


Itsellä sama vaiva joka näyttää tapahtuvan N määrän käyttöjen jälkeen kun edellinen tunnettu sijainti on muutamia kilometrejä kauempana kuin missä nyt yritetään.

Ja huomasin että kun käy tyhjentämässä Dalvik välimuistin niin sateliitit löytyykin taas alle 5 sekunnin.
Eli jotain vikaa Androidissa joka aiheutuu siitä että Dalvik välimuistiin tallentuu jotain (mahd. täyttyy?) väärin ja sateliittien haku hidastuu kunnes ei enää löydä mitään.

Kun Dalvik välimuistin tyhjentää niin laite tosiaan löytää alle 5 sekunnin sateliitit, useimmiten yli 12. Sitten alkaa käymään niin että joka kerta sateliittien paikannus on sekunnin verran hitaampaa kunnes n. 10 sekunnin jälkeen se on "ikuista hakua".
Mitenkäs saa tyhjennettyä tuon Dalvik välimuistin.
Itsellä välillä samantapaista ongelmaa, en kyllä ole kokeillut millään muulla laitteella että löytääkö nekään täällä sateliitteja.

Mitenkäs saa tyhjennettyä tuon Dalvik välimuistin.
Itsellä välillä samantapaista ongelmaa, en kyllä ole kokeillut millään muulla laitteella että löytääkö nekään täällä sateliitteja.


ClockworkMod:issa on valinta jossa voidaan tyhjätä. Tyhjensin iteltäni varmuuden vuoksi cachenkin.
Mullapa ei auta tuo dalvik muistin tyhjäys, tässä nyt puolisen tuntia ettiny satelliittia eikä mitään löytyny..

Ei kai sillä pitäs hirveää vaikutusta olla, missä päin suomee sitä oleilee?

Täytyy huomenna kokeilla ulkosalla vielä, mut sisällä ei ainakaan mitään tapahtunu 😕

Mullapa ei auta tuo dalvik muistin tyhjäys, tässä nyt puolisen tuntia ettiny satelliittia eikä mitään löytyny..

Ei kai sillä pitäs hirveää vaikutusta olla, missä päin suomee sitä oleilee?

Täytyy huomenna kokeilla ulkosalla vielä, mut sisällä ei ainakaan mitään tapahtunu :/


Sillä on todella iso merkitys, missäpäin Suomea olet. Jos asut ihan pohjoisessa (LUE: Napapiirin pohjoispuolella) useimmat satelliitit ovat liian etelässä näkyäkseen. Siispä taivaanrannan yläpuolella on yleensä liian vähän siviilienkin käytettävissä olevia satelliitteja, jotta paikannus onnistuisi. Muuten kyllä niitä satelliitteja oikeasti on näkyvissä useimmiten riittävästi, monet niistä pohjoisessa seilaavista ovat vain NATOn sotilaiden käytettävissä.

Siis suunnilleen Tornion eteläpuolella alkaen etelään pitäisi olla näkyvissä jatkuvasti riittävä määrä satelliitteja, joiden signaaliin paikannus voi lukittua. Siitä pohjoiseen tulee välillä katkoja ja riittävän pohjoisesa ei paikannus onnistu lainkaan. Mitä etelämpänä on, sitä nopeammin ja tarkemmin paikannus onnistuu.

Vastaava ilmiö on tietenkin myös Etelämantereella, mutta siellä sillä ei ole väliä, koska siellä ei asu kukaan.
Jyväskylän kupeessa testailen ja ei löydä nopeasti satellittia vaikka on dalvik tyhjennetty 😞
Kännyssä SS RLS4b, onkohan tän kanssa ollu gps ongelmia muutenkin? täytys kai RLS5 tuikata sisälle...
komento takas, komento takas :)
kyllä niitä sittenkin löytyy nopeammin, mikä lie aamusella ollu.. satelliitit vähä tokkurassa vielä 🙂

Jyväskylän kupeessa testailen ja ei löydä nopeasti satellittia vaikka on dalvik tyhjennetty 😞
Kännyssä SS RLS4b, onkohan tän kanssa ollu gps ongelmia muutenkin? täytys kai RLS5 tuikata sisälle...


Jyväskylä on taatusti niin etelässä, että taivaalla on aina näkyvissä riittävästi satelliitteja paikannuksen onnistumiseksi. Vika ei siis ole ainakaan siinä.

Minulla on käytössä vähän vioittunut Blade GEN2, johon vaihdoin jo heti uutena ensin SS RLS4b:n ja myöhemmin sitten SS RLS5:n. Molemmilla on paikannus toiminut ihan mallikkaasti. Ei ongelmia eikä odottelua. Lukkiutuu aina 10 -20 sekunnissa. Paikannusta käytetty Kuopiosta etelään, Turusta itään ja Imatralta länteen. Toimii myös Kotkan saaristossa, kokeiltu näin kevään alun kunniaksi vappuna.

Ei ole tarvinnut tyhjennellä (wipettää) puhelimen työmuisteja kuin ROMin asennuksen jälkeen. Silloin tyhjensin luonnollisesti ihan kaikki.
Tuo on kyllä mielenkiintoinen juttu, itsellänikin on välillä ruvennut jumittamaan tuo gps fixin saaminen. Yleensä blade saa fixin muutamassa sekunnissa mutta joskus harvoin kestääkin sitten minuuttikaupalla ja silloinkin tuntuu että paikannustarkkuus tarkentuu hyvin hitaasti. Mitään järkevää selitystä tai logiikkaa en ainakaan itse ole keksinyt tuolle satunnaiselle tahmaamiselle.

Vertailun vuoksi TomTom saa yleensä fixin noin 20 sekunnissa ja vissiin pari kertaa on fixin saamiseen kestänyt useampi minuutti noin 3v aikana.
Koitin tyhjällä luurilla sisällä että kauanko menee tuossa hakemisessa. Näyttää heti jonkun sijainnin, mikä on varmaan lähin kännykkämasto, matkaa kartan mukaan noin 2 km. Noin 40 sekunttia meni että löytyi satelliitit. Toisella kertaa löytää aika nopeaa jo ja pihalla löytyy satelliitit helpommin.

Mulla taitaa olla tuo agps fixi, mutta en ole sitten verrannut että onko tuosta hyötyä.
http://android.modaco.com/content-page/337890/rom-swedish-spring-rls5-remix2-phat-one/page/60/
http://www.multiupload.com/N4DP863TFR

Osallistu keskusteluun