Vastattu

Kuvaviestien kuvat

  • 19 joulukuu 2018
  • 8 kommenttia
  • 676 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 5 kommenttia
Moro!

Puhelimeeni (Honor 7) ilmestyi yhtäkkiä, aivan itsestään, ongelma: en saa enää näpäyttämällä suurennettua mms-viestissä olevaa kuvaa, avautuu vain tyhjä ruutu, ja jos sitä napauttaa, alareunaan ilmestyy ilmeisesti videoviestin play-, takaisin alkuun- (II) -painikkeet ja jotain alku- ja loppuaikaa/pituuttaa ilmaisevia numeroita kuten 00:15 ja toiseen päähän 00:21. Eli ilmeisesti kone jostakin syystä käsittää kuvatkin videoviestiksi eikä osaa avata niitä? MMS-asetukset on tarkistettu ja käsittääkseni ne ovat kohdallaan. Mikä mättää? Kuvien "suurentaminen" on onnistunut aiemmin vaikeuksitta, mikä tälle vehkeelle nyt on yhtäkkiä tullut? Mitään asetuksia yms. en ole ainakaan tietoisesti muuttanut.

Olisin hyvin kiitollinen avusta, kun suurennuslasin etsiminen kuvaviestien katsomiseksi ei oikein pidemmällä aikavälillä toimi...
icon

Vastauksen tähän kysymykseen jakoi palstakekkuli 19 joulukuu 2018, 18:27

Olisikohan mahdollista, että katsoisi viestisovelluksen asetuksista MMS -pohjan "hae automaattisesti" -asetuksen / muut. (Örp, muistaakseni huaweissa kun avaa viestisovelluksen, niin kolmen pisteen kautta pääsee asetuksiin.) Löytyykö sieltä ihmeitä.

Eniten mietityttää, jos mitään muutoksia ei ole tehty, miksi ei tunnu hakevan heti sillä formaatilla, mikä MMS -kuva on vaan tekee tuon.

Samalla saattaisin palauttaa oletusasetukset myös APN/MMS puolelta;
käytännössä asetukset -> lisää -> mobiiliverkko ->
yhteysosoitteet -> valikko ja nollaa asetukset (muistaakseni).

Jos aiheuttaisi minulle päänvaivaa saada noita selvitettyä, varmuuskopioisin laitteen ja heittäisin nollauksen, koska en ole törmännyt ollenkaan kyseiseen ongelmaan.

Koska puhelinta ei ole nenän edessä, niin mietin onko järkevämpi lähteä "nollamaan" asetukset tuolta asetukset puolelta ja varmistaa viestisovelluksen osalta multimediaviestien asetukset, koska epäilen nyt olevan sovellusasetuksen pohjainen dilemma multimediapuolella.
Katso alkuperäinen viesti

8 kommenttia

Normaalisti älypuhelin Zoom+ -toimii "nipistämällä" etusormella/peukalolla ulospäin.

Käytännössä: avaa kuva, laita etusormi ja peukalo näyttöön kiinni, siirrä sormia (etusormea ylös-, peukaloa alaspäin).

Kirjoituksessa nyt ei mainita kuin näpäyttäminen, niin tämän tarkemmin en osaa vielä sanoa.
Moro!

Kiitti vastauksesta, mutta ei toimi, olen kokeillut useammin kuin kerran. Suurentaa vain tekstin, ei kuvaa.
Alkuperäisestä viestistä näköjään on pudonnut pätkä pois eli: "alareunaan ilmestyy ilmeisesti videoviestin takaisin alkuun- (eli I< ), play/pause ja suoraan loppuun (>I) -painikkeet ja jotain alku..." jne.
Moro!

Kiitti vastauksesta, mutta ei toimi, olen kokeillut useammin kuin kerran. Suurentaa vain tekstin, ei kuvaa.


Tuleeko tämä kuvaviesti peruspuhelimesta vai älypuhelimesta ja samalta käyttäjältä? Tuo videohomma tulisi multimediaviesteissä mieleen näppäinpuhelimen osalta 🤔
Ihan älypuhelimista ja käyttäjällä ei ole merkitystä, vaan kaikki minulle tulevat kuvat keneltä tahansa käyttäjältä eivät aukea/"suurene". Kokeilin jopa lähettää kuvaviestin itse samalla puhelimella itselleni eli samaa kyseiseen puhelimeen. Ei mitään muutosta.
Kokeilin muuten juuri: videoiden kanssa sama juttu. Eivät aukea - kun viestin videota näpäyttää, sama tyhjä (valkea) näyttö, ja kun sitä näpäyttää, sen alareunaan ilmestyy samat "painikkeet" ja mikä omituisinta, nuo ajat ovat omituiset: alkuajaksi aikajanan alkuun on merkitty 00:21 ja loppuun (eli "videon"/kuvan kestoksi) 00:11...
Olisikohan mahdollista, että katsoisi viestisovelluksen asetuksista MMS -pohjan "hae automaattisesti" -asetuksen / muut. (Örp, muistaakseni huaweissa kun avaa viestisovelluksen, niin kolmen pisteen kautta pääsee asetuksiin.) Löytyykö sieltä ihmeitä.

Eniten mietityttää, jos mitään muutoksia ei ole tehty, miksi ei tunnu hakevan heti sillä formaatilla, mikä MMS -kuva on vaan tekee tuon.

Samalla saattaisin palauttaa oletusasetukset myös APN/MMS puolelta;
käytännössä asetukset -> lisää -> mobiiliverkko ->
yhteysosoitteet -> valikko ja nollaa asetukset (muistaakseni).

Jos aiheuttaisi minulle päänvaivaa saada noita selvitettyä, varmuuskopioisin laitteen ja heittäisin nollauksen, koska en ole törmännyt ollenkaan kyseiseen ongelmaan.

Koska puhelinta ei ole nenän edessä, niin mietin onko järkevämpi lähteä "nollamaan" asetukset tuolta asetukset puolelta ja varmistaa viestisovelluksen osalta multimediaviestien asetukset, koska epäilen nyt olevan sovellusasetuksen pohjainen dilemma multimediapuolella.
Jess!! Kiitos! Löysin viimein viestisovelluksesta lisäasetuksista kohdan, josta sain asetukset nollattua. Nyt toimii taas! Suurkiitos avusta, Palstakekkuli, ja oikein hyvää joulua!!

Osallistu keskusteluun