Vastattu

MMS-viestien vastaanotto

  • 26 syyskuu 2014
  • 4 kommenttia
  • 38321 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Käytössä Nexus 5 ja liittymänä Huoleton 4G. Pari viikkoa sitten hommattu uusi liittymä. Muuten hyvä, mutta MMS-viestien vastaanotto suoraan puhelimeen ei toimi. Lähetys pelaa oletusohjelmalla (Hangouts), mutta ei muulla. Vastaanotossa tulee vaan viesti "Olet saanut multimediaviestin numerosta". Kuva yms. ei siis tule suoraan perille. Asetuksia on nyt Saunalahden sivuston ja palstan ohjeiden mukaan näperretty yhden työpäivän verran.
icon

Vastauksen tähän kysymykseen jakoi Urhokas 1 lokakuu 2014, 14:06

  • Vilkaisin liittymäsi ja siinä ei näy mitään ihmeitä ainakaan että olisi asetukset meiltä säädetty väärin mms osalta. Mitenkäs onko väliä jos kännykkä on vain 3G:ssä eikä 4G:ssä? Tuosta hangoutsista on joillekin tullut ongelmia. Jos sen pystyy poistamaan tai vaihtamaan toiseen niin voisi kokeilla. Ajoin pienen päivityksen verkkoon liittymälle, mutta eri juttu onko sillä mitään vaikutusta.

  • Katso alkuperäinen viesti

    4 kommenttia

    Käyttäjätaso 6
    Kunniamerkki +3
  • Vilkaisin liittymäsi ja siinä ei näy mitään ihmeitä ainakaan että olisi asetukset meiltä säädetty väärin mms osalta. Mitenkäs onko väliä jos kännykkä on vain 3G:ssä eikä 4G:ssä? Tuosta hangoutsista on joillekin tullut ongelmia. Jos sen pystyy poistamaan tai vaihtamaan toiseen niin voisi kokeilla. Ajoin pienen päivityksen verkkoon liittymälle, mutta eri juttu onko sillä mitään vaikutusta.
  • Käyttäjätaso 7
    Kunniamerkki
    Varttitunnin näpertely Hangoutsin MMS-viestien kanssa kyllästytti ainakin minut, ja vaihdoin suosiolla Kitkat-viestit -sovellukseen, jolla viestittely onnistui ilman mitään kikkailuja. Tämä siis Nexu5 ja Android 4.4.4 -yhdistelmällä.

    Jollakin foorumilla oli muistaakseni maininta, että Hangouts jotenkin sotkee verkkoyhteysmäärittelyt, mutta en viitsinyt sen enempää perehtyä asiaan, kun koko softa tuntui tympeältä.
    No nyt pelittää

    Poistin Hangoutsin käytöstä kokonaan ja alkoi toimimaan. Ilmeisesti se sekoitti pakkaa jotenkin? Asetuksiin en muuten koskenut. Noh Textra on muutenkin parempi.

    Kiitos
    Mikä on ongelma, kun kuvaviestit eivät tule, mutta lähtevät iPhone 6:sta liittymävaihdon jälkeen vanhoilla asetuksilla? Kaikkia mahdollisia asetuksia kokeiltu ja puhelinta sammutettu, mutta mms:t eivät tule.

    Osallistu keskusteluun