Kysymys

Samsung Galaxy S ei käynnisty

  • 1 maaliskuu 2011
  • 6 kommenttia
  • 15110 katselukerrat

Tervehdys,

Eilen avasin saamani pakkauksen. Asensin SIM-kortin ja akun. Panin puhelimen verkkovirtalaturiin. Tällöin ruutuun syttyi paristokuvio, joka oli osaksi vihreö mutta suurimmaksi osaksi harmaa. Se ei muuttunut sitä hetken tuijotellessani. Jätin puhelimen lataukseen. Kun palasin noin reilun tunnin kuluttua, ei näytössä ollut mitään kuvaketta eikä missään palanut merkkivalon kaltaista. Koska tämä on ensimmäinen Samsung-puhelimeni, arvelin että tämä on kai normaalia.

Kytkin puhelimeen virran. Näyttöön syttyvät tekstit "Galaxy S GT-I9000" sekä alla pienemmällä "Samsung". Siihen ne olisivat ilmeiseti jääneet syttymään ja sammumaan koko akkukeston ajaksi. Ihmettelin aikani ja irrotin akun. Kokeilin uudelleen. Tulos oli sama.

Kun kytkin puhelimen uudemman kerran laturiin, näytölle ilmestyi harmaa akkukuvake ja intuitiviivesti Windowsin tiimalasikuvaketta vastaava kehämäinen pieni kuvio. Kun akun irrotti laturista, sai taas nähtäbväkseen syttyvät ja sammuvat Galaxy S- jne. -tekstit. Verkkovirtalaturilla tulos on sama kuin usb-laturilla.

Kerran puhelin käynnistyi, kun olin pitänyt akun ja kortin irti puhelimesta noin kymmenen minuuttia. Sain tehtyä asennukset ja kokeiltua mm. bluetoothin. Sammutin puhelimen ja kun seuraavan kerran yritin käynnistää sitä, sain vain vilkkuvat Galaxy S- jne. -tekstit. Akku ja kortti olivat irti yön yli: ei muutosta tilanteesee. SIM-kortti vaikuttaisi toimivan toisessa puhelimessa. Galaxyn käynnistymisen kannalta ei ole eroa siinä, onko kortti paikoillaan vai ei - välkkyvät tekstit ovat samat eikä niistä pääse eteenpäin.

Selväähän tuntuisi olevan ettei tämä toimi niin kuin pitäisi. Onko tässä jotain mitä kannattaisi itse yrittää ennen takuuhuoltoa?

6 kommenttia

Minun mielestä puhelimelle ei kannata tehtä muuta kuin korkeintaan se, että jos se vielä käynnistyy niin palautat sen asetuksista alkupeeräisiin tehdasasetuksiin (löytyy valikossa "yksityisyys" => alkuperäisten tietojen palautus). Ja jos ei sillä korjaannu niin takuuseen vaan.  Minun Galaxy S on käynnistynyt aina noin 1 - 2 minuutissa joten ei kuvaamasi oireilu ole normaalia.
Kun puhelin on pois päältä niin siihen tulee enemmän tai vähemmän vihreä pariston kuva (riippuen tietenkin akun varauksesta) latauksen merkiksi. Sen alla olevissa palloissa tapahtuu liikehdintää latauksen merkiksi. Eikä pariston vihreä lisäänny ihan hetkessä joten sitä saa tuijotella aika pitkään.
Ruutu menee pimeäksi noin 10sec kuluttua ja voit tarkistaa latauksen tilan painamalla vaikka HOME-nappia.
Kun akku on täynnä siinä pariston sisällä lukee 100%.

Jos et ole vieläkään saanut puhelinta toimimaan niin voithan yrittää recovery tilassa tyhjentää sen muistin ja palauttaa tehdas asetukset.
Käynnistä puhelin recoveryyn = VOL YLÖS + HOME + PWR. Kaikki pohjaan tuossa järjestyksessä ja päästä kun ruutuun tulee jotain.
Ruudulla pitäisi nyt näkyä Recovery plaa plaa.. Vol ylös/Vol alas-napilla voit selata valikkoa. Suorita molemmat wipet. Home- tai PWR-nappi valitsee.
En jaksa muistaa kumpi. Huomioi että ensimmäinen käynnistys saattaa kestää. Tämä puhelin ei muutenkaan käynnisty missään 5 sekunnissa.
Käyttäjätaso 5

Ihmettelin aikani ja irrotin akun. Kokeilin uudelleen. Tulos oli sama.


Kuinka pitkä aika on tuo "ihmettelin aikani", 5min, 10 min vai jotakin muuta?
Kiitoksia kaikille vastaajille,

Nyt tilanne on se, että käynnistyminen on kohentunut kuluneen päivän mittaan. Se käynnistyi kerran aamulla (lukuisten yritysten jälkeen), pari kertaa aamupäivällä (liki yhtä lukuisten yritysten jälkeen) ja nyt illemmalla jo kolme kertaa peräjälkeen. Silloin kun se käynnistyy, näytössä käyvät kerran tekstit "Galaxy S GT-I9000" sekä alla pienemmällä "Samsung", sitten käynnistyy sinervä alkuanimaatio. Puhelin on käytettävissä varmaankin alle minuutissa. Silloin kun puhelin ei ole käynnistynyt, ovat mainitut tekstit jääneet vilkkumaan minuuttitolkulla, tosin korkeintaan viisi minuuttia olen antanut niiden vilkkua. En siis tiedä josko se sittenkin käynnistyisi kymmenessä...

Äkkiä vilkaisten akku puhelin vaikuttaa käyttäytyvän laturissa niin kuin Rokun mukaan sen tulisikin käyttäytyä.

Pidän tuota puhelinta nyt päivät päällä ja katson miten se arjessa toimii. Tarkkailen, käynnistyykö se edelleen ongelmitta ja miten käy kun akku kuluu loppuun. Pidän tuon tehdasasetuksiin palauttamisen mielessä, vaikka sen varaan ei paljon voine laskeakaan. Onneksi edellinen puhelin ja liittymä ovat edelleen olemassa... Paikkakunnalla ei ole Elisa Shopitia, muuten olisin varmaan laitteen jo sinne kiikuttanut. Jää vain kalvamaan epävarmuus vaikka tästä eteenpäin toimisikin - onko puhelimessa sittenkin jotain vialla ja se leviää tärkeällä hetkellä?
Ei ole kyllä normaalia toi vilkuttelu.
Ei ole joo ihan normaalia.
Simmoin kun on asentanut ROM:n uudestaan tjsp. Niin silloin puhelin käynnistyy n. 5+ minuutissa riippuen vähän.
Orkkiksena sen pitäs lähtee n. minuutissa.

Huoltoon vaan, jos et jo ole vienyt.

Osallistu keskusteluun