Kysymys

Sony Xperia S (Sony Ericsson Nozomi)

  • 12 joulukuu 2011
  • 85 kommenttia
  • 4393 katselukerrat


Näytä ensimmäinen kirjoitus

85 kommenttia

Pitää huomenna olla yhteydessä asiakaspalveluun jos ei ala toimimaan. Tänään yksikään puhelu ei oo tullu oikeen läpi.
Käyttäjätaso 7
Kunniamerkki +5
Tekisin sinuna vikailmoituksen.

Tarkista ennen sitä onko häiriö jo tiedossa: http://www.elisa.fi/asiakaspalvelu/hairiokartta/
Käyttäjätaso 6
Kunniamerkki +1
Onko kellään käynyt Sony huollossa, kauanko kesti? Itsellä tulee tällä viikolla 3 viikkoa täyteen ja puhelin edelleen valmistajan keskushuollossa. Onko se Tsekissä vai missä?
Käyttäjätaso 2
Omakin SXS pitäisi käyttää näytönvaihtohuollossa. Reunat kellertää lämmetessään ja näyttöön jää välillä selviä haamukuvia.

Kohta muuten tulee Jellyä.. ;)

http://forum.xda-developers.com/showthread.php?t=2154723

Itsellä on ollut jo kauan PAC 4.1.2.
Käyttäjätaso 6
Kunniamerkki +1
Reilu 3 viikkoa kesti huoltoreissu ja piirilevy vaihdettiin.
Käyttäjätaso 2
Aion lähettää omani huoltoon bootloader avattuna ja custom sisällä. Uskovatkohan nuo, jos laitan lähetteeseen, että softapuoleen ei saa koskea. Ei kiinnosta alkaa uudelleen tekemään em. prosessia ennen Z:n saapumista.
Käyttäjätaso 6
Kunniamerkki +1
Jaahas, puhelimen data ei toimi lainkaan. Puhelin resetoitu uudelleen, roaming on päällä ja käynnistelty nyt viitisen kertaa. Data ei toimi, eikä yläpalkkiin tule mitään merkkiä. Oliko vinkkejä vai lähtikö luuri takaisin huoltoon? Vai hajosiko sim-korttini, kun Elisan myyjä leikkasi siitä Sonyyn sopivan mallin? Muilta osin puhelin toimii ja täydet signaalit.
Käyttäjätaso 2
APN:t asetettu oikein?

internet.saunalahti jne

Jos tuo on ok, Elisa toimittakoot uuden kortin veloituksetta. Ei niitä pitäisi leikkelemään ruveta.
Käyttäjätaso 6
Kunniamerkki +1
Neljäs hard reset toi datan, vaikea sanoa mistä johtuu. Ei toiminu 2G:llä eikä 3G:llä ja yhteyksissä ei mitään vikaa kun samaan aikaan mokkulat toimii vieressä. Katsellaan 🙂
Käyttäjätaso 2
http://www.xperiablog.net/2013/03/01/new-jelly-bean-firmware-9-1-a-0-492-certified-for-xperia-t-and-xperia-v/

S ja acro S tul(l)ee seuraavana.
VilkkuvaMajakka kirjoitti:
Neljäs hard reset toi datan, vaikea sanoa mistä johtuu. Ei toiminu 2G:llä eikä 3G:llä ja yhteyksissä ei mitään vikaa kun samaan aikaan mokkulat toimii vieressä. Katsellaan :)


Moro, samaa ongelmaa kuin VilkkuvaMajakalla. Kaikki dataliikenne katoaa ykskaks ja ongelman ratkaisuna aina hard reset. Käynyt viidetta kertaa huollossa asian vuoksi ja aina on vain vedetty luuri nollille. Data pysyy sen päivän tai kaksi käytössä ja sitten katoaa. 

 

Luuria testattu parilla eri SIM-kortilla ja aina sama juttu. Lumiassa ei ole mitään ongelmaa samoilla korteilla. 

 

Internet-asetukset käyty monen eri kaverin toimesta läpi eikä pitäisi olla vikaa. Vinkkejä jatkoon? Tästä luurista pitäisi vielä vuoden verran maksaakin mutta jatkuvasti huollossa.

 

-- Toni

Osallistu keskusteluun