Vastattu

Turvapaikan asennus android- tablettiin

  • 2 maaliskuu 2019
  • 3 kommenttia
  • 424 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 4 kommenttia
Vaihdoin mobiililaajakaistaa DNA:lta Elisaan. Yritän asentaa turvapakettia tablettiin ja ilmoittaa, että laitteesi ei ole sopiva tämän version kanssa.
Dna:n paketti oli tietenkin poistettu.
Onkohan Elisan paketissa vaatimus jostain tietystä alkaen- Androidin versiosta?
Kun käytössä on kolme samanlaista tablettia jotka pelittävät en niitä kyllä vaihtamaan ala. Onneksi en ole vielä lopettanut DNA liittymää.
Harmillista kun nopeus tuplaantui ilman mitään manöövereitä täällä böndellä, niin ei viitsisi takaisinkaan vaihtaa.
Enkä soita omagurulle, kerran soitin, maksoi maltaita ja kaveri oli ihan kädetön.
icon

Vastauksen tähän kysymykseen jakoi Sokrates 2 maaliskuu 2019, 09:45

Vaihdoin mobiililaajakaistaa DNA:lta Elisaan. Yritän asentaa turvapakettia tablettiin ja ilmoittaa, että laitteesi ei ole sopiva tämän version kanssa.

Onkohan Elisan paketissa vaatimus jostain tietystä alkaen- Androidin versiosta?

Google Playn mukaan Elisan turvapaketti vaatii Android 5:n tai uudemman.

https://play.google.com/store/apps/details?id=com.fsecure.ms.saunalahti_m&hl=fi
Katso alkuperäinen viesti

3 kommenttia

Käyttäjätaso 7
Vaihdoin mobiililaajakaistaa DNA:lta Elisaan. Yritän asentaa turvapakettia tablettiin ja ilmoittaa, että laitteesi ei ole sopiva tämän version kanssa.

Onkohan Elisan paketissa vaatimus jostain tietystä alkaen- Androidin versiosta?

Google Playn mukaan Elisan turvapaketti vaatii Android 5:n tai uudemman.

https://play.google.com/store/apps/details?id=com.fsecure.ms.saunalahti_m&hl=fi
Käyttäjätaso 7
Kunniamerkki +3
Kyllä on. Riittävän vanhaan Android -versioon, ei enää Turvapakettia saa asennettua.

Jos DNA:n tietoturva toimii, miksi et käytä sitä?
Käyttäjätaso 7
Jos DNA:n tietoturva toimii, miksi et käytä sitä?
Kun kumpikin ohjelmisto perustuu samaan F-Securen ohjelmistoon, on aika epätodennäköistä että niillä olisi kovin pitkään erilaiset käyttöjärjestelmävaatimukset.

Mutta aloittajan kannattaa toki huomata, että liittymä ja tietoturvaohjelmisto eivät ole mitenkään sidoksissa toisiinsa. Ja tietoturvan voi hankkia muualtakin kuin operaattorilta. Esim. ilmainen Avast toimii Android 4.1:stä lähtien.

(ja sitten voi miettiä, onko koko tietoturvaohjelmisto turha - varsinkin kun suurin riski laitteessa on ajat sitten vanhentunut käyttöjärjestelmä)

Osallistu keskusteluun