Vastattu

Turvapaketin asennus Android puhelimeen

  • 16 kesäkuu 2019
  • 1 kommentti
  • 404 katselukerrat

  • Kyselyiässä
  • 22 kommenttia
Minulla on Turvapaketti 24 laitetta varten. Vapaana on 20 laitetta. Yritin asentaa sen vaimoni muutaman vuoden ikäiseen Samsung GT-I9305 puhelimeen, jossa on Android 4.4.4 versio. Asennus päättyi viestiin, jonka mukaan ohjelma ei tue tätä puhelinta. Voiko asialle tehdä jotakin?
icon

Vastauksen tähän kysymykseen jakoi Sokrates 16 kesäkuu 2019, 11:50

Minulla on Turvapaketti 24 laitetta varten. Vapaana on 20 laitetta. Yritin asentaa sen vaimoni Samsung GT-I9305 puhelimeen, jossa on Android 4.4.4 versio. Asennus päättyi viestiin, jonka mukaan ohjelma ei tue tätä puhelinta. Voiko asialle tehdä jotakin?
Näyttäisi Elisan turvapaketti tukevan Androidin versiota 5.0 ja uudempia.

https://elisa.fi/turvapaketti/

Jos se vaimon Samsung on päivitettvissä uudempaan Androidin versioon , niin sitten turvapaketin asennuksen pitäisi onnistua , muuten ei.

PS. Kohtalaisen vanhasta kapulasta näyttää olevan kyse , kun on julkaistu syyskuussa 2012 eikä taida Android 5.0 saada.

https://www.gsmarena.com/samsung_i9305_galaxy_s_iii-5001.php
Katso alkuperäinen viesti

1 kommentti

Käyttäjätaso 7
Minulla on Turvapaketti 24 laitetta varten. Vapaana on 20 laitetta. Yritin asentaa sen vaimoni Samsung GT-I9305 puhelimeen, jossa on Android 4.4.4 versio. Asennus päättyi viestiin, jonka mukaan ohjelma ei tue tätä puhelinta. Voiko asialle tehdä jotakin?
Näyttäisi Elisan turvapaketti tukevan Androidin versiota 5.0 ja uudempia.

https://elisa.fi/turvapaketti/

Jos se vaimon Samsung on päivitettvissä uudempaan Androidin versioon , niin sitten turvapaketin asennuksen pitäisi onnistua , muuten ei.

PS. Kohtalaisen vanhasta kapulasta näyttää olevan kyse , kun on julkaistu syyskuussa 2012 eikä taida Android 5.0 saada.

https://www.gsmarena.com/samsung_i9305_galaxy_s_iii-5001.php

Osallistu keskusteluun