Kysymys

ZTE käyttöjärjestelmän päivitys: ohjeet?



Näytä ensimmäinen kirjoitus

131 kommenttia

http://android.modaco.com/content/zte-blade-roms-rom-customisation/337491/oneclickrecovery-version-2-0-now-also-works-in-cm7/ ' TARGET='_blank taitaa olla helpoin tapa päivittää? Tuon avulla päivitin eilen neitseellisen Gen1 luurin -> CM7.
Minulle kävi samoin kuin Ksaariolle (viesti nro 120). Tarkastin nuo samat kohdat mitä tuossa yllä neuvottiin mutta se ei auttanut. ROM Manager ainakin sanoi asentaneensa Clockwork Recoveryn ja superuserissa on vihreä pallura oikeassa kohtaa. Se ei silti vaan toimi. Mikä voisi auttaa?
Käyttäjätaso 1

Minulle kävi samoin kuin Ksaariolle (viesti nro 120). Tarkastin nuo samat kohdat mitä tuossa yllä neuvottiin mutta se ei auttanut. ROM Manager ainakin sanoi asentaneensa Clockwork Recoveryn ja superuserissa on vihreä pallura oikeassa kohtaa. Se ei silti vaan toimi. Mikä voisi auttaa?


Kokeile roottaa uusiksi ja sitten asenna cwm.
Tarvitset nettiyhteyden että onnistuu.
Voi muuten olla että uusin clockwork on jo gen2 tarkoitettu.
Kokeile asentaa 3.0.1.4 jos sillä toimisi.


Minulle kävi samoin kuin Ksaariolle (viesti nro 120). Tarkastin nuo samat kohdat mitä tuossa yllä neuvottiin mutta se ei auttanut. ROM Manager ainakin sanoi asentaneensa Clockwork Recoveryn ja superuserissa on vihreä pallura oikeassa kohtaa. Se ei silti vaan toimi. Mikä voisi auttaa?


Kokeile roottaa uusiksi ja sitten asenna cwm.
Tarvitset nettiyhteyden että onnistuu.
Voi muuten olla että uusin clockwork on jo gen2 tarkoitettu.
Kokeile asentaa 3.0.1.4 jos sillä toimisi.

Tappelin eilen saman asian kanssa. Uusin clockwork ei toiminut, mutta vanha 3.0.1.4 pelittää.



Minulle kävi samoin kuin Ksaariolle (viesti nro 120). Tarkastin nuo samat kohdat mitä tuossa yllä neuvottiin mutta se ei auttanut. ROM Manager ainakin sanoi asentaneensa Clockwork Recoveryn ja superuserissa on vihreä pallura oikeassa kohtaa. Se ei silti vaan toimi. Mikä voisi auttaa?


Kokeile roottaa uusiksi ja sitten asenna cwm.
Tarvitset nettiyhteyden että onnistuu.
Voi muuten olla että uusin clockwork on jo gen2 tarkoitettu.
Kokeile asentaa 3.0.1.4 jos sillä toimisi.

Tappelin eilen saman asian kanssa. Uusin clockwork ei toiminut, mutta vanha 3.0.1.4 pelittää.

Rom managerin clockwork 3.0.2.7 toimii tässä gen2 luurissa, että sitä ei kannata tai saa asentaa gen1 luuriin.

Ja toisinpäin gen2 luuriin ei saa asentaa 3.0.1.4 ja sitä vanhempia.

Marketin pigfish ohjelmalla saa varmistettua onko gen1 vai gen2 puhelin. Gen2 on 2.2 androidilla valmiiksi.

Rom manager näyttää myös version 3.0.2.6. En tiedä kummalla se toimii, epäilisin että gen2.

Tuolta löytyy Blade gen1 ja gen2 versiot uusimmasta 3.0.2.8 clockworkista.
http://android.podtwo.com/recovery/
No nyt toimii. Kiitos neuvoista ja hyvistä ohjeista!

Osallistu keskusteluun