Vastattu

ZTE:n Join Me -sovellus

  • 25 marraskuu 2010
  • 46 kommenttia
  • 3654 katselukerrat


Näytä ensimmäinen kirjoitus

46 kommenttia


En kai tehny jotain väärin.
Katsos kun vain vaihdoin toisen muistikortin tilalle. Ja sen jälkeen oli tarkoitus vasta asentaa Join Me mutta kun avasin mukana tulleen muistikortin, niin siellä oli kaiken maailman android ym. kansioita. Kännykkä kylläkin toimii ihan normaalisti.
Että pitäisköhän nämä heittää sinne kortille? ???
Se JoinMe for Android.exe on puhelimen mukana tulleen muistikortin juuressa


En kai tehny jotain väärin.
Katsos kun vain vaihdoin toisen muistikortin tilalle. Ja sen jälkeen oli tarkoitus vasta asentaa Join Me mutta kun avasin mukana tulleen muistikortin, niin siellä oli kaiken maailman android ym. kansioita. Kännykkä kylläkin toimii ihan normaalisti.
Että pitäisköhän nämä heittää sinne kortille? ???
Se JoinMe for Android.exe on puhelimen mukana tulleen muistikortin juuressa


Jep kyllähän mä sen tiedän mutta siinä muistikortilla oli muitakin kansioita. Vai lisääkö se puhelin kansoit sinne niin kuin s40 nokioisssa tuli sinne aina ne oletuskansiot.
Kiitos!
Käyttäjätaso 1
Ohje JoinMe:n asennukseen.
Ensin puhelimesta usb:n virheenkorjaus päälle.
Kun puhelin liitetään ekaa kertaa koneeseen, niin winukka herjaa että ei löydä ajureita tms. Mutta ajurit bladen muistikortin käyttöön asentuvat, kuten minkä tahansa muistitikun. Jos ei niin muistikortissa, kaapelissa, usb:ssä tms. on vikaa. Salli puhelimesta muistikortin käyttö pc:llä. Navigoi pc:llä muistikortille ja kopioi asennustiedosto työpöydälle. Irrota puhelin koneesta. Asenna JoinMe pc:lle järjestelmänvalvojan oikeuksin. Kytke puhelin uudelleen samaan usb-porttiin. Nyt pitäisi puhelin tunnistua ja ajurit asentua, odota että winukka hoitaa homman. Avaa JoinMe jne....
Joissakin koneissa, joihin on asennettu muita "mokkuloita" tai niihin verrattavia laitteita, on ongelmia JoinMe:n kanssa. JoinMe yrittää löytää väärää mokkulaa jne...Muiden poistaminen auttanee asiaan.
Mistähän sais ladattua ton JoinMe ohjelman bladelle
Poistin sen ku ei tahtonu toimia jellyfishin kanssa tarkoituksena asentaa se uusiks mutta sitäpä ei enää muistikortilta löytyny koska oli tyhmyyksissäni formatoinu kortin pc:ssä

Netistä löysin joltain Austraalialaisen operattorin sivuilta ohjeman mutta se ei suostunu toimaan bladen kanssa
Käyttäjätaso 1
http://www.netikka.net/forum/repro/JoinMe%20for%20Android.zip ' TARGET='_blank  ; JoinMe

http://www.netikka.net/pallo/repro/JoinMe ' TARGET='_blank

Ei toimi toi linkki
Not Found

The requested URL /pallo/repro/JoinMe for Android.zip was not found on this server.

edit: kiitti 🙂
Käyttäjätaso 1
http://www.netikka.net/forum/repro/JoinMe%20for%20Android.zip ' TARGET='_blank  ; Joo huomasin tuo pitäis toimia
Ei toimi XPn kanssa tuo join me sitten millään, kaikki nää neuvot kokeiltu.

Laite hallinnasta näyttää ZTE composite AOB tai jotain, niin keltaisen varoitusvalon....

Nyt ois hyvät neuvot tarpeen.

Kun joinme käynnistyy niin ei tunnista puhelinta, tulee vain retry tai cancel.
Kokeilin jo poistaa kaikki ZTE viittaavan laitehallinnasta ja sitten uudestaan usb kiinni, mutta aina tuo composite aob näyttää keltasta
Ja usb debugging on kytketty päälle.
vielä sen verran että en saa edes sitä join me ohjelmaa käynnistymään kun heti alussa tulee tuo ettei sitä puhelinta tunnisteta.
Käyttäjätaso 1
Ei toimi XPn kanssa tuo join me sitten millään

Omassa xp:ssä toimii hyvin ei ongelmia. Tunnistuuko bladen muistikortti eli voitko selata tietokoneella muistikorttia?
-kaapeli voi olla viallinen
-usb voi olla viallinen jommassakummassa
-joinme:n asennus mennyt metsään

Poista JoinMe koneelta ja laitehallinnasta kaikki zte:n viittaava, myös piilossa olevat.  Asenna JoinMe ennenkuin laitat bladen kaapelilla koneeseen kiinni jne...


Itse tappelen yhä Win XP:n kanssa tuosta JoinMe ongelmasta.
Ohjelma asentuu normaalisti, mutta yrittäessä yhdistää, käskee vain laittamaan USB-korjauksen päälle ja yrittämään uudelleen. Kun yrittää uudelleen, ei JoinMe löydä puhelinta enää ollenkaan.
Näin ollen en saa puhelimeen siirrettyä mitään.

Kenelläkään tietoa miksi näin?


Itsellänikin oli aluksi XP:n kanssa tämä ongelma, muistaakseni sain sen toimimaan näin:
-usb virheenkorjaus puhelimesta päälle
-usb kaapeli koneeseen kiinni
-poista laitehallinnasta ZTE:hen viittaavat tuntemattomat laitteet
-irrota usb-kaapeli
-kytke usb-kaapeli hetken päästä takaisin
-Windows tunnistaa uusia laitteita
-toimii



Minä en ainakaan saanut noillakaan "tempuilla" XP:tä tunnistamaan JoinMe ohjelmaa. Olen asentanut sen useampaan kertaan ja tehnyt mitä ihmeellisimpiä jippoja. HELPPIÄ KAIVATAAN!!!!!!!


Kertoisiko joku ystävällinen mistä saan tuon join me sovelluksen?Laitoin heti nokialaisen isomman muistikortin puhelimeen ja nyt aloin alkuperäiseltä kortilta etsimään sovellusta niin kortti on sökö.Puhelin ei tunnista korttia ja tietokoneessa kortti vaan kuumuu,tietokonekkan ei sitä tunne....

Tuolta löytyy alkuperäiset ohjelmat:
http://dl.dropbox.com/u/2284862/saunalahti_android2.1.rar


en saanut edes auki ko osoitetta?? auttakaa puupäätä joinmeen asetuksissa. vihdoinkin sain sen toimimaan XP:ssä, mutta modeemin asetukset hukassa. ja kun en oo nörtti niin ei tiedä.
Käyttäjätaso 6
Kunniamerkki +1
Jos edellä mainittu linkki ei avaudu, kokeile seuraavaa linkkiä: http://www.megaupload.com/?d=HT1EW4YQ
Käyttäjätaso 1

en saanut edes auki ko osoitetta?? auttakaa puupäätä joinmeen asetuksissa. vihdoinkin sain sen toimimaan XP:ssä, mutta modeemin asetukset hukassa. ja kun en oo ammattilainen niin ei tiedä.


http://palsta.saunalahti.fi/index.php/topic,16100.msg143161.html#msg143161
Käyttöjärjestelmä Win 7 64 bit home premium. Ei siis joinme löydä puhelinta. ilmoittaa vaan että device not found please check usb debugging is on. se on päällä, mutta ei löydä puhelinta... Ja kun puhelin on usb- kaapelissa kiinni, niin puhelin latautuu ja pääsen selaamaan tiedostoja...

Ps. vaikuttaakohan että olen ostanut 8gb muistikortin adapterilla, ja se alkuperänen bladen kortti on sen adapterin kanssa koneessa kiinni, josta sen JoinMe:n asensin?

Käyttöjärjestelmä Win 7 64 bit home premium. Ei siis joinme löydä puhelinta. ilmoittaa vaan että device not found please check usb debugging is on. se on päällä, mutta ei löydä puhelinta... Ja kun puhelin on usb- kaapelissa kiinni, niin puhelin latautuu ja pääsen selaamaan tiedostoja...

Ps. vaikuttaakohan että olen ostanut 8gb muistikortin adapterilla, ja se alkuperänen bladen kortti on sen adapterin kanssa koneessa kiinni, josta sen JoinMe:n asensin?


Eikait sillä muistikortilla ole mitää tekemistä sen kanssa. Onko sulla stock rom asennettuna? ITellä kyllä toimi win7 64:lla jopa se luurin mukana tullut join me. Tuostahan on jaossa myös uusi versio joka toimii 2.2 :n kanssa.
Kokeile vaikka sitä, jos et saa toimimaan muuten.

Edit. Kannattaa myös ehkä kokeilla jotain toista usb porttia. Usb saattaa joskus kikkailla ja ei meinaa tunnistaa jostain portista laitetta, mutta toisesta portista ihmeenlailla sit tunnistaa ja asentaa ajurit.
Ei ole custom romeja (en uskalla asentaa  😉 ) mutta ajurit on asentunut kyllä, mutta softa ei toimi...  eikä tunnista mistään viidestä porista........
yritin kattella löytykö täältä vastausta ongelmaani, sain vihdoin ja viimein asennettua tuon join me:n, mutta mikäköhän lienee syynä kun siirrän tai YRITÄN siirtää puhelimeen kuvia, musiikkia yms, niin ihme ja kumma niitä ei löydykkään mistään puhelimen sisältä, vaikka ilmoittaa että sinne ne on siirretty.. yrittäny kaivaa koko puhelimen kaikki mahdolliset paikat läpi mutta mistään ei niitä löydy... bluethoothilla kyllä homma toimii, mutta ois kiva toi join me saada toimimaan kun se asennettua kerran sain ja bluethoothikin on porukoiden koneella, ei omalla... parikin kertaa kokeiltu.
Toiseksi, joku tuolla sanoi että jos koneelle on asennettu muita mokkuloita, niin voi aiheuttaa ongelmia..mulla juu on mokkula, mutta enkai mä sitä voi mennä poistamaan kun sillä nettiin menen.. mainittiin vaan että se pitäis poistaa jos ei meinaa join me toimia kunnolla..
Ne tavarat saa siirrettyä ihan koneen tiedostonhallinnalla puhelimeen. En itse ole käyttänyt koskaan koko join me:tä. Usb-debuggaus päälle ja puhelin massamuistina kiinni.
Olisi sellainen ongelma että en saa päivityksen jälkeen join me:tä tunnistamaan bladeani. Ennen päivitystä se kyllä toimi ja sain varmuuskopiot tehtyä mutta nyt kun päivitys on tehty en saa kopioitani takaisin puhelimeen vaan tulee tälläinen teksti:

Can not connct to phone

Please confirm phone has connected with the cable and "settings->applications->developement-> USB debugging" is checked?
piijei kirjoitti:
Olisi sellainen ongelma että en saa päivityksen jälkeen join me:tä tunnistamaan bladeani. Ennen päivitystä se kyllä toimi ja sain varmuuskopiot tehtyä mutta nyt kun päivitys on tehty en saa kopioitani takaisin puhelimeen vaan tulee tälläinen teksti:

Can not connct to phone

Please confirm phone has connected with the cable and "settings->applications->developement-> USB debugging" is checked?

Kun päivittää ZTE Bladen 2.2 Froyoon tarvitsee päivittää myös Join Me uudempaan versioon. Itse tappelin jonkun aikaa yrittäen asentaa niin USB ajureita kuin ZTE:n omia ajureita ja vanhaa Join Me ohjelmistoa muistikortilta ennnekuin bongasin elisalta tulleen 2.2 Join Me ohjelmiston. Sillä lähtee toimimaan. Saisi lukea kyllä noissa Saunalahti/Elisan päivitysohjeissakin kun kerta heiltä selkeästi on tullut päivitys Join Me ohjelmaan.

Linkkiä : www.elisa.fi/elisa/docimages/attachment/tuki/JoinMe_for_Android_2_2.exe

Itse latasin kiukuissani samalla myös Soneran version ja en ole aivan varma kummalla edes asensin, mutta vaikuttavat päällisin puolin aivan samalta ohjelmalta joten sillä tuskin on väliä. Jos ei kuitenkaan lähde tuolla toimimaan niin tässä vielä Sonerankin puolelta linkki, jommalla kummalla toimii ainakin.

Linkkiä : www5.sonera.fi/ohjeet/Tiedostot/matkapuhelin/ZTE_Blade/JoinMe_for_Android_2.2.exe

Osallistu keskusteluun