Kysymys

Viihdekeskus: kerran vielä?

  • 6 August 2008
  • 8 kommenttia
  • 11606 katselukerrat

  • Kommentaattori
  • 30 kommenttia
Voiko joku vielä kerran selventää tuon Viihdekeskuksen ja Media Centerin toiminnan?

Itselläni on siis seuraava kytkentä:

- ADSL linja kytketty Wippies HomeBoxiin
- PC ja Saunavisio kytkettynä Wippies boxin LAN liittimiin (saunavision kytkennässä saunalahdenkin suosittelema "datasähkö" homeplug välissä)
- MS Media Center 11 asennettu ja Media Sharin asetuksissa rasti ruudussa "Share my media to:"

Tälläkö kokoonpanolla pitäisi yhteyden viihdekeskuksesta toimia?

Nyt jos avaan Viihdekeskuksen, niin saan normaalin ilmoituksen "Medialähteitä ei löytynyt"...

Osaako joku auttaa tässä???

Tarkennuksena vielä, että Saunavisio toimii muuten erinomaisesti ja mm. yhteys kuva-albumiin toimii hienosti.

Tämä keskustelu on suljettu, eikä tätä voi kommentoida.

Kokeile löytyisikö samasta aiheesta toinen tai uudempi keskustelu.
Jos keskustelua tai vastausta ei löytynyt, aloita uusi keskustelu.

HAE KESKUSTELUISTA

8 kommenttia

Itselläni oli aikoinaan samaa ongelmaa. Tosin sillontällön toimi jotenkuten arvaamattomasti
Sitten pistin Wippiesin modeemiin tulemaan beta-firmikset, lieneekö nyt uusin beta Sauna27, jonka jälkeen alkoi toimimaan mainiosti ja nyt toiminut aina.
Kyseessä musta Homebox.
Kiitos vastauksesta. Periaatteessa siis pitäisi toimia sellaisenaan ilman kummempia virityksiä esim. verkkoympäristön suhteen?
Kokeilin jo Homeboxin buuttaamistakin, mutta ei auttanut. USB:tä Viihdekeskus lukee hyvin...
Mullakin oli ongelmia jossain vaiheessa.. sitten pingasin saunavision tietokoneesta ja sen jälkeen löytyi Mediat jostain syystä. Mullakin oli datasähkö välissä.

Kiitos vastauksesta. Periaatteessa siis pitäisi toimia sellaisenaan ilman kummempia virityksiä esim. verkkoympäristön suhteen?
Kokeilin jo Homeboxin buuttaamistakin, mutta ei auttanut. USB:tä Viihdekeskus lukee hyvin...


Eipä siinä tainnut paljoa muuta olla.
Kaveri kyllä jonkun porttisäännön poisti palomuurista UPNP:n liittyen ja teki vielä erikseen reiät UPNP:n käyttämille porteille.
Tästä ei oo mulla sen kummemmin hajua :P
Palomuurina on siis Comodo.

Mullakin oli ongelmia jossain vaiheessa.. sitten pingasin saunavision tietokoneesta ja sen jälkeen löytyi Mediat jostain syystä. Mullakin oli datasähkö välissä.

Kuinka teit tuon pingauksen?
Ensin katsoin saunavisio boksin ip sen asetuksista (verkko) ja sen jälken windows command promptista: ping 192.168.0.58
Tietysti tuo ip pitää olla sun boksin ip..

Ensin katsoin saunavisio boksin ip sen asetuksista (verkko) ja sen jälken windows command promptista: ping 192.168.0.58
Tietysti tuo ip pitää olla sun boksin ip..


Jeps, epäilin tuossa tekeväni jotain väärin, kun mitään vastausta ei pingaukseen ei tullut.
Seuraavaksi vedin alas kaikki palomuurit ja Saunavisio vastasi pingaukseen.

Edelleenkään ei Viihdekeskus kuitenkaan löytänyt Media Centeriä lainkaan.
Seuraavaksi laitoin softan vaihtoon, eli latasin Tversityn ja alkoi pelittämään kerrasta. Nyt näkyy hienosti kaikki boxin kautta ja yhteys toimii hyvin myös palomuurien läpi.
Media Centeriä ei näy edelleenkään lainkaan.
Itsekin vaihdoin nyt TVersityyn ja olen erittäin tyytyväinen.
Pystyy katselemaan nyt myös nettitv-kanavia, videocasteja, youtubea ja kuuntelemaan nettiradioita.