Kysymys

HD channels and CC errors

  • 23 heinäkuu 2010
  • 6 kommenttia
  • 2529 katselukerrat

Hi!

I know there are several threads about this problem, but since I don't speak finnish so well it's hard to follow them.

Since I have Elisa Viihde (3 months now) I have problems with the image freezing in the HD channels. I have tried everything: bridge configuration, factory reset, in the world cup even the secundary source for the YLE HD channel (yle lowercase) was failing. I have called several times to the technical support but it has helped nothing.  I made a formal complaining, and still waiting to get some response about it.

So anything I could do to make the image freezing dissapear?

Thanks!

6 kommenttia

Käyttäjätaso 6
Kunniamerkki
Have you checked from the modem's web interface (if you're using the one delivered with the Viihde package, the address is http://192.168.100.1 ' TARGET='_blank) what the downstream rate is? It might be that you live too far from the nearest DSLAM and you are unable to get enough speed for your broadband so that HD IPTV channels would work flawlessly. The downstream rate should be at least approx. 13M.

If your connection speed is not the issue, few things to check:

1) Make sure you have correct refresh rate set up on the settings of Viihde digibox, 50Hz is correct, 60Hz might cause freezing-like feelings with a quick picture eg. with sports (you can find the refresh rate from the "näyttötila" field where you set up the screen resolution eg. 1080i50 = 50Hz).

2) If you have time shifting enabled and USB stick plugged in on the box, disable time shifting and remove the USB stick and see if that solves the issue. Time shifting can cause freezing with HD channels as well if the USB stick can't write the time shifting data quick enough (too slow USB stick). The solution is to start using an external USB hardrive for example, that has better writing/reading speed.

Edit: Corrected MHz typo to Hz.
Käyttäjätaso 3


If your connection speed is not the issue, few things to check:

1) Make sure you have correct refresh rate set up on the settings of Viihde digibox, 50MHz is correct, 60MHz might cause freezing-like feelings with a quick picture eg. with sports (you can find the refresh rate from the "näyttötila" field where you set up the screen resolution eg. 1080i50 = 50MHz).



Shouldn't this be 50/60 Hz  (as in 50 pics/sec) ?

Just a know-it-all...
Käyttäjätaso 6
Kunniamerkki



If your connection speed is not the issue, few things to check:

1) Make sure you have correct refresh rate set up on the settings of Viihde digibox, 50MHz is correct, 60MHz might cause freezing-like feelings with a quick picture eg. with sports (you can find the refresh rate from the "näyttötila" field where you set up the screen resolution eg. 1080i50 = 50MHz).



Shouldn't this be 50/60 Hz  (as in 50 pics/sec) ?

Just a know-it-all...



Of course, thanks for correcting that typo. 🙂
Hi,

First, thanks for your reply.

This is what the router says about the Adsl info:

Rate : 15900 Kbit/s / 1022 Kbit/s
Noise margin : 8.2 db / 18.4 db
Attenuation : 31.4 db / 14.6 db


FEC Errors : 11183
HEC Errors : 10682
CRC Errors : 464

So, it doesn't seem that it's a problem of the connection speed.

I'm not using time shifting (no USB's plugged in the digiboksi). About the resolution, I've been using 1080p50, I switched to 1080i50 and 720p50, but the problem is still there. But I have to say that is seems not to appear so often with 720p50, at least with Eurosport HD. Anyway, still happening.
Käyttäjätaso 6
Kunniamerkki

Hi,

First, thanks for your reply.

This is what the router says about the Adsl info:

Rate : 15900 Kbit/s / 1022 Kbit/s
Noise margin : 8.2 db / 18.4 db
Attenuation : 31.4 db / 14.6 db


FEC Errors : 11183
HEC Errors : 10682
CRC Errors : 464

So, it doesn't seem that it's a problem of the connection speed.

I'm not using time shifting (no USB's plugged in the digiboksi). About the resolution, I've been using 1080p50, I switched to 1080i50 and 720p50, but the problem is still there. But I have to say that is seems not to appear so often with 720p50, at least with Eurosport HD. Anyway, still happening.


Yeah, ~16M is enough for the connection speed.

Okay, is it only HD IPTV channels that are freezing or have you noticed same freezing on the HD VoD's of Elisa Videovuokraamo / SF Anytime as well? My guess is your ADSL connection either has too much errors (those can't be seen reliable from the modem statistics) or then the connection profile defined for your connection from the network side is one that doesn't have proper interleaving and inpulse noise correction settings which are required for receiving flawless IPTV stream.

Either way, you should create an issue ticket to our Technical Support so we can investigate the issue further.
Hi,

Since the HD channels are not working properly, I haven't tried to rent an HD movie at the VoD's of Elisa Videovuokraamo. At least the trailers seem to work fine. I have already issued a ticket to the Technical Support, almost one month ago, and I'm still waiting for a response. Maybe they have forgot about it.

Osallistu keskusteluun