Kysymys

Windows 8 and Viihde

  • 1 marraskuu 2012
  • 11 kommenttia
  • 3786 katselukerrat

hi,

a problem that occured pretty much after i upgraded to windows 8.  i've gone from haivng download speeds of 1.4mb/s to now having 147 kb/s. and the wifi is very flaky. most times i am having to reset the box 3 or 4 times a day.

googling the windows 8 slow internet speed brings up a fair few results, most point to turning off .n mode on the router.

i'm guessing to do that i need to access the router settings, but i can't remember how to get there.

trying 192.168.0.1   or 192.168.100.1  doesn't bring anything

Does anyone else have any issues with Windows 8 and wifi

cheers

Steve

11 kommenttia

Hi there!

192.168.0.254 takes u to router settings and then admin admin. My hand shake speed is 17kbps, but with W8 it is only 2kbps, so i went to router settings and what i did was only restart and it boosted my speed to 10mb, still big difference but acceptable. Waiting better drivers for ethernet... :)

cheers

timo
Thanks for that,
But it seems that 192.168.0.254 won't open for me either. just reverts to 'the page you are looking for cannot be displayed or to a page called swappedout.

I've restarted the actual modem / router several times by unplugging it for 5 minutes. but i'm still get bad download and a lot of webpages don't load all the pics or half the page is missing.

cheers for the help tho.
Steve
Käyttäjätaso 6
Kunniamerkki +3
What router are you using? If it's the iBox or A2100N it's not possible to turn off n. In that case your best bet is to try and update the ethernet/wireless drivers on your computer.
Pakolainen kirjoitti:
Thanks for that,
But it seems that 192.168.0.254 won't open for me either. just reverts to 'the page you are looking for cannot be displayed or to a page called swappedout.

I've restarted the actual modem / router several times by unplugging it for 5 minutes. but i'm still get bad download and a lot of webpages don't load all the pics or half the page is missing.

cheers for the help tho.
Steve


Try to reset the modem using the reset-hole.

If you have  Elisa Kotiboksi the right address is192.168.100.1.
Thanks. Ok, so no turning 'n' off.

I'm using the kotibox, but still have no joy accessing 192.168.100.1, i get a blank page, i refresh the page and then the url changes to swappedout://

have hit the reset button on the back of the router, but hasn't helped in any way.

getting to be quite annoying.  especially when WiFi stops working suddenly, i'm at work and the wife is at home, with no chance of me being able to tell her how to 'resolve it'

thanks for the advice thus far.

Steve
Käyttäjätaso 6
Kunniamerkki +3
Pakolainen kirjoitti:
Thanks. Ok, so no turning 'n' off.

I'm using the kotibox, but still have no joy accessing 192.168.100.1, i get a blank page, i refresh the page and then the url changes to swappedout://

I take it you're using chrome? If so, try another browser (or disable speed dial 2 if you have it installed on chrome).

Pakolainen kirjoitti:
have hit the reset button on the back of the router, but hasn't helped in any way. 

The reset button needs to be pressed down for about 10 seconds until the router resets.
ok, tried firefox and IE9, no access to the router from those either.

will hold down reset for a lot longer.

the situation has improved slightly. but download speeds are still abysmal, despite an ethernet driver update.

again, the iphone, wifes laptop and childs computer are all fine. so it musst be the update to windows 8
The box i'm using is a ZyXEL P-661HNU-F1

finally got the admin site which was http://192.168.1.1

but now i can't get in as no knowledge of username ór password.

admin / admin doesn't work

this is too much headache for what is supposed to be  a new router due to the old one being crap and a new operating system as it's the next best thing since Salmiakki
Käyttäjätaso 7
Kunniamerkki +3
Pakolainen kirjoitti:
The box i'm using is a ZyXEL P-661HNU-F1

finally got the admin site which was http://192.168.1.1

but now i can't get in as no knowledge of username ór password.

admin / admin doesn't work

this is too much headache for what is supposed to be  a new router due to the old one being crap and a new operating system as it's the next best thing since Salmiakki

Default user name is admin and password is 1234.

ftp://ftp2.zyxel.com/P-661HNU-F1/user_guide/P-661HNU-F1_3.10_ed1.pdf
Sama vika. Käytössä kotiboksi ja win 8. Toisessa koneessa käytössä win 7 ja toimii normaalisti. WIn 8 koneessa nopeus on 10% win 7 verrattuna.

Oma Elisa sivuilta ei enää pääse muuttamaan salauksia eikä kanavia, eikä kotiboksiin pääse käsiksi 192.168.100.1 osoitteesta.
Joo, elikkäs  sama ongelma ollut tässä asunnossa sekä esimerkisi äitini luona: Uudella kannettavallani jossa on windows 8, ei toimi langaton yhteys kun vajaan megan vahvuudella, kun taas johdon kanssa nopeus on erittäin hyvä. Edellisellä kannettavallani jossa oli windows 7, kaikki toimii moitteitta. Riippumatta olenko miten lähellä itse boksia... Olisiko jostain ajureiden lataamisesta apua? Paininut tän asian kanssa jo monta kuukautta...

Osallistu keskusteluun