Vastattu

Aition leffat mustaa ja hiljaista

  • 3 helmikuu 2016
  • 6 kommenttia
  • 561 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 5 kommenttia
Tänään ensimmäistä päivää Elisa Viihteen (jossa Aitio kaupan päällä) parissa ja jo olen todennut, että meninpä todella halpaan, mutta aloitetaan nyt vaikka tästä: Yritän katsoa Aitiosta leffoja. Olen kirjautuneena. Valitse elokuvan ja klikkaan kuvan alta "katso". Ruudussa välähtää ja sen jälkeen kaikki on hiljaista ja mustaa. Ei se edes herjaa mistään. https://youtu.be/faX38rC1uzY

Teknisesti: Kannettava, win 8.1, Firefox 43.0.4
Puranko kaupan heti vai vasta ensi viikolla?
icon

Vastauksen tähän kysymykseen jakoi Sailol 3 helmikuu 2016, 21:04

3,5 min jaksoin tuijottaa mustaa ruutua... ei mitään.

Jahas... vaihdoin IE:hen. Aikansa se puskuroi, mutta leffa lähti pyörimään. Kylllä edes näistä selaimista saisi tuolla ns. "ohjeissa" olla vähn mainintaa. Chromea en käytä.

Katso alkuperäinen viesti

6 kommenttia

Käyttäjätaso 5
Kunniamerkki
Onko sinulla silverlight asennettuna koneelle? Jotenkin muistelisin että firefox vaatii tuon.Ilmeisesti sinulla ei ole vielä tallennettuja ohjelmia joilla voisit testata.Tallenteet toimii chromella ilman tuota silverlightiä,mutta firefox vaatii silverlightin.
Konehan kysyi heti ensimmäisenä lupaa käyttää silverlightia ja sen tietysti annoin.
Ja siis juu, mitään ei ole tallennettu, eikä tv:stä vielä näy mitään eli ei ole sitä digiboxiakaan.
Käyttäjätaso 5
Kunniamerkki
Kokeilin äsken katsoa tallennetta firefoxilla,näyttö oli aika kauan mustana ennenkuin toisto alkoi,mutta alkoi kuitenkin.
3,5 min jaksoin tuijottaa mustaa ruutua... ei mitään.

Jahas... vaihdoin IE:hen. Aikansa se puskuroi, mutta leffa lähti pyörimään. Kylllä edes näistä selaimista saisi tuolla ns. "ohjeissa" olla vähn mainintaa. Chromea en käytä.
Käyttäjätaso 5
Kunniamerkki
Kannattaa kokeilla vielä jollain tallennetulla ohjelmalla.ei se musta ruutu ihan noin kauan minulla ollut.
Käyttäjätaso 3
Sailol kirjoitti:
3,5 min jaksoin tuijottaa mustaa ruutua... ei mitään.

Jahas... vaihdoin IE:hen. Aikansa se puskuroi, mutta leffa lähti pyörimään. Kylllä edes näistä selaimista saisi tuolla ns. "ohjeissa" olla vähn mainintaa. Chromea en käytä.

Enpä tiedä tuosta Aitiosta, kun en sitä käytä, mutta jos selain näyttää videot sieltä samalla tavalla kuin omasta tallennekansiosta, niin en ole saanut Firefoxilla näkymään laadukasta kuvaa Win8.1 läppärillä (netti 100/10, jossa nopeus oikeasti vähintään 85/9).

IE:tä en käytä, enkä haluaisi Chromeakaan käyttää, mutta Chromella ainakin saa HD-kuvan näkymään oikeasti hyvän näköisenä, jos vaan nettiyhteys ei ole pullonkaulana, se vaatii riittävän nopean ja vakaan langallisen yhteyden.

Firefox ei vaan näköjään saa koskaan ladattua tuota dataa siten, että se saisi itsensä säädettyä parhaalle kuvan laadulle eikä se Chromekaan välttämättä selviä HD-kuvasta WLANin yli jos yhteysnopeus jää alle 10 megan.

Kannattaa siis ehkä kuitenkin kokeilla Chromea ja varmistaa speedtestillä toteutuva nopeus.

Osallistu keskusteluun