Kysymys

Ajansiirto ei toimi ollenkaan

  • 14 maaliskuu 2010
  • 12 kommenttia
  • 2489 katselukerrat

Sellanen ongelma tässä nyt on ollu alusta lähtien, ettei ajansiirto toimi. Kokeiltu kaiken maailman tikuilla, ja aina vaan ajansiirto on asetuksissa "poissa" eikä sitä siitä pysty muuttamaan. Tällä hetkellä tuossa on kiinni ulkonen kiintolevy joka vasta eilen formatoitu Winkkarilla exFAT muotoon (oletan että tarkottaa FAT32 muotoa, kun ei listalta muita tiedostojärjestelmiä NTFS:n lisäks löytyny). Missä vika ja millähän saatas korjattua?!

12 kommenttia

Käyttäjätaso 6
Kunniamerkki
Kokeile USB:n tunnistusta niin, että käynnistä digiboksin ilman USB-muistia ja kytke USB kiinni vasta, kun digiboksi on käynnissä.
Viihdekeskus valikossa en ole ainakaan kyseistä massamuistia listalla nähnyt. Kuitenkin muistia liittäessä tv:n alareunaan tulee teksti "Storage Device asennettu".

Muistin olen liittänyt boksiin aina sen käynnissä ollessa.
Käyttäjätaso 6
Kunniamerkki

Viihdekeskus valikossa en ole ainakaan kyseistä massamuistia listalla nähnyt. Kuitenkin muistia liittäessä tv:n alareunaan tulee teksti "Storage Device asennettu".

Muistin olen liittänyt boksiin aina sen käynnissä ollessa.


OK, tuon jälkeen sitten vielä alustus digiboksilla (Menu > Asetukset > Ajansiirto), jos ei "itse alustettuna" toimi, niin pitäisi lähteä rokkaamaan.


Viihdekeskus valikossa en ole ainakaan kyseistä massamuistia listalla nähnyt. Kuitenkin muistia liittäessä tv:n alareunaan tulee teksti "Storage Device asennettu".

Muistin olen liittänyt boksiin aina sen käynnissä ollessa.


OK, tuon jälkeen sitten vielä alustus digiboksilla (Menu > Asetukset > Ajansiirto), jos ei "itse alustettuna" toimi, niin pitäisi lähteä rokkaamaan.


Muuten ihan kiva, mutta tuolla Ajansiirron hallinnassa ei näy muutakun yläreunas "Ajansiirto: Poissa" ja alhaalla vaan punanen "Takaisin" -nappula..


Muuten ihan kiva, mutta tuolla Ajansiirron hallinnassa ei näy muutakun yläreunas "Ajansiirto: Poissa" ja alhaalla vaan punanen "Takaisin" -nappula..


Sama vika täällä, boksissa elisan oma tikku kiinni. Kun boksin käynnistää, ei ajansiirto ole käytössä, ja ajansiirto-valikossa näkyy "Poissa" eikä valintaan pääse käsiksi. Tikun irroitus ja uudellenkytkentä toimii, mutta se ei liene tarkoitus että jokaisen käynnistyksen yhteydessä pitää tikkuun koskea. Kokeiltu myös muutamalla muulla tikulla ilman tulosta.



Muuten ihan kiva, mutta tuolla Ajansiirron hallinnassa ei näy muutakun yläreunas "Ajansiirto: Poissa" ja alhaalla vaan punanen "Takaisin" -nappula..


Sama vika täällä, boksissa elisan oma tikku kiinni. Kun boksin käynnistää, ei ajansiirto ole käytössä, ja ajansiirto-valikossa näkyy "Poissa" eikä valintaan pääse käsiksi. Tikun irroitus ja uudellenkytkentä toimii, mutta se ei liene tarkoitus että jokaisen käynnistyksen yhteydessä pitää tikkuun koskea. Kokeiltu myös muutamalla muulla tikulla ilman tulosta.


Mulla ei siis tuo ajansiirto ollenkaan toimi.. Asetukset valikossa ei oo missään vaiheessa näkyny mitään muuta ku se "Ajansiirto: Poissa".
Käyttäjätaso 6
Kunniamerkki



Muuten ihan kiva, mutta tuolla Ajansiirron hallinnassa ei näy muutakun yläreunas "Ajansiirto: Poissa" ja alhaalla vaan punanen "Takaisin" -nappula..


Sama vika täällä, boksissa elisan oma tikku kiinni. Kun boksin käynnistää, ei ajansiirto ole käytössä, ja ajansiirto-valikossa näkyy "Poissa" eikä valintaan pääse käsiksi. Tikun irroitus ja uudellenkytkentä toimii, mutta se ei liene tarkoitus että jokaisen käynnistyksen yhteydessä pitää tikkuun koskea. Kokeiltu myös muutamalla muulla tikulla ilman tulosta.


USB:n tunnistumisessa digiboksin käynnistyessä on tiedossa olevia ongelmia, pyritään parantamaan tunnistusta tulevaisuudessa.





Muuten ihan kiva, mutta tuolla Ajansiirron hallinnassa ei näy muutakun yläreunas "Ajansiirto: Poissa" ja alhaalla vaan punanen "Takaisin" -nappula..


Sama vika täällä, boksissa elisan oma tikku kiinni. Kun boksin käynnistää, ei ajansiirto ole käytössä, ja ajansiirto-valikossa näkyy "Poissa" eikä valintaan pääse käsiksi. Tikun irroitus ja uudellenkytkentä toimii, mutta se ei liene tarkoitus että jokaisen käynnistyksen yhteydessä pitää tikkuun koskea. Kokeiltu myös muutamalla muulla tikulla ilman tulosta.


Mulla ei siis tuo ajansiirto ollenkaan toimi.. Asetukset valikossa ei oo missään vaiheessa näkyny mitään muuta ku se "Ajansiirto: Poissa".


Kohdallasi ongelmana lienee tuo exFAT, joka ei ole tuettu (kyseessä ei ole sama asia kuin FAT32, lisätietoa: http://en.wikipedia.org/wiki/ExFAT) . Viihde-digiboksin tukemat levyjärjestelmät ovat FAT32, ext2 ja ext3 ja jos massamuisti on alustettu muuhun formaattiin, se voi myös aiheuttaa sen, ettei massamuistia tunnisteta ollenkaan.

Kannattaa alustaa massamuisti esim. erillisellä formatointiohjelmalla tuettuun formaattiin jos Windows ei muuta vaihtoehtoa tarjoa ja kokeilla uudelleen.
Kunniamerkki
Itellä alko se boksin mukana tullu tikku toimimaan paremmin kun alustin sen FAT32:ksi ja laitoin klusteri kooksi (allocation unit size) 1024kB.




Muuten ihan kiva, mutta tuolla Ajansiirron hallinnassa ei näy muutakun yläreunas "Ajansiirto: Poissa" ja alhaalla vaan punanen "Takaisin" -nappula..


Sama vika täällä, boksissa elisan oma tikku kiinni. Kun boksin käynnistää, ei ajansiirto ole käytössä, ja ajansiirto-valikossa näkyy "Poissa" eikä valintaan pääse käsiksi. Tikun irroitus ja uudellenkytkentä toimii, mutta se ei liene tarkoitus että jokaisen käynnistyksen yhteydessä pitää tikkuun koskea. Kokeiltu myös muutamalla muulla tikulla ilman tulosta.


USB:n tunnistumisessa digiboksin käynnistyessä on tiedossa olevia ongelmia, pyritään parantamaan tunnistusta tulevaisuudessa.





Muuten ihan kiva, mutta tuolla Ajansiirron hallinnassa ei näy muutakun yläreunas "Ajansiirto: Poissa" ja alhaalla vaan punanen "Takaisin" -nappula..


Sama vika täällä, boksissa elisan oma tikku kiinni. Kun boksin käynnistää, ei ajansiirto ole käytössä, ja ajansiirto-valikossa näkyy "Poissa" eikä valintaan pääse käsiksi. Tikun irroitus ja uudellenkytkentä toimii, mutta se ei liene tarkoitus että jokaisen käynnistyksen yhteydessä pitää tikkuun koskea. Kokeiltu myös muutamalla muulla tikulla ilman tulosta.


Mulla ei siis tuo ajansiirto ollenkaan toimi.. Asetukset valikossa ei oo missään vaiheessa näkyny mitään muuta ku se "Ajansiirto: Poissa".


Kohdallasi ongelmana lienee tuo exFAT, joka ei ole tuettu (kyseessä ei ole sama asia kuin FAT32, lisätietoa: http://en.wikipedia.org/wiki/ExFAT) . Viihde-digiboksin tukemat levyjärjestelmät ovat FAT32, ext2 ja ext3 ja jos massamuisti on alustettu muuhun formaattiin, se voi myös aiheuttaa sen, ettei massamuistia tunnisteta ollenkaan.

Kannattaa alustaa massamuisti esim. erillisellä formatointiohjelmalla tuettuun formaattiin jos Windows ei muuta vaihtoehtoa tarjoa ja kokeilla uudelleen.


Onko ideoita alustusohjelmasta?!
Käyttäjätaso 6
Kunniamerkki

Onko ideoita alustusohjelmasta?!


Esim. vanha kunnon Partition Magic.


Onko ideoita alustusohjelmasta?!


Esim. vanha kunnon Partition Magic.


tai sitten voi kokeilla ihan windowsin omaa komentoa dos-kehotteesta

"format h: /fs:fat32" (h: = muistitikun levyasematunnus)



Onko ideoita alustusohjelmasta?!


Esim. vanha kunnon Partition Magic.


tai sitten voi kokeilla ihan windowsin omaa komentoa dos-kehotteesta

"format h: /fs:fat32" (h: = muistitikun levyasematunnus)



Okei, Partition Magic ei ees ala tekemään töitä, ja tuossa DOS-kehotteessa kestää 250gb kovon kanssa ikuisuus jos ei käytä /Q flagia, ja jos sitä käyttää, ilmottaa kehote "FAT32 asema on liian suuri"..

Jätetään nyt tuo tuohon yöksi rullailemaan ja katotaan josko alkas pelittämään.

Osallistu keskusteluun