Kysymys

Boksi ei käynnisty ollenkaan jos "IPTV-signaali heikko"

  • 9 maaliskuu 2010
  • 5 kommenttia
  • 3010 katselukerrat

Tämäkin saattaa olla vanha ongelma (parempi haku, kiitos!), mutta näyttää siltä että jos boksilla on oikea tai kuviteltu yhteysongelma (sattuu liian usein) laatikko ei käynnisty lainkaan on/off-näppäimestä. Virtajohdon irroittamalla sen saa buuttaamaan niin että Elisa-logot näkyvät mutta sitten menee taas mustaksi (vasen punainen ledi päällä). Sama kaava toistuu jos "huono signaali, ei IPTV:tä" tjsp. viestin jälkeen tekee sen virheen että sulkee laitteen.

5 kommenttia


Tämäkin saattaa olla vanha ongelma (parempi haku, kiitos!), mutta näyttää siltä että jos boksilla on oikea tai kuviteltu yhteysongelma (sattuu liian usein) laatikko ei käynnisty lainkaan on/off-näppäimestä. Virtajohdon irroittamalla sen saa buuttaamaan niin että Elisa-logot näkyvät mutta sitten menee taas mustaksi (vasen punainen ledi päällä). Sama kaava toistuu jos "huono signaali, ei IPTV:tä" tjsp. viestin jälkeen tekee sen virheen että sulkee laitteen.


Onhan sinulla antennijohto kiinni boksissa, ja kanavahaku tehtynä ? Ilmoittaako mikä tahansa kanava huonosta signaalista, vai joku tietty ?


Tämäkin saattaa olla vanha ongelma (parempi haku, kiitos!), mutta näyttää siltä että jos boksilla on oikea tai kuviteltu yhteysongelma (sattuu liian usein) laatikko ei käynnisty lainkaan on/off-näppäimestä. Virtajohdon irroittamalla sen saa buuttaamaan niin että Elisa-logot näkyvät mutta sitten menee taas mustaksi (vasen punainen ledi päällä). Sama kaava toistuu jos "huono signaali, ei IPTV:tä" tjsp. viestin jälkeen tekee sen virheen että sulkee laitteen.


Onhan sinulla antennijohto kiinni boksissa, ja kanavahaku tehtynä ? Ilmoittaako mikä tahansa kanava huonosta signaalista, vai joku tietty ?


Kyllä, johdot kiinni, kanavat haettu. Olen kokenut kaksi varianttia sen lisäksi että boksi on jo valmiiksi pois päältä:

1. Ilmoitus alalaidan infopalkissa, kaikki IPTV-kanavat mustina, ei ääntä.
2. Ilmoitus alalaidan infopalkissa, IPTV-kanavat näkyvät edelleen (ilmoitus näkyy vaihdettaessa) mutta jos boksin sulkee, se ei enää käynnisty.

Boksi on kerran laitettu takaisin tehdasasetuksiin, mutta ongelma on esiintynyt senkin jälkeen. Kaistaa on reitittimen mukaan yleensä 11714 Kbit/s (Kumpula, HKI, kaistaa saa lisätä vapaasti:)), mutta muuta tietoliikennettä ei sen kautta juuri liiku. Kanavat näkyvät yleisesti ottaen ongelmitta HD:ta myöten, eikä ylläkuvattu ongelma tunnu olevan sidoksissa HD-kanaviin mitenkään.
Ongelma jatkuu edelleen. Yhteys katkeaa noin kerran-kaksi päivässä (joka on sekin ongelma, mutta eri otsikkoa), joskus mukaanlukien netti, joskus ei. Tänään juuri netti tippui, TV:n kuva seisahtui varopalkin signaalitekstin kera. Netti on taas ylhäällä mutta boksi ei off-nappulaa painettua enää käynnisty uudelleen (oletettavasti koska se ei jostain syystä saa signaalia). Boksi ja ADSL kertaalleen buutattu. Tällä hetkellä näyttää tuolta ja boksi ei käynnisty.


Downstream
11686 Kbit/s
8.4 db
25.7 db

Local
0
0
0

Upstream
1022 Kbit/s
18.5 db
10.0 db

Remote
0
0
64

Enivei. Boksin pitäisi AINA käynnistyä vaikkei siinä olisi edes ethernet kiinni. Ei ole edes väliä näkyvätkö antennikanavat. Ärsyttävyyden lisäksi vianmääritys/-korjaus on paljon hankalampaa (tai tuntuu siltä) pelkällä paperipainolla.
Käyttäjätaso 6
Kunniamerkki
Esiintyykö ongelmaa ainoastaan, kun boksin sammuttaa kaukosäätimestä (standby) IPTV-kanavan ollessa päällä? IPTV-kanavien kanssa on havaittu kuvatun kaltaista ongelmaa toisinaan, joka korjaantuu tulevissa firmware-päivityksissä kyllä.

Esiintyykö ongelmaa ainoastaan, kun boksin sammuttaa kaukosäätimestä (standby) IPTV-kanavan ollessa päällä? IPTV-kanavien kanssa on havaittu kuvatun kaltaista ongelmaa toisinaan, joka korjaantuu tulevissa firmware-päivityksissä kyllä.


Äkkiseltään sanoisin että näin on, ehdottomasti ainakin suurimmaksi osaksi. Boksi ei siis sammu itsestään, vaan kuva on vain seisahtunut (tai joskus on pystynyt jopa kanavia vaihtamaan) ja esittää kuollutta ainoastaan kaukosäätimestä sammutettuna. Toinen erityispiirre on se, että ainakin useimmilla kerroilla boksin on saanut käynnistymään vasta n. 5 minuuttia sen jälkeen kun nettiyhteys on palannut.

Osallistu keskusteluun