Kysymys

Digiboksin kuva nykii

  • 6 tammikuu 2014
  • 7 kommenttia
  • 3747 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 9 kommenttia
Meillä on käytössä viihteen uusimmat laitteet, eli Pacen DiT 7100/14. Telkkaria katsoessa on ongelmana kuvan nykiminen, jota esiintyy sekä livekuvaa että tallenteita katsoessa. Kuva ei pätkäise kokonaan, vaan pyörii alhaisella virkistystaajuudella, ehkä noin 10 fps. Tällaista kuvaa on todella ärsyttävä katsoa. Vika menee välillä itsestään pois, välillä kanavaa vaihtamalla. Samoin se tulee itsestään takaisin.

HDTV-näyttötilana on asetuksissa "1080 Automaattinen", diagnostiikka kertoo sen olevan 1080p25hz. Digiboksi on luonnollisesti kiinni HDMI:llä, enkä löydä televisionkaan asetuksista mitään erityistä.

Onko joku törmännyt tällaiseen?

7 kommenttia

Käyttäjätaso 7
Kunniamerkki +2
Nicd kirjoitti:
Meillä on käytössä viihteen uusimmat laitteet, eli Pacen DiT 7100/14. Telkkaria katsoessa on ongelmana kuvan nykiminen, jota esiintyy sekä livekuvaa että tallenteita katsoessa. Kuva ei pätkäise kokonaan, vaan pyörii alhaisella virkistystaajuudella, ehkä noin 10 fps. Tällaista kuvaa on todella ärsyttävä katsoa. Vika menee välillä itsestään pois, välillä kanavaa vaihtamalla. Samoin se tulee itsestään takaisin.

HDTV-näyttötilana on asetuksissa "1080 Automaattinen", diagnostiikka kertoo sen olevan 1080p25hz. Digiboksi on luonnollisesti kiinni HDMI:llä, enkä löydä televisionkaan asetuksista mitään erityistä.

Onko joku törmännyt tällaiseen?

Eli ihan antennista normi live tv-kuvaakin katsellessa tekee tuota? Miten näkyy telkun omalla virittimellä?

Onko eroa eri kanavien kesken?

Tuntuisi kyllä boksin vialta ja uutta boksia ehkä saatava tialle. Aspaan yhteyttä.
Käyttäjätaso 7
Kunniamerkki +3
Nicd kirjoitti:
Meillä on käytössä viihteen uusimmat laitteet, eli Pacen DiT 7100/14. Telkkaria katsoessa on ongelmana kuvan nykiminen, jota esiintyy sekä livekuvaa että tallenteita katsoessa. Kuva ei pätkäise kokonaan, vaan pyörii alhaisella virkistystaajuudella, ehkä noin 10 fps. Tällaista kuvaa on todella ärsyttävä katsoa. Vika menee välillä itsestään pois, välillä kanavaa vaihtamalla. Samoin se tulee itsestään takaisin.

HDTV-näyttötilana on asetuksissa "1080 Automaattinen", diagnostiikka kertoo sen olevan 1080p25hz. Digiboksi on luonnollisesti kiinni HDMI:llä, enkä löydä televisionkaan asetuksista mitään erityistä.

Onko joku törmännyt tällaiseen?

Enpä ole törmännyt. Onko mahdollisuutta testata toisella antennijohdolla ? TV:n omalla virittimellä näkyy OK ?
Testasin pikaisesti TV:n omalla virittimellä eikä samanlaista nykimistä esiintynyt. Koska nykiminen tapahtuu boksilla katsoattessa myös tallennuksia, luulen ettei ole kyse antennijohdosta tai kuuluvuusongelmasta. Nykiminen tapahtuu (silloin kun tapahtuu) niin YLEn kuin muillakin kanavilla.
Olethan tehnyt digiboksille tehdasasetusten palautuksen, tosin luultavasti sekään ei auta.
Aivan sama ongelma tullut meillekkin lähiaikoina. Oliskohan vika tossa pätkivässä "sinivalkoisessa" boxissa? Olen huomannut, että vika ilmeisesti poistuu...ainakin joksikin aikaa, kun irrottaa pistokkeen seinästä hetkeksi. Täytynee kysellä uutta boxia asiakaspalvelusta...?
Ajoin boksille tehdasasetukset ja ongelma tuntuu kadonneen ainakin toistaiseksi. HD-näyttötila vaihtui 1080i50Hz:ksi, lieneekö tuo avain asiaan? Voi olla että tuo toinen näyttötila ei pelaa yhteen televisiomme kanssa, sitä pitäö testata vielä.
Täällä myös ilmaantunut vastaavaa ongelmaa.... Lisäksi boksi mennyt pari kertaa jumiin.

Osallistu keskusteluun