Kysymys

Digiboksin ongelmat

  • 30 toukokuu 2013
  • 3 kommenttia
  • 1729 katselukerrat

Käyttäjätaso 2
Onko tuolle digiboksille tosiaan ominaista, että viikottain se ei enää lähde ollenkaan käyntiin, punainen valo palaa vaikka painaisi nappia kaukosäätimestä tai itse digiboksista? Napin pitkä painaminen digiboksista auttaa, sitten taas pitääkin odottaa ties kuinka monta minuuttia vaikka TV olisi tarkoitus avata hetkeä ennen kuin ne uutiset alkavat...

Voiko asialle tehdä yhtään mitään?

3 kommenttia

Käyttäjätaso 5
Kunniamerkki
aleksib4 kirjoitti:

Onko tuolle digiboksille tosiaan ominaista, että viikottain se ei enää lähde ollenkaan käyntiin, punainen valo palaa vaikka painaisi nappia kaukosäätimestä tai itse digiboksista? Napin pitkä painaminen digiboksista auttaa, sitten taas pitääkin odottaa ties kuinka monta minuuttia vaikka TV olisi tarkoitus avata hetkeä ennen kuin ne uutiset alkavat...

Voiko asialle tehdä yhtään mitään?


Tämä vaikuttaisi siltä, että laite on jumiutunut eikä siitä syystä käynnisty normaalisti. Oletteko resetoineet modeemin sekä tehneet digiboksille tehdasasetusten palautusta? Kannattaa myös tarkistaa TV-signaali-valikosta peruskanavien signaalitaso. Mikäli signaalitaso on heikko saattaa tämä jumittaa laitteen helpostikin. Laitteen toimivuutta pyritään parantamaan jatkuvasti ja toivottavasti seuraavilla ohjelmistopäivityksillä saadaan myös parannusta käynnistysongelmiin. 
Käyttäjätaso 2
TV-signaalin taso on hyvä, ja molempia, sekä modeemia että digiboksia on resetoitu. Osaatteko sanoa, milloin olisi mahdollisesti jotakin päivitystä digiboksille tulossa?
Käyttäjätaso 5
Kunniamerkki
aleksib4 kirjoitti:

TV-signaalin taso on hyvä, ja molempia, sekä modeemia että digiboksia on resetoitu. Osaatteko sanoa, milloin olisi mahdollisesti jotakin päivitystä digiboksille tulossa?


Uusin ohjelmistoversio on tällä hetkellä testissä ja ilmoitamme kun uusin versio saadaan kaikille käyttäjille! 🙂

Osallistu keskusteluun