Vastattu

Digipoksi ongelmia

  • 30 marraskuu 2017
  • 21 kommenttia
  • 1391 katselukerrat

  • Satunnainen osallistuja
  • 12 kommenttia
Digipoksi Netgen n7700, ohjelmistopäivityksen jälkeen
normaalikanavat ei näy kunnolla, kanavaa ei voi näyttää.
500 kanavat näkyy,
Omagurun ohjeilla haettiin vikaa (20min) ja tehdasasetusten jälkeen
laite toimi, mutta kun irroittaa verkkovirrasta yöksi, aamulla sama ongelma.
Käyttö wifillä, etäisyys n8m.
Vika laitteessa vai päivityksessä ?
icon

Vastauksen tähän kysymykseen jakoi Patomiäs 30 marraskuu 2017, 11:27

Jos sopii, niin testaa tuo siten että et pidä kokonaan verkkovirrasta irti vaan jätät tuon Standby-tilaan (eli digiboksissa palaa punainen merkkivalo). Tuo on nyt jotenkin hämmentävä että tuo päivän toimii ongelmitta, mutta kadottaa sitten virrattomana nuo viritykset...
Katso alkuperäinen viesti

21 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Hmm... Erikoinen että tehdasasetusten jälkeen toimii ja virrattomuus hävittää kanavat... Tuossa voi tietty olla taustalla ihan antennisignaalinkin häiriötä, voi olla että uusin päivitys vaikuttanut tuohon miten boksi käsittelee tuota häiriötä. Toki myös tuo 8m voi olla haastava matka WLANilla, eli voi olla että tässä signaalissa on jotain häikkää mikä heijastuu peruskanavien näkyvyyteen, mutta koska 500 kanavat näkyy hyvin niin välttämättä tuosta ei ole kyse.

Melkeimpä nyt neuvoisin tarkistamaan antennisignaalin kunnon ja varmuuden vuoksi vielä kokeilemaan toisella antennijohdolla tuota (tehdasasetusten palautus kun olet vaihtanut johdon). Jos tuo ei vaikuta niin ethernet-kaapelia kannattaa koittaa kanssa. Tällä saa rajattua ongelman juurisyytä jo paljon
Antennisingnaali 70-80%, mitattu antennin vaihdon yhteydessä pari kuukautta sitten ja toimi silloin.
Teeveen kanavahaku ei onnistunut kun antennijohto digipoksin kautta, mutta suora haku toimi ?
Langattomasti toiminut n5v.
Käyttäjätaso 7
Kunniamerkki +3
WLANissa voi muutoksia tulla nopeastikin, esimerkiksi jos lähistöllä joku naapuri uusii modeemin jonka WLAN signaali alkaa kolisemaan oman signaalisi kanssa yhteen. Eli vaikka toimivuus on pitkään ollut hyvä, ei se poissulje ulkoisia muuttujia.

Onko tuo antennisignaalisi antenni vai kaapeli? Tuota signaalin toimivuuttahan voi testata laittamalla antennijohdon digiboksin takaa TV:seen testin ajaksi, eli tällä saa rajattua jääkö ongelma vain Netgemin virittimeen vai toistuuko se myös toisella virittimellä
Antennijohto vaihdettu ja tehdasasetus tehty, nyt toimii.
Ongelman se kun on irti verkkovirrasta yön ajan,
aamulla digipoksi ei toimi.
Tv ja signaalilaatu näyttää tyhjää digipoksissa,
500 kanavat näkyy.
Laite vika ??
Käyttäjätaso 7
Kunniamerkki +3
Jos sopii, niin testaa tuo siten että et pidä kokonaan verkkovirrasta irti vaan jätät tuon Standby-tilaan (eli digiboksissa palaa punainen merkkivalo). Tuo on nyt jotenkin hämmentävä että tuo päivän toimii ongelmitta, mutta kadottaa sitten virrattomana nuo viritykset...
Standbytilassa digipoksi käynnistyy hyvin ja ei ongelmia.
Viime yönä 8h irti verkkovirrasta, aamulla käynnistyi ja n.30 sek
jälkeen näyttö pimeni ja sama vika jatkui,.
Tv ja signaalin laadussa ei kanava yhteystietoja,
kanavien uudelleen haulla toimii taas.
Onkohan kenelläkään edes valistunutta arvausta, milloin televisiota voi katsoa pelkästään netin kautta ja antennit käyvät tarpeettomiksi. Nythän maksukanavat tulevat jo täällä pohjoisessa netistä, mutta peruskanaviin tarvitaan vielä antennia. Eli olisi mukava, jos esimerkiksi Elisa Viihteen boksi näyttäisi kaikki kanavat teräväpiirtona televisiosta eikä antennia tarvittaisi katolla. Luin äsken television ja tietokoneen yhdistämisestä mutta sen aika ei ainakaan artikkelin perusteella ole aivan lähitulevaisuudessa.
Käyttäjätaso 3
@ilmanantennia: TV:n katselu ilman antennia on ollut jo pitkään mahdollista. Elisa sai Anvian ryöstön yhteydessä Watson-palvelun ja tämä toimii täysin netin kautta. Ja toimii muuten hyvin, ei tarvi tuuletella virtajohtoa, mobiilisovelluksella näkee useiden kanavien suorat lähetykset, tietokoneella pystyy katsomaan suoria lähetyksiä. Se vain, että Watson-palvelun tarina loppuu varmaan jossain vaiheessa ja korvataan ElisaViihteellä. Minulle tuota viihdettä yritettiin tuputtaa kaikellalailla. Paras perustelu oli se että Elisaviihde on parempi kuin Watson. Myyjä ei tosin sen kummemmin väitettään osannut perustella.
Eipä Elisalla kukaan maininnut Watsonin palvelua kun 6 kuukautta sitten kyselin Elisa Viihteestä. Pohjoisessa kun maksukanavia ei antennitalouksissa voinut 17.5. jälkeen enää katsoa. Urheilulähetysten takia sitten päätin Elisa Viihteen bokseineen tilata. Peruskanavat tulee antennista ja muu Elisan boksista. Onneksi Elisa Viihde on toiminut toistaiseksi kohtalaisesti. Mutta koskahan myös peruskanavat nelosta myöten saadaan näkyviin boksin kautta ja tietokoneella suorana myös Elisa Viihteessä.
Käyttäjätaso 7
Kunniamerkki +3
Pohjoisessa kun maksukanavia ei antennitalouksissa voinut 17.5. jälkeen enää katsoa.

Miksi ei? Käytössä pitää olla DVB-T2 -virittimellä varustettu digiboksi, jotta katselu onnistuu. Tämä johtuu antenniverkon muutoksesta.

Sinulla ei ilmeisesti tuota T2 -viritintä laitteissa ole.
Ei se DVB-T2-viritin paljoa auta kun Pohjois-Suomessa mastot lähettävät vain A-nippua ja jotkut mastot lisäksi E- ja C-nippua muille ilmaiskanaville. Yhtään maksukanavaa mastot ei lähetä.
Näinhän se on. Antenniverkossa Lapissa pääsee maksukanaviin hankkimalla operaattoreiden laajakaistaviritelmiä bokseineen. Näitähän on Elisa Viihteen lisäksi esim. DNAlla ja Telialla. Tietenkin lautasantennilla saa myös maksutvpaketteja ostettua.
Käyttäjätaso 3
On sitä samaa vikaa täällä etelämpänäkin. Kaikki lähettimet eivät lähetä kaikkia kanavanippuja. Mökillä ei esim. näy TV5, TV6,Liv. Watsonilla olen saanut FOX:n esim FOX:n suorat lähetykset näkymään mökillä chromecastin avulla. Ilmeisesti ElisaViihteessä ei tällaista toiminnallisuutta ole
Digiboksi hukkaa nettiyhteyden ja on muutoinkin hidas. Välillä ihmettelee mistä sitä maksaa... Ei tuo netti muutoinkaan mikään nopea ole...
Käyttäjätaso 7
Kunniamerkki +3
Standbytilassa digipoksi käynnistyy hyvin ja ei ongelmia.
Viime yönä 8h irti verkkovirrasta, aamulla käynnistyi ja n.30 sek
jälkeen näyttö pimeni ja sama vika jatkui,.
Tv ja signaalin laadussa ei kanava yhteystietoja,
kanavien uudelleen haulla toimii taas.

Melkeimpä tuo jää nyt laitteen sisäisen muistin ongelmaan, pistin sulle uuden boksin tulemaan postitse. Pitäis parissa arkipäivässä saapua, eli tällä viikkoa jo hyvässä lykyssä 🙂
Kokeillaan sillä,
kerron sitten miten toimii.
Kiitos !
Uuden digipoksi myötä kanavat näkyy ja
vaihtuu hyvin, toistaiseksi. Yhden kerran on kanava haku
pitänyt tehdä, kun (kanavaa ei voi näyttää).
Harmittaa vaan kun tuli soitettua omaguru palveluun,
josta ei kuitenkaan apua ollut, 20min, höpinät € :(
Laite vika ilmeiseti.
Patomiäs palstatiimiläisellä paras tieto 🙂
Digipoksi Netgem 7800
Kun irroittaa verkkovirrasta yöksi,
aamulla joutuu hakemaan kanavat uudestaan.
Alussa käynnistyy hyvi, mutta n1min jälkeen,
teksi kanavaa ei voi näyttää.
500 kanavat näkyy hyvin.
Normaalisti 49 tvkanavaa, Hukassa 30 kanavaa
Käyttö wifillä, etäisyys n8m.
Joinakin päivinä ei hukkaa kanavia ?
Tallentuuko normi tv kavat digipoksii /tv:n,
vaiko vikaa modeemissa ?
Vikahan ei pitäis olla digipoksissa, koska vaihdettu uuteen
joulukuussa -17, se toimikin jonkin aikaa hyvin.
Ei muita käyttö ongelmia.
Käyttäjätaso 7
Kunniamerkki +3
Ompas erikoinen... :? Tuossa on nyt pari vaihtoehtoa mitkä nousee mieleen, toinen on että boksi ottaa häiriötä tuosta WiFistä ja tästä syystä hukkailee kanavia, toinen on että juuri jaeltu päivitys on jumitellut laitteen muistiin jotain. Eli jos et vielä ollut sisäistä muistia alustanut ja tehdasasetuksia palauttanut niin kannattaa se tehdä ensin. Jos tuosta ei ole apua niin koita toimivuutta verkkojohdolla, tällä saadaan WiFin osuus rajattua yhtälöstä.

Normikanavat tallentuvat meidän palvelimilla ja välitetään eteenpäin internetin ylitse, eli vaikka antennisignaalissa olisi häiriötä tai kanava ei edes näkyisi, niin tämän voi silti katsella tallenteena 🙂
Ongelmathan ilmeni viimevuoden loppulla tulleen päivityksen myötä.
Teempä viel tuon muistin alustuksen ja tehdasasetusten palautuksen.
Mulla on sama ongelma josta olenkin kans tänne kirjoitellut..:@

Osallistu keskusteluun