Vastattu

Elisa ei toimi

  • 16 maaliskuu 2016
  • 2 kommenttia
  • 248 katselukerrat

Hain tänään uusimman elisan boksin. Se alkaa päivittää sitä ja menee 100% mutta ei siitä pääse jatkamaan. Edellisessä boksissa oli sama vika,mutta se sain sen päivitettyä kun laitoin lapsilukon. Tää ei liiku nyt mihkään. Kaverilla oli sama ongelma ja sitä neuvottiin ottamaan nettipiuha pois kanavahaun aikana ja se auttoi. Kokeilin myös tuota,ei auta. Mitä nyt teen että tää toimii?
icon

Vastauksen tähän kysymykseen jakoi tanttu1 17 maaliskuu 2016, 13:52

Sain ongelman ratkaistua kun peruutin kanavahaun. Alko kuba näkymään ja kanavatkin oli paikoillaan. Kiitos silti ?
Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
  • ? Voitko kokeilla tehdä digiboksille, että painat laitteen edessä olevan virtanapin pohjaan ja otat perään laitteesta virtajohdon irti. Anna olla pari sekuntia ilman virtaa ja laita johto takaisin yhä painaen virtanappia edessä. Pidä virtanappia pohjassa vielä n. 5 sekuntia ja päästä irti. Laite tämän jälkeen tarkistaa uudelleen päivitykset ja pyrkii palaamaan toimivaan versioon jos ei päivityksestä nyt pääse läpi. Otitko digiboksin langattomasti käyttöön vai johdollisesti? Kytkennät päivitystä varten mieluiten tulisi olla mahdollisimman yksinkertaiset. Tein tässä oletuksen, että puhut laitteen ohjelmiston päivityksestä etkä kanavahaun prosenteista.
  • Sain ongelman ratkaistua kun peruutin kanavahaun. Alko kuba näkymään ja kanavatkin oli paikoillaan. Kiitos silti ?

    Osallistu keskusteluun