Vastattu

Elisa Viihde ei vaan toimi!

  • 26 maaliskuu 2020
  • 5 kommenttia
  • 352 katselukerrat

Meille vaihdettiin mobiilinettiyhteys pari kuukautta sitten ja samalla tuli käyttöön Elisa Viihde. Viihteen kanssa on koko ajan ollut ongelmaa: kuva pätkii, on häiriöitä, välillä ei kanavat näy ollenkaan. Nyt tänä iltana (26.3.) en ole saanut yhtää kanavaa Viihteen kautta näkyville (onneksi on vielä anteenipiuha paikoillaa että saa peruskanavat näkyville edes sitä kautta). Laitteet on käynnistetty uudelleen useampaa kertaan, jopa saman illan aikana, samoin tehdasasetuksia on palautettu Viihde-boxiin. Ei auta ollenkaan. Pikkusen alkaa nyt hermo mennä - ei oikein tekisi mieli maksaa turhasta…

Samalla kertaa olen ollut huomaavinani että yleisesti mobiilinetin nopeus on pudonnut liittymävaihdon jälkeen. Ennen liittymävaihtoa oli normaalia että dl oli 30-50 mb/s luokkaa, nyt hyvänä hetkenä 15 mb/s. Ruuvattiinko vaihdon yhteydessä nopeutta pienemmäksi, vai mistä tuollainen pudotus johtuu? Mitatessani useana iltana verkon nopeutta se on ollut 6-8 mb/s luokkaa emnkä enää usko että se riittää tv-kanaville.

icon

Vastauksen tähän kysymykseen jakoi roopeg 27 maaliskuu 2020, 14:21

Löytyykö puhelimestasikin Elisan liittymä? Tuo vähän kertoisi siitä, että käytössäsi on hieman vanhempi reititinmalli joka ei esimerkiksi ihan kaikkia 4G-taajuuksia tue. Tähän ratkaisuna ei sitten olekaan muu kuin laitteen päivitys uudempaan. Tosiaan tuosta yksityisviestin kautta voidaan katsoa tilannetta vielä tarkemmin, mikäli haluat. :slight_smile:

Katso alkuperäinen viesti

5 kommenttia

On kokeiltu, ongelma on siinä että täällä pitäisi nyt olla sitten 5 m:n verkkokaapeli, jota nyt ei siis ole käytettävissä tällä hetkellä Eli laitteet ovat kohtuullisen lähellä toisiaan - WLANin pitäisi riittä siihen, koska käytän usen tablettia kauempaakin - tosin s953:n WLAN signaalin on luvattoman heikko, käytän talossa kantamanvahvistinta. Suurin ongelma näyttäisi olevan se että mobiilinetin nopeus on niin alhainen että se ei riitä tv:n katseluun. Se on helpoo testata - tv päälle, ja jos ohjelmat näkyy iin sitten esim. tietokone verkkoon. Kas kummaa, tv lopettaa näyttämästä - vaikka tietokoneella ei lataisisi mitään. esim tänö aamuna mitattu (sekä Elisa että natiivisti fast.com) 5-6 mbs ei vaan riitä...

Käyttäjätaso 2

On kokeiltu, ongelma on siinä että täällä pitäisi nyt olla sitten 5 m:n verkkokaapeli, jota nyt ei siis ole käytettävissä tällä hetkellä Eli laitteet ovat kohtuullisen lähellä toisiaan - WLANin pitäisi riittä siihen, koska käytän usen tablettia kauempaakin - tosin s953:n WLAN signaalin on luvattoman heikko, käytän talossa kantamanvahvistinta. Suurin ongelma näyttäisi olevan se että mobiilinetin nopeus on niin alhainen että se ei riitä tv:n katseluun. Se on helpoo testata - tv päälle, ja jos ohjelmat näkyy iin sitten esim. tietokone verkkoon. Kas kummaa, tv lopettaa näyttämästä - vaikka tietokoneella ei lataisisi mitään. esim tänö aamuna mitattu (sekä Elisa että natiivisti fast.com) 5-6 mbs ei vaan riitä...

Saako reititintä sitten siirrettyä lähemmäksi digiboksia, jotta laiteet saisi kytkettyä toisiinsa kaapelilla, vai onko retitin nyt sellaisella paikalla, että saa parhaan signaalin?

 

Laittasitko vielä yksityisviestiä käyttäjälle @OmaYhteisö-tiimi, niin saataisiin tutkittua ongelmaa vielä hiukan tarkemmin? 

Reititin on kohdalla, jossa on paras signaali. Kokeilin pari viikkoa sitten lyhyemmällä kaapelilla, ei parantanut tilannetta. Olen kokeillut tarkistaa keskittimen päivityksiä, mutta siinä on viimeisimmät päivitykset. Puhelimella yhteys on parempi kuin reitittimellä, ja vielä kun testaan työkännykällä niin sillä on vielä parempi yhteys…

 

Käyttäjätaso 5
Kunniamerkki +1

Löytyykö puhelimestasikin Elisan liittymä? Tuo vähän kertoisi siitä, että käytössäsi on hieman vanhempi reititinmalli joka ei esimerkiksi ihan kaikkia 4G-taajuuksia tue. Tähän ratkaisuna ei sitten olekaan muu kuin laitteen päivitys uudempaan. Tosiaan tuosta yksityisviestin kautta voidaan katsoa tilannetta vielä tarkemmin, mikäli haluat. :slight_smile:

Käyttäjätaso 2

Meille vaihdettiin mobiilinettiyhteys pari kuukautta sitten ja samalla tuli käyttöön Elisa Viihde. Viihteen kanssa on koko ajan ollut ongelmaa: kuva pätkii, on häiriöitä, välillä ei kanavat näy ollenkaan. Nyt tänä iltana (26.3.) en ole saanut yhtää kanavaa Viihteen kautta näkyville (onneksi on vielä anteenipiuha paikoillaa että saa peruskanavat näkyville edes sitä kautta). Laitteet on käynnistetty uudelleen useampaa kertaan, jopa saman illan aikana, samoin tehdasasetuksia on palautettu Viihde-boxiin. Ei auta ollenkaan. Pikkusen alkaa nyt hermo mennä - ei oikein tekisi mieli maksaa turhasta…

Samalla kertaa olen ollut huomaavinani että yleisesti mobiilinetin nopeus on pudonnut liittymävaihdon jälkeen. Ennen liittymävaihtoa oli normaalia että dl oli 30-50 mb/s luokkaa, nyt hyvänä hetkenä 15 mb/s. Ruuvattiinko vaihdon yhteydessä nopeutta pienemmäksi, vai mistä tuollainen pudotus johtuu? Mitatessani useana iltana verkon nopeutta se on ollut 6-8 mb/s luokkaa emnkä enää usko että se riittää tv-kanaville.

Ikävä kuulla että Elisa Viihteen kanssa on ollut ongelmaa. :/ Aika selkeästi näyttäisi rajautuvan tuohon nettiyhteyden laatuun nuo kuvailemasi ongelmat. Onko digiboksiin muodostettu verkkoyhteys langattomasti vai onko reitittimen ja digiboksin välillä verkkokaapeli? Digiboksi toimii tyypillisesti vakaammin, kun laitteet on yhdistetty toisiinsa verkkokaapelilla. 

Osallistu keskusteluun