Vastattu

Elisa viihde Netgem N7800 ja Media Server

  • 10 tammikuu 2019
  • 3 kommenttia
  • 487 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Mitä boksin softalle on tehty? Ei enää juttele minkään media server ohjelman kanssa.
TVersity ei tunnista boksia enää ollenkaan, PLEX , Universal media server, Serviio tunnistaa, muttei pysty streemaa. Windows media player myös tunnistaa boksin, muttei pysty streemaa.
Pitääkö vaihtaa laitetoimittajaa?
icon

Vastauksen tähän kysymykseen jakoi Moppwe 16 tammikuu 2019, 08:42

Tuo mainitsemani ongelma kesti 2 vuorokautta. Olin jo luovuttanut, mutta päätin kokeilla vielä kerran.
Asensin Serviio ohjelman ja toimii?? Serviiossa tosin kaikki tekstit piti muuntaa 1252 eurooppalainen windows muotoon että toimii ääkköset.
Ihmettelen vaan mikä oli tuo bugi oli
Katso alkuperäinen viesti

3 kommenttia

Käyttäjätaso 7
Kunniamerkki +1
Tuli otettua talteen (2 tuntia ennen bittiavaruuteen häviämistä...😈) Mötley Cruen jäähyväiskonsertti ja samalla kokeiltua tuota N7800:n Mediacenteriä.

Sekä boksi (ohjelmistoversio 8.4.03-65 To, 20 Joulu) että läppäri (9v😨 ikäinen Toshiba jossa Win10 Home 64) yhdistetty wlanilla, läppärissä Tversity v1.9.7 (ilmeisesti viimeinen ilmainen versio?).

Hyvin toimi ja yllätys oli, että ko. tallenteen äänetkin toimivat ihan 5.1:nä! Valittavissa oli englanti 5.1 (AC3) ja hollanti.

Eli ei ainakaan boksin puolella pitäisi mitään estettä toimivuudelle olla? Ellei sitten tuo Tversityn versio vaikuta, jos uudemman kanssa onkin sitten ongelmia.

Edit: kokeilin vielä Mediaplayerillä ja eihän se sitten toiminutkaan.😆
Lähti kyllä pyörimään, mutta ääni katkoi jatkuvasti. Lisäksi boksi ei nyt tarjonnut lainkaan 5.1 ääntä, vaan valittavissa oli espanja(?!) ja hollanti molemmat stereona.

En sitten enempiä alkanut tutkimaan kun tuo toinen tapa toimii... 😏
Tuo mainitsemani ongelma kesti 2 vuorokautta. Olin jo luovuttanut, mutta päätin kokeilla vielä kerran.
Asensin Serviio ohjelman ja toimii?? Serviiossa tosin kaikki tekstit piti muuntaa 1252 eurooppalainen windows muotoon että toimii ääkköset.
Ihmettelen vaan mikä oli tuo bugi oli
Käyttäjätaso 7
Kunniamerkki +3
Löytyiskö näistä aiheista vastauksia?
https://yhteiso.elisa.fi/elisa-viihde-sovellus-ja-nettipalvelu-16/elisa-viihde-api-info-510883

https://yhteiso.elisa.fi/elisa-viihde-sovellus-ja-nettipalvelu-16/elisa-viihde-api-devaus-512105

https://yhteiso.elisa.fi/elisa-viihde-sovellus-ja-nettipalvelu-16/elisa-viihde-api-julkaisut-ja-bugiraportit-512104

Osallistu keskusteluun