Vastattu

Elisa Viihde + Yamaha YSP-5600 ARC ongelma

  • 5 heinäkuu 2018
  • 2 kommenttia
  • 377 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Onko mitään havaintoa miksi kuva ja ääni ei siirry digiboksita telkkariin vaan tulee pelkkää mustaa.

Eli Netgem N7800 boksista lähtee hdmi-piuha soundbarin IN-porttiin ja Soundabarin OUT-portista lähtee piuha TV:n HDMI-ARC liitäntään. On yritetty eri johdoilla ja muuttaa asetuksia mutta ei auta, pelkkää mustaa tulee.

Jos laittaa digiboksin suoraan TV:n HDMI-sisääntuloon, niin toimii mutta pitäisi saada yllä olevalla tavalla toimimaan.

Muut laitteet toimivat normaalisti ja myös Telia TV:n kaksi erilaista digiboksia on toiminut kyseisellä systeemillä.
icon

Vastauksen tähän kysymykseen jakoi Judek 6 heinäkuu 2018, 07:07

Eilinen ilta meni boksin kanssa tapellessa. Kaikki mahdolliset asetukset ja liitännät tuli kokeiltua ilman tulosta. Netgemin resetoin kolme kertaa ja kolmannen kerran jälkeen alkoi toimimaan... Katsotaan kuinka kauan toimii 😃
Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Mites jos pistät tuon soundbarista tulevan johdon muuhun kuin ARC -liitäntään televisiossa? Tuossa soundbarissa on ilmeisesti useampi HDMI -sisääntulo? Onko merkitystä, missä liitännässä digiboksi on?

Muistelen, että jossain vaiheessa on ollut muidenkin vastaavien viritelmien kanssa ongelmia, Marantz taisi olla yksi "ei-yhteensopiva" valmistaja. Itselläni N7700 ja N7800 toimivat molemmat Yamahan vahvarin läpi vietynä, joskaan ei taida olla ARC -liitännässä tuo vahvari.
Eilinen ilta meni boksin kanssa tapellessa. Kaikki mahdolliset asetukset ja liitännät tuli kokeiltua ilman tulosta. Netgemin resetoin kolme kertaa ja kolmannen kerran jälkeen alkoi toimimaan... Katsotaan kuinka kauan toimii 😃

Osallistu keskusteluun