Vastattu

Elisaviihde Fox ja Ava ei näy (Netgem n7700)

  • 25 maaliskuu 2015
  • 7 kommenttia
  • 2482 katselukerrat

Moro,

sain tuossa rikki menneen pacen boksin tilalle tämän Netgem n7700 laitteen. Homma muuten toiminut ok mutta Fox ja Ava ei jostai syystä näy. Kun kanavia yrittää katsoa ruutu pysyy mustana ja laite ilmoittaa "kanavaa ei voida näyttää". Boksi resetoitu, testattu eri antennipiuhoilla, uusin firmis sisällä, kanavat näkyvät molemmilla tv:illä kun käyttää tv:n omaa viritintä. Kysessä DNA:n kaapeli tv talous. Onko mitään ideoita missä mättää?
icon

Vastauksen tähän kysymykseen jakoi Rudi_Rapala 27 maaliskuu 2015, 12:57

Ongelma näyttää selvinneen itsestään. Tänään kun tuossa testasin niin kaikki kanavat näkyvät ok. Mitään en tehnyt. Toivotaan, että tilanne säilyy. :)

Katso alkuperäinen viesti

7 kommenttia

Nyt selvisi sen verran tuossa kun tsekkailin noita kanavien signaaleja, että boksi yrittää jostain syystä näyttää kanavia iptv:nä.
Rudi_Rapala kirjoitti:
Nyt selvisi sen verran tuossa kun tsekkailin noita kanavien signaaleja, että boksi yrittää jostain syystä näyttää kanavia iptv:nä.

Olisikohan ne menneet DNA:lla vahingossa koodatuiksi salatuiksi kanaviksi vaikka eivät ole salattuja.

Tätä on ainakin aiemmin tapahtunut ja tuo Netgem ei hae salatuiksi koodattuja kanavia.

Jos sinulla on Pace, niin sillä voi tarkastaa ovatko nämä kanavat 'salattuja'. Kun Pacella valitsee Näyttö- asetuksista "Piilota salatut kanavat", niin tällaiset 'salatut' kanavat eivät näy kanavalistassa.
Joo muuten vois tuota pacea testatakkin mutta se on rikki.

Nyt meni jokatapauksessa mielenkiintoiseksi... resetoin tuossa netgemin ja hain kanavat uudelleen. Laite ei löydä edes ylen perus kanavia kanava haussa. Jollain tasolla ne ovat siellä muistissa resetoinnin ja kanava haun jälkeenkin kun yle kanavat voi valita mutta ruutu pysyy mustana ja laite ilmoittaa, että "kanavaa ei voi näyttää". Ongelma siis myös muilla kanavilla nyt.
Vaihda toinen antennikaapeli ja kokeile kanavahakua siten, että haet ensin antennikanavat, joita ei löydy, ja sitten uudelleen kaapelikanavat. Haun ajaksi kannattaa verkkojohto  irroittaa ja ottaa boksista myös wlan pois päältä, jos se on käytössä.
Nämä testattu jo tuossa päivemmällä / eilen. Nyt tosiaan on se tilanne, että kaikki ylet, ava, fox, jne. eivät löydy kun kanavat hakee. Silti ne löytyvät kanava paikoilta mutta netgem ilmoittaa, että "kanavaa ei voida näyttää". Kanavia haettu netin kanssa ja ilman, resetoinnin yhteydessä ja sen jälkeen sama lopputulos jokatapauksessa.
Käyttäjätaso 6
Kunniamerkki +3
Rudi_Rapala kirjoitti:

Nyt selvisi sen verran tuossa kun tsekkailin noita kanavien signaaleja, että boksi yrittää jostain syystä näyttää kanavia iptv:nä.


Ootko kokeillu vaihtaa kanavan asetuksista IPTV:n antennille? Sen saat kun painat OK ja naputata alaspäin muutaman kerran, niin voit muokata ohjelmalähdettä IPTV:n ja antennin väliltä. Auttaisko tämä?
Ongelma näyttää selvinneen itsestään. Tänään kun tuossa testasin niin kaikki kanavat näkyvät ok. Mitään en tehnyt. Toivotaan, että tilanne säilyy. 🙂

Osallistu keskusteluun