HD-kanavien FAQ / Vinkkejä tilanteisiin, jos HD-kanavat pätkivät

  • 14 toukokuu 2010
  • 143 kommenttia
  • 116318 katselukerrat


Näytä ensimmäinen kirjoitus

143 kommenttia

Tähän asti ei eurosport hd pätkinyt ikinä, mutta tänään pätkii ja ei voi katsoa... Pitääpä tutkia millä nopeudella netti toimii ja laitella tänne tiedot.

EDIT: Tämmöstä pukkaa....

Adsl Information

              Downstream    Upstream
Rate : 11202 Kbit/s      1022 Kbit/s
Noise margin :9.0 db    18.0 db
Attenuation :  30.0 db  14.2db

                    Local                Remote
FEC Errors : 656                      0
HEC Errors : 395                    0
CRC Errors: 21                        0
Käyttäjätaso 6
Kunniamerkki

Tähän asti ei eurosport hd pätkinyt ikinä, mutta tänään pätkii ja ei voi katsoa... Pitääpä tutkia millä nopeudella netti toimii ja laitella tänne tiedot.

EDIT: Tämmöstä pukkaa....

Adsl Information

              Downstream     Upstream
Rate : 11202 Kbit/s      1022 Kbit/s
Noise margin :9.0 db    18.0 db
Attenuation :  30.0 db   14.2db

                    Local                Remote
FEC Errors : 656                      0
HEC Errors : 395                     0
CRC Errors: 21                         0



Kyllä tuo kaista pitäisi Eurosport HD:llekin riittää, kunhan yhteyttä ei käytä muilla laitteilla samaan aikaan. Yleisesti ottaen suositus minimikaistalle Viihteessä on 13M, jossa on vähän surffausvaraakin mukana. Eurosport HD:n bitrate on n. 9M, joten 11M tahdistumisnopeus riittää kyllä, jos yhteyttä ei kuormiteta samaan aikaan esim. tietokoneella.
Ajansiirto on minulla aiheuttanut vaihtelevasti ongelmia.  Eurosport HD toimii välillä aivan hyvin, mutta välillä taas pätkii jatkuvasti, jolloin ajansiirron ottaminen pois päältä on auttanut.
 

Kyllä tuo kaista pitäisi Eurosport HD:llekin riittää, kunhan yhteyttä ei käytä muilla laitteilla samaan aikaan. Yleisesti ottaen suositus minimikaistalle Viihteessä on 13M, jossa on vähän surffausvaraakin mukana. Eurosport HD:n bitrate on n. 9M, joten 11M tahdistumisnopeus riittää kyllä, jos yhteyttä ei kuormiteta samaan aikaan esim. tietokoneella.

Tänään taas on toiminut normaalisti. Ei ollut eilen muuta kuormitusta päällä, mistä lie sitten johtunut...
Käyttäjätaso 2




Minulla on myös sama ongelma!!! Olen taistellut viimeiset pari viikkoa Eurosportin HD-kanavan näkyvyyden kanssa ja kaikkea on jo kokeiltu (uutta digiboxiakin) mutta yllättävästi löysin saman syy-yhteyden kuin edellä kerrotussa. Eli kun pöytätietokone (jossa ADSL-modeemi on RJ45:lla kiinni pöytäkoneessa) on päällä, Eurisport HD näkyy moitteetta mutta kun sen sulkee niin pätkii aivan sairaasti (sama datasähköllä tai suoralla verkkokaapelilla). Onko tähän vikaan löytynyt vastausta??


Siinähän se vastaus on edellisessä viestissä. Ota WOL ja siihen liittyvät pois päältä verkkosovittimen ajurista. Tai ainakin laita WOL:n nopeudeksi 100 Mbps, jos sellainen valinta on olemassa.

ES HD:n nopeus on karvan verran yli 10 Mbps, eikä se mahdu 10 Mbps ethenettiin, mihin jotkut verkkokortit tiputtavat liittymän nopeuden, kun WOL tai joku verkkokortin virransäästö ymv on valittuna ja koneesta virta pois päältä.


Kiitos vinkistä,  "Salli tietokoneen säästää virtaa sammuttamalla tämä laite" disablointi ei auttanut mutta WOL:in nopeudeksi kun laittoi 100 Mbps niin johan nykiminen lakkasi. Kiitos.  :)


Kiitoksia vinkistä ja tarkkaavaisuudesta, elpa! :)


Tein toissapäivänä häiriöilmoituksen seuraavanlaisesta huomiosta:

Kun pöytäkone on "päällä" ja katson EurosportHD:tä, kuva on täysin moitteeton.
Kun sammutan pöytäkoneen, ESHD pätkii ihan helvetisti.
Kun irrotan pöytäkoneen ethernetkaapelin modeemista, kuva näkyy taas ihan hyvin.

Luulin ensin, että syy löytyy omasta koneesta, mutta kun tulin tänne lukemaan ym:ja kommentteja, niin tulin toisiin ajatuksiin. Mistä moisen vian syy löytyy, ei auta WOLlit, eikä virransäästöohjeet.

Mielenkiinnolla odotan, vastaako Elisa esim viikon sisällä häiriöilmoitukseeni ja tuleeko sieltä taas se ennakoitu vakiovastaus: vaihda kaapelit, resetoi modeemi tai osta uusi PC. Viime kerralla tätä samaa jankutti 13 Elisan henkilöä, kunnes kahden kuukauden sinnikkään taisteluni jälkeen totesivat syyn löytyneen sieltä Elisan serverin/keskuksen päästä. Lähteneekö tästä taas samanlainen rumba? Lupaan, että tällä kertaa en jätä asiaa enää minun ja Elisan väliseksi, mukaan tulee 3. osapuoli. Rahaa on tarpeeksi tärvääntynyt tämän repaleisen tuotteen kanssa kamppaillessa.
Irrotapa pöytäköneen töpseli seinästä.

Siinähän se vastaus on edellisessä viestissä. Ota WOL ja siihen liittyvät pois päältä verkkosovittimen ajurista. Tai ainakin laita WOL:n nopeudeksi 100 Mbps, jos sellainen valinta on olemassa.

ES HD:n nopeus on karvan verran yli 10 Mbps, eikä se mahdu 10 Mbps ethenettiin, mihin jotkut verkkokortit tiputtavat liittymän nopeuden, kun WOL tai joku verkkokortin virransäästö ymv on valittuna ja koneesta virta pois päältä.


Tarkoittaakohan tämä sitä että koko yhteysnopeus laskee tuohon 10 mbps jos modeemissa on kiinni joku toinen kone jossa wake on lan on käytössä?

Eli kun suoraan modeemiin on kytkettynä pöytäkone jossa ominaisuus on käytössä, niin kun se on sammutettuna, on myös läppärillä surffailu hitaampaa kuin jos pöytäkone olisi päällä? Ilman tuota asetusten korjausta siis.

Tarkoittaakohan tämä sitä että koko yhteysnopeus laskee tuohon 10 mbps jos modeemissa on kiinni joku toinen kone jossa wake on lan on käytössä?

Eli kun suoraan modeemiin on kytkettynä pöytäkone jossa ominaisuus on käytössä, niin kun se on sammutettuna, on myös läppärillä surffailu hitaampaa kuin jos pöytäkone olisi päällä? Ilman tuota asetusten korjausta siis.


Ei tarkoita. Porttien nopeudet säilyvät ennallaan, samoin modeemin nopeus nettiin päin.

Ongelma koskee vain tapauksia, joissa vastaanotetaan multicast-liikennettä, jonka nopeus on yli 10 Mbps "ethernet-nopeutta".
Pitipä sitten ihan kokeilla Elisa Kotiboksi ADSL-modeemilla.

Modeemissa NAT päällä, Viihdeboksi ja kaksi läppäriä kytkettynä:

1. Läppäreiden välillä täysi nopeus TCP:llä (yli 90 Mbps), vaikka tallenteen toisto päällä.

2. Läppäreiden välinen nopeus tippui noin 10 Mbps, kun ES HD valittuna. Kuva OK.

3. 10 Mbps laitteen (HandyTone ATA-286) lisääminen ei muuta kohdan 1. tilannetta.

4. ES HD ja HandyTone yhdessä aiheuttaa kuvan pätkimisen lisäksi läppäreiden välisen nopeuden vaihtelua. Vistalla vähemmän kuin XP:llä, joten johtunee Windowsin TCP-pinon toteutuksesta.

Kytkimen porttien 10/100 Mbps valinta on porttikohtaista, riippuu liitetystä laitteesta.

Multicast-liikenteen nopeus sovitetaan hitaimman portin mukaan yhteisesti kaikille porteille. Fiksummat kytkimet ilmeisesti osaavat sovittaa joaiselle lähtöportille erikseen.
Kiitos neuvoista. Muutin WOL-nopeuden 100ksi ja Eurosport HD toimii loistavasti.

Varmistaisin vielä , että olivatko läppärisi kiinni modeemissa ethernetillä (LAN) vai WLAN:n kautta?

Jos kyse on LAN-porteista kuten oletan , niin tämä tieto on positiivinen uutinen ainakin minulle vaikkei itselläni Elisan modeemi käytössä olekaan  ;).

Elisan modeemi näyttäisi selviävän eri nopeuksisista porteista tavallista switchiä paremmin. Ongelma tuntuisi olevan protokollariippuvainen eli TCP sujuu paremmin kuin UDP. Multicasthan on ymmärtääkseni sitä jälkimmäistä.  Nuo yksinkertaiset peruskytkimet (ei aseteltavissa) eivät yleensä selviä kunnialla kummastakaan. Mainitsemani smart switch hanskaa kaikki protokollat ongelmitta. Siis eri nopeuksilla samanaikaisesti.

Smart switcheistä on ihan omakohtaista kokemusperäistä tietoa kuten myös peruskytkimistä  ;D.


Ethernetillä; en kokeillut WLANia ollenkaan. Ehkäpä joskus toiste.

Jako näyttäisi menevän akselilla unicast/multicast. Unicast (TCP tai UDP) menee portista porttiin, multicast (UDP) leviää kaikkiin portteihin, mitkä molemmat tapaukset ovat perusvaatimusten mukaisia. Fiksummat kytkimet osaavat haluttaessa ohjata multicastin vain siihen porttiin, jossa on sitä käyttävä laite (SLM2008 osannee myös).
Käyttäjätaso 6
Kunniamerkki

Valitettavasti tuo IGMP Snooping edellyttää , että  Elisan DSLAM tukee ominaisuutta myös. Se tuki oli DSLAM:eissä viime kevääseen asti , kunnes Elisa teki DSLAM:ien firmispäivityksen , jolloin tuki poistettiin. En kyllä ymmärrä miksi.


Hmm, mitähän tarkoitat? Reitittimen IGMP snooping on reitittimen/lähiverkon ominaisuuksia, jonka perusteella reititin ohjaa saapuvan multicastin LAN:iin. Tähän ei vaikuta DSLAM:in/ulkoverkon pää kuin sen verran, että multicast lähetetään liittymään kuten se Viihteen IPTV-kanavien kohdalla tehdään.
Käyttäjätaso 6
Kunniamerkki
Muistan kyllä tuon keskustelun, mutta on vaikea nähdä miten DSLAM:in päässä tehdyt muutokset vaikuttaisivat tilanteeseen. IGMP snooping on, kuten todettu, lähiverkon päässä tehtäviä määrityksiä. Reititin ottaa multicastin (IGMP) ulkoverkosta vastaan ja tekee sille sen, mitä reitittimen asetuksista on määritetty.

Mitä asetuksia IGMP snoopingille on reitittimesi päässä tarjolla?
Käyttäjätaso 6
Kunniamerkki


Muistan kyllä tuon keskustelun, mutta on vaikea nähdä miten DSLAM:in päässä tehdyt muutokset vaikuttaisivat tilanteeseen. IGMP snooping on, kuten todettu, lähiverkon päässä tehtäviä määrityksiä. Reititin ottaa multicastin (IGMP) ulkoverkosta vastaan ja tekee sille sen, mitä reitittimen asetuksista on määritetty.

Mitä asetuksia IGMP snoopingille on reitittimesi päässä tarjolla?


Ei valitettavasti ole muita asetuksia kuin yksi kruksi , jolla valitaan snooping päällä tai pois. Ei muuta.

Ei tämä mikään maailmoita järisyttävä ongelma ole , koska minulla on gigabitin ethernet ja kapasiteettia on  ;D.

Olisikohan vika kuitenkin digiboxin ja DSLAM:in välisessä viestinnässä? Reitittimen tai kytkimeen , joka hanskaa snoopingin ei ole koskettu. Siis ainoa asia mitä itse olen tehnyt on , että otin koko snoopingin pois käytöstä.



http://static.highspeedbackbone.net/pdf/linksys-SLM2008-manual.pdf ' TARGET='_blank mukaan (sivu 13, multicast > IGMP) pitäisi löytyä myös lisää asetuksia, joita kannattaa kokeilla läpi. Jos IGMP snooping on sinullakin lakannut toimimasta nimenomaan tuon DSLAM-päivityksen yhteydessä, niin ilmiselvästi päivityksellä on ollut osuutta asiaan. Siitä huolimatta IGMP snoopingin käyttäminen pitäisi edelleen olla mahdollista, kunhan reititin vain osaa jutella IGMP:n DSLAM:in kanssa oikein.

Digiboksi osaa jutella IGMP:n siltaavan yhteyden takaa edelleen normaalisti, samoin NAT-tilassa oleva Kotiboksi, joten SLM2008:n päähän ongelma IGMP:n toimimattomuudessa vahvasti viittaa.

Tukeeko SLM2008 muuten IGMPv3:sta? Muistelisin, että DSLAM-päivityksessä siirryttiin IGMPv2:sta IGMPv3:een (saatan muistaa väärinkin). Tuo vain selittäisi ongelman aiheutumisen, jos reititin ei tue nykyistä IGMP:n versiota.
Käyttäjätaso 6
Kunniamerkki



http://static.highspeedbackbone.net/pdf/linksys-SLM2008-manual.pdf ' TARGET='_blank mukaan (sivu 13, multicast > IGMP) pitäisi löytyä myös lisää asetuksia, joita kannattaa kokeilla läpi. Jos IGMP snooping on sinullakin lakannut toimimasta nimenomaan tuon DSLAM-päivityksen yhteydessä, niin ilmiselvästi päivityksellä on ollut osuutta asiaan. Siitä huolimatta IGMP snoopingin käyttäminen pitäisi edelleen olla mahdollista, kunhan reititin vain osaa jutella IGMP:n DSLAM:in kanssa oikein.

Digiboksi osaa jutella IGMP:n siltaavan yhteyden takaa edelleen normaalisti, samoin NAT-tilassa oleva Kotiboksi, joten SLM2008:n päähän ongelma IGMP:n toimimattomuudessa vahvasti viittaa.

Tukeeko SLM2008 muuten IGMPv3:sta? Muistelisin, että DSLAM-päivityksessä siirryttiin IGMPv2:sta IGMPv3:een (saatan muistaa väärinkin). Tuo vain selittäisi ongelman aiheutumisen, jos reititin ei tue nykyistä IGMP:n versiota.


Juu on siellä ne muutkin täpät ja olen kokeillut , vaan ei auta  ;D.

Selailin pikaisesti kytkimen speksejä ja siellä sanotaan , että tukee vain snoopingin versioita v1/v2 (myös aivan uusin versio , omani on jo muutaman vuoden vanha). Jos DSLAM tukee vain versiota v3 , niin luulisin , että vika on siinä.

En panisi pahakseni jos DSLAM tukisi vanhempiakin versioita , mutta kai minä tämänkin tilanteen kanssa pystyn elämään  ;).

Edit.

Olisiko sinulla vinkkiä kytkimestä , joka tukisi myös snoopingin versiota 3? Hintaluokka 100...200 .


Varmistan tuon v3:n tilanteen DSLAM-päivitykseen liittyen huomenna vielä, ennen kuin lähdet uusia laitteita hommaamaan. :)

Oletko tarkistanut, ettei Linksysillä ole uudempia firmware-päivityksiä saatavana, jossa IGMPv3 olisi tuettuna?


Kiitos neuvoista. Muutin WOL-nopeuden 100ksi ja Eurosport HD toimii loistavasti.


Toinen vaihtoehto on ottaa WOL (wake on lan) kokonaan pois käytöstä. Sitähän tarvitaan vain jos haluat etäkäynnistää pc:n verkon kautta.


Saisiko täsmäohjeet miten WOL otetaan pois käytöstä Elisa viihteen modeemista. WOL-nopeuden nosto ei korjannut Eurosport HD ongelmaa.
Käyttäjätaso 6
Kunniamerkki




http://static.highspeedbackbone.net/pdf/linksys-SLM2008-manual.pdf ' TARGET='_blank mukaan (sivu 13, multicast > IGMP) pitäisi löytyä myös lisää asetuksia, joita kannattaa kokeilla läpi. Jos IGMP snooping on sinullakin lakannut toimimasta nimenomaan tuon DSLAM-päivityksen yhteydessä, niin ilmiselvästi päivityksellä on ollut osuutta asiaan. Siitä huolimatta IGMP snoopingin käyttäminen pitäisi edelleen olla mahdollista, kunhan reititin vain osaa jutella IGMP:n DSLAM:in kanssa oikein.

Digiboksi osaa jutella IGMP:n siltaavan yhteyden takaa edelleen normaalisti, samoin NAT-tilassa oleva Kotiboksi, joten SLM2008:n päähän ongelma IGMP:n toimimattomuudessa vahvasti viittaa.

Tukeeko SLM2008 muuten IGMPv3:sta? Muistelisin, että DSLAM-päivityksessä siirryttiin IGMPv2:sta IGMPv3:een (saatan muistaa väärinkin). Tuo vain selittäisi ongelman aiheutumisen, jos reititin ei tue nykyistä IGMP:n versiota.


Juu on siellä ne muutkin täpät ja olen kokeillut , vaan ei auta  ;D.

Selailin pikaisesti kytkimen speksejä ja siellä sanotaan , että tukee vain snoopingin versioita v1/v2 (myös aivan uusin versio , omani on jo muutaman vuoden vanha). Jos DSLAM tukee vain versiota v3 , niin luulisin , että vika on siinä.

En panisi pahakseni jos DSLAM tukisi vanhempiakin versioita , mutta kai minä tämänkin tilanteen kanssa pystyn elämään  ;).

Edit.

Olisiko sinulla vinkkiä kytkimestä , joka tukisi myös snoopingin versiota 3? Hintaluokka 100...200 .


Varmistan tuon v3:n tilanteen DSLAM-päivitykseen liittyen huomenna vielä, ennen kuin lähdet uusia laitteita hommaamaan. :)

Oletko tarkistanut, ettei Linksysillä ole uudempia firmware-päivityksiä saatavana, jossa IGMPv3 olisi tuettuna?


OK, sain vahvistukseksi, että käytössä oleva IGMP:n versio on edelleen 2, joten v3:n tukemisesta homma ei jää kiinni. Googlen perusteella ko. reitittimen kanssa on ollut muuallakin ongelmaa multicastin käsittelemisen kanssa. Muuttuuko tilanne mihinkään, jos täppää pois kohdan "broadcast unregistered multicasts"?




Kiitos neuvoista. Muutin WOL-nopeuden 100ksi ja Eurosport HD toimii loistavasti.


Toinen vaihtoehto on ottaa WOL (wake on lan) kokonaan pois käytöstä. Sitähän tarvitaan vain jos haluat etäkäynnistää pc:n verkon kautta.


Saisiko täsmäohjeet miten WOL otetaan pois käytöstä Elisa viihteen modeemista. WOL-nopeuden nosto ei korjannut Eurosport HD ongelmaa.


Ei oteta pois Elisan modeemista ,koska siellä ei sellaista asetusta ole , vaan sen pc:n verkkokortin asetuksista  , joka ongelman aiheuttaa. Siis menet verkkoyhteyksiin ja etsit sieltä pc:si käyttämän verkkokortin ajurin ominaisuudet. Kyllä se sieltä löytyy (tehonhallinta välilehti). Ainakin minulla.

Voi se Eurosport HD:n pätkiminen johtua nettiyhteyden kaistan puutteestakin ( vaatii n. 13Mbit/s) , kun kerran WOL-nopeuden nosto ei auttanut. Oletko mitannut yhteysnopeuden? Onko sinulla ADSL vai kaapeli?


ADSL on kyseessä. Kaikki muu toimii pääsääntöisesti paitsi Eurosport HD on oikutellut. Tämän palstan keskustelun perusteella testasin ja totesin kanavan toimivan silloin kun kaapelilla modeemissa oleva tietokone on päällä. Eurosport HD:n kuva ja ääni pätkii kun tietokone on sammutettuna. Häiriöt poistuvat kun verkkokaapelin irrottaa modeemista, kun tietokone on sammutettuna. WOL-nopeuden nosto ei auttanut ja vielä en ole löytänyt mistä WOL:n saa pois käytöstä? Kyseessä on Acer-läppäri ja käyttöjärjestelmä on Windows Vista. 

Tutkailin mitä pystyin näkemään kytkimen lampuista jne. Näyttäisi siltä , että kun laittaa kytkimestä snoopingin päälle ja siirtyy IP-kanavalle , niin ensin homma pelaa. Kun sitten vaihtaa IP-kanavaa , niin digiboxi jumittuu totaalisesti ja myös kytkin jää vilkuttamaan digiboxin portin lamppua (streami päällä) vaikka katkaisin digiboxista virrat kokonaan. Ymmärtääkseni streami jää päälle kytkimen ja DSLAM:in välille ja tilanteen saa purettua vain katkaisemalla verkkoyhteyden.

Tulkintani on , että kytkin ja DSLAM eivät osaa neuvotella oikein kanavanvaihtoa.

Taidan tyytyä olemaan ilman snoopingia jos ei sitten DSLAM:in päässä ole tehtävissä jotakin  😉.


SLM2008:ssa on vika tai ominaisuus on, että snoopingin ollessa päällä se ei välitä "multicast-ryhmästä poistumis"ilmoitusta reitittimelle verkkoon päin. Näin IPTV-kanavan vaihdossa jää edellinen kanava taustalle. Muutaman kanavanvaihdon jälkeen ADSL:n kapasiteetti loppuu. Vanhat roikkumaan jääneet streamit kyllä sammuvat muutaman minuutin sisällä.
Käyttäjätaso 2
Tämä(kin) ketju on surullista luettavaa. Pari sivua aiemmin kerroin ongelmasta, jonka on kohdannut moni Viihdepaketin käyttäjä. Tein asiasta 12.1.2010 reklamaation Elisalle. Ei mitään ole tapahtunut. Tällä palstalla en ole saanut Elisan kavereilta mitään kommenttia ongelmaan.

Eilen uutisissa kerrottiin, miten laajakistayhtiöt kyykyttää asiakkaita ja sitä se todella on.

Kun ostan tuotteen, minkä tahansa, mistä tahansa, sen pitää toimia, ensi hetkestä lähtien ja siitä vastedeskin. Viihdepaketin kanssa tulee ensi kesänä täyteen kaksi vuotta (ja taatusti ei sopimus jatku).

Kaksi aiempaa taistelua (ensimmäinen kesti n. 3 kuukautta, toinen 2 kuukautta) olen "voittanut" eli vika on löytynyt sieltä toimittajan puolelta. Eihän tallaista tarvitse kenenkään sietää.

Ihmettelenkin teitä tännekin kirjoittelevia, ohjeita antavia "asiantuntijoita", hankitteko näitä tuotteita vain sen takia, että saatte leikkiä päivästä toiseen toimimattomien softien ja yhteyksien kanssa?

Kaiken huippu on ohje, jossa joku neuvoi minua ottamaan PC:n töpselin pois seinästä, kun katsosisin ESHD:tä, ei herranjumala.

Tulen tämän nykyisenkin ongelman ratkaisun vaatimaan Elisalta, vaikka siihen menisikin aikaa ensi kesään asti, mulla on aikaa ja halua taistella näitä ylimielisiä organisaatioita vastaan. Nyt olen vastausta odottanut vasta 13 päivää.



ADSL on kyseessä. Kaikki muu toimii pääsääntöisesti paitsi Eurosport HD on oikutellut. Tämän palstan keskustelun perusteella testasin ja totesin kanavan toimivan silloin kun kaapelilla modeemissa oleva tietokone on päällä. Eurosport HD:n kuva ja ääni pätkii kun tietokone on sammutettuna. Häiriöt poistuvat kun verkkokaapelin irrottaa modeemista, kun tietokone on sammutettuna. WOL-nopeuden nosto ei auttanut ja vielä en ole löytänyt mistä WOL:n saa pois käytöstä? Kyseessä on Acer-läppäri ja käyttöjärjestelmä on Windows Vista. 


Itselläni on englannin kielinen Windows XP. Vistassakin pääset verkkokortin asetuksiin esim. ohjauspaneelin laitehallinnan kautta. Verkkokortin ominaisuuksissa on XP:ssä virranhallinta-välilehti , jossa on kaksi ruutua. Toinen verkkokortin virransäästöä varten ja toinen , jossa XP:ssä lukee "salli tämän laitteen palauttaa tietokone valmiustilasta". Vistasta löytynee jokin vastaava ja siitä ruudusta kruksi pois , jos valittu.


Kiitos neuvoista! Wol on nyt pois päältä. Valitettavasti se ei poistanut ongelmaa eli ESHD toimii vain kun tietokone on päällä tai sen verkkojohto on irti modeemista.     





ADSL on kyseessä. Kaikki muu toimii pääsääntöisesti paitsi Eurosport HD on oikutellut. Tämän palstan keskustelun perusteella testasin ja totesin kanavan toimivan silloin kun kaapelilla modeemissa oleva tietokone on päällä. Eurosport HD:n kuva ja ääni pätkii kun tietokone on sammutettuna. Häiriöt poistuvat kun verkkokaapelin irrottaa modeemista, kun tietokone on sammutettuna. WOL-nopeuden nosto ei auttanut ja vielä en ole löytänyt mistä WOL:n saa pois käytöstä? Kyseessä on Acer-läppäri ja käyttöjärjestelmä on Windows Vista.  


Itselläni on englannin kielinen Windows XP. Vistassakin pääset verkkokortin asetuksiin esim. ohjauspaneelin laitehallinnan kautta. Verkkokortin ominaisuuksissa on XP:ssä virranhallinta-välilehti , jossa on kaksi ruutua. Toinen verkkokortin virransäästöä varten ja toinen , jossa XP:ssä lukee "salli tämän laitteen palauttaa tietokone valmiustilasta". Vistasta löytynee jokin vastaava ja siitä ruudusta kruksi pois , jos valittu.


Kiitos neuvoista! Wol on nyt pois päältä. Valitettavasti se ei poistanut ongelmaa eli ESHD toimii vain kun tietokone on päällä tai sen verkkojohto on irti modeemista.      


Tämäpäs on outoa.Ikäänkuin WOL olisi kuitenkin päällä. Hmm......? Tarkistetaanpa vielä yksi asia. Kun sammutat tietsikan , niin sammuuko se ihan kokonaan vai meneekö vain ns. torkkutilaan. Tämä nimittäin voisi selittää ongelman. Vistan sammutusnappulan asetuksista voi valita mihin tilaan kone menee nappulasta. Valitse sammuta-vaihtoehto jos ei jo valittuna. Oletus on yleensä ns. valmiustila. Jos tämä ei auta niin sitten olen vähän ymmälläni.

Toinen vinkki on , että laita aiemmin mainittuun verkkokortin virranhallinta välilehdellä olevaan toiseen ruutuun (sama paikka mistä otit WOL:n pois) kruksi (jos ei jo valittuna). Siis ruutu , jolla sallitaan windowsin virransäästön sammuttaa verkkokortti.


Ruksit pitäisi olla nyt kohdallaan eli sallii sammuttaa verkkokortin virransäästämiseksi mutta ei salli havahduttaa tietokonetta, kuten vistan termi kuuluu. Ongelma on silti ennallaan ESHD toimii vain kun tietokone on päällä tai lepotilassa. 
Olisikohan BIOSissa jotain WOLliin liityvää, jota voisi kokeilla?



Ruksit pitäisi olla nyt kohdallaan eli sallii sammuttaa verkkokortin virransäästämiseksi mutta ei salli havahduttaa tietokonetta, kuten vistan termi kuuluu. Ongelma on silti ennallaan ESHD toimii vain kun tietokone on päällä tai lepotilassa.  


Onpas vähän erikoista. Siis ymmärsinkö oikein , että ESHD ei pätki jos tietsikka on päällä tai ethernet-piuha siitä kokonaan irti?

Jos näin , niin selvästi ongelma johtuu tietokoneesta , mutta mikä on pielessä? En osaa suoraan sanoa. Ongelmaa voisi yrittää selvittää esim. siten , että jos siinä koneessa on verkkokortille jokin merkkivalo , niin vilkkuuko ko. valo kun ongelma on päällä. Se kertoisi , että tietsikassa on jotakin verkkoliikennettä sammutettunakin. Mutta mitä?

Oletko kokeillut siirtää tietokoneen eri porttiin modeemissa?


Kokeilin kaikki modeemin portit ja testasin vielä toisella verkkojohdolla. Tilanne on ennallaan. Sammutetussa koneessa ei vilku mikään merkkivalo. Tämä ongelma on sarjassa: "Olisi mielenkiintoista tietää..." Ei tietenkään ole suuri vaiva laittaa tietokone päälle tai irrottaa sen verkkojohto modeemista, kun ESHD:sta tulee jotain katsottavaa,
Missäs vika silloin, kun en vaan saa auki tuota sivua http://192.168.100.1/ tarkastaakseni nopeutta?

Osallistu keskusteluun