HD-kanavien FAQ / Vinkkejä tilanteisiin, jos HD-kanavat pätkivät

  • 14 toukokuu 2010
  • 143 kommenttia
  • 116336 katselukerrat


Näytä ensimmäinen kirjoitus

143 kommenttia

Harmi pienenee vaan .  Your speed is : 8500Kb/s (down) , 1022Kb/s (up). Pari päivää sitten tein vika ilmoituksen voisivat yrittää korjata tosissaan. Kuka korjaa jos on telekeskuksessa kylmiä juotoksia tai muuta vastaavaa?
Mikä ihme tuossa nyt mättää. Mtv sport 1&2 varsinkin on nykyisellään sellaista puuroa että tilaus katkeaa aivan näillä sekunneilla. Koko vklp ajan futis ollut suoraan sanottuna aivan kauheaa p@skaa. Nettiyhteyttä vasta korjailtu ja 80mbit tulee wlanista. Onko tuo boksi nyt vaan aivan totaalista sontaa.

Kaapelin kautta tulevat yle hd:t ja nelonen hd on upeaa katseltavaa 55" töllöstä.
Käyttäjätaso 7
Kunniamerkki +1
juhakt kirjoitti:
Mikä ihme tuossa nyt mättää. Mtv sport 1&2 varsinkin on nykyisellään sellaista puuroa että tilaus katkeaa aivan näillä sekunneilla. Koko vklp ajan futis ollut suoraan sanottuna aivan kauheaa p@skaa. Nettiyhteyttä vasta korjailtu ja 80mbit tulee wlanista. Onko tuo boksi nyt vaan aivan totaalista sontaa.

Kaapelin kautta tulevat yle hd:t ja nelonen hd on upeaa katseltavaa 55" töllöstä.
Kannattaa kytkeä digiboksi nettiin verkkokaapelilla kun ei tuosta Netgem N7700 digiboksin wlanista ole mihinkään.
Saakohan XP:ssä tuota WOLlin nopeutta jotenkin valittua tuohon 100mb? Kaistan nopeus on 14-18mb mutta tasaseen tahtiin tulee tuota ilmoitusta "huono signaali- ei iptv yhteyttä" kun kattelee HD-kanavia, joskus harvemmin normikanavissakin.
Hmm, onkohan se tuo speed&duplex? Noh, laitoin sen ainakin nyt 100mb full duplex, katotaan vaikuttaako jotain.
Käyttäjätaso 7
Kunniamerkki +3
Hömelö kirjoitti:
Hmm, onkohan se tuo speed&duplex? Noh, laitoin sen ainakin nyt 100mb full duplex, katotaan vaikuttaako jotain.

Eipä taida olla. Minulla on ihan erikseen ominaisuuslistalla kohta WOL speed , mutta se luonnollisesti riippuu verkkokortin ajurista , että mitä ominaisuuksia tukee.
HD kanavat ei näy. Ääni kuuluu Tulee teksti: Kuvaa ei voida näyttää koska televisiosi HDCP tukea ei tunnisteta. Musta boxi käytössa jos sillä on jotain merkitystä. Aikaisemmin on kyllä näkynyt. Formuloita piti katsoa...
Hmm, mikähän tuo sitten mahtaa olla. Eipä kyllä ole muuta nopeuteen liittyvää tuolla 😕
Käyttäjätaso 5
Nimetön kirjoitti:
HD kanavat ei näy. Ääni kuuluu Tulee teksti: Kuvaa ei voida näyttää koska televisiosi HDCP tukea ei tunnisteta. Musta boxi käytössa jos sillä on jotain merkitystä. Aikaisemmin on kyllä näkynyt. Formuloita piti katsoa...

Tuo HDCP-ilmoitus tulee siitä jos käytetty TV ei ole HD Ready-hyväksytty. Mikäli TV ei kuitenkaan lähiaikoina ole vaihtunut voi ongelma johtua myös siitä että käytössä on SCART-kaapeli, vaihda tilalle siis HDMI-kaapeli niin pitäisi homman lähteä pelittämään. Jos kiinni on samaan aikan HDMI ja SCART käytetään SCARTia aina ensisijaisena joten mikäli näin on, ota se kokonaan pois.

Jos näistä ei ole apua, kannattaa tehdä digiboksille vielä tehdasasetusten palautus ja soitella sen jälkeen vikapalveluun. Vikapalvelun tavoittaa numerosta 050 960 600.
Käyttäjätaso 6
Kunniamerkki +3
  • ? Harmi juttu että on ollut ongelmia noissa! Onko ongelma edelleen ajankohtainen? Viihteen kanssa oli yleisempää vikaa myös tuossa pe-la välillä. Tosiaan kuten tuossa todettiinkin, on toiminta vakainta ja varminta verkkojohdon päässä. Modeemin resetointi ja boksin boottaus on myös hyvä tehdä jos tällaista ongelmaa ilmenee.

    Lisäilehän asiakasnumerosi myös profiiliisi niin voidaan jatkossa helpommin auttaa sua.
  • Käyttäjätaso 7
    Kunniamerkki +3
    Hömelö kirjoitti:
    Hmm, mikähän tuo sitten mahtaa olla. Eipä kyllä ole muuta nopeuteen liittyvää tuolla :/

    En pysty suoralta kädeltä sanomaan , jos sitä kohtaa WOL speed ei listalta löydy. Ilmeisesti verkkokorttisi tai ajuri ei tue koko WOL:ia.

    Auttoiko se asetus (speed&duplex) mitä kokeilit jo?
    No nythän ne taas näkyy kun töistä tulin. Eli vika ei ollut täällä päässä koska mitään ei ole muutettu. Missähän se vika oli?
    Käyttäjätaso 7
    Kunniamerkki +2
    Hömelö kirjoitti:
    Saakohan XP:ssä tuota WOLlin nopeutta jotenkin valittua tuohon 100mb? Kaistan nopeus on 14-18mb mutta tasaseen tahtiin tulee tuota ilmoitusta "huono signaali- ei iptv yhteyttä" kun kattelee HD-kanavia, joskus harvemmin normikanavissakin.

    Minä olen joka pöytäkoneesta (itsekasatut) biossista ottanut aina koko wake on lan -toiminnon pois päältä. Auttaisikos se? Pakettikoneiden biossit kyllä paljon rajoitetummat eikä välttämättä pysty tuollaisia asetuksia säätelemään.

    Läppäreiden biosseissa ei taida olla mahdollista suoraan (ei muista), mutta esim. tässä Vista läppärissä ko WOL Speed kiinteällä verkkokortilla on ollut 3,5 vuotta 'Lowest Speed Advertised'. N-luokan wlan-kortilla ei moista asetusta edes ole. Wlanilla kyllä yhteys 99%:sesti ollut, niin eipä ole wol-kokemuksia.

    Speed&Duplex asetuksellahan säädellään tuota kiinteän verkkoyhteyden (kättely)nopeutta. Joskus kortti ei saa 100 Megan tai 1000 Megan full duplex tilaa päälle ilman "pakotusta". Esm itsellä oli joskus värkki, joka meni aina auto-tilassa 10/half tilaan, vaikka pakotuksella toimi hyvin 100/full -tilassa.

    Virranhallintaasetuksista olen ottanut pos mahdollisuuden sammuttaa verkkokortin virran.

    Ajattelet siis, että XP-tietsikka lepotilassa vaikuttaisi reitittimen nopeuteen? Ja siksi WOL-asetuksia yrität säädellä?
    Kuhan yritän kokeilla ihan kaikkea. On tää niin helvetin naurettavaa kun tossa Suomi-Slovakia matsin aikana tuli varmaan yli 20 kertaa et huono signaali-ei iptv yhteyttä tolla canal+ 24/7 hd kanavalla, sitten siirryin sd kanavan puolelle ja meni minuutti ja taas huono signaali. Kaistan nopeus näyttää 15mb eikä yhtään muuta laitetta ole samassa systeemissä.

    Kummasti vielä just Suomen matsin aikaan pahimmat pätkimiset...

    Toisen erän lopusta pidin testimielessä noin 25minuuuttia mtv3 HD:n auki eikä pätkässy kertaakaan, outoa?

    Eilen illalla oli canal+ mm 24/7hd auki joku 2 tuntia ja tuli yhden kerran pätkäsy.

    On se ***** kun ostellaan canal plussat että saadaa HD-kuvana katella mm-kisoja Mertarannan selostuksella ja lopputuloksena katotaan jotain perkeleen huono signaali kylttiä puolet matsista.

    Tiedä sitten mikä mättää ja missä mut enpä näköjään ole yksin tän ongelman kanssa.

    e: näköjään nopeus lähemmäs 17mb kun tuolla saunalahden omalla mittarilla testasin että ei pitäisi kyllä tosta olla kiinni, oli vielä boxikin auki testatessa.
    Käyttäjätaso 7
    Kunniamerkki +2
    Nimetön kirjoitti:
    No nythän ne taas näkyy kun töistä tulin. Eli vika ei ollut täällä päässä koska mitään ei ole muutettu. Missähän se vika oli?

    Tää on niitä ihmeitä, joista itse Erkkikään ei ymmärrä/tiedä mitään.

    Jos selaisit kaikki viestit noista vastaavista, niin monella ongelma alkanut itsekseen ykskaks ja loppunut samoin. Mitkään ihmetemput välissä eivät auttaneet monesti mitään.
    Mainitsin jo toisessakin ketjussa ratkaisusta, mutta kerrotaan se tännekkin. Pyytäkää teknisestä tuesta Interleavedelayn kasvattamista. Itsellä lukema oli aluksi 1, mutta sen nosto arvoon 9 lopetti pätkimiset ja 'huono iptv-signaali' ilmoitukset.

    Edit. NOT
    Minulle vikapalvelussa sanottiin että tuo Interleave on joko päällä tai pois, sitä ei voi säätää...
    ja55ee kirjoitti:
    Minulle vikapalvelussa sanottiin että tuo Interleave on joko päällä tai pois, sitä ei voi säätää...


    "Vaihdoimme nyt yhteysprofiilia vikasietoisempaan."

    Interleavingdelay:

    Ennen: 1

    Nyt: 9

    Samapa tuo, vaikutusta tällä ei sitten loppujenlopuksi ollut.

    Osallistu keskusteluun