Kysymys

Heikko IPTV signaali - kanava ei näy

  • 27 marraskuu 2010
  • 12 kommenttia
  • 1395 katselukerrat

Käyttäjätaso 3
Asentelin tänään Elisa viihde-paketin. Netti lähti toimimaan heti, samoin wlan. Tämän jälkeen asentelin itselleni erittäin tärkeät porttiohjaukset (portti 4500, jotta propilkki 2 toimii hostaten). Sitten asentelin digiboksin ja sekin meni melko mukisematta paikoilleen, mitä nyt sellainen pikkuvika, että kanavia sieltä ei näy. Tänne päin tulee siis tuo laajakaista ADSL pitkin ja speed testin mukaan nopeudet olivat 14mb sisään ja 0.75mb ulos. Digiboksin lisätoiminnoista lähtee kuitenkin yle areenan sivut näkymään (ts. toimii kyllä tuo verkkoliikenne) ja näyttää että on 12 leffalippua odottamassa.  

Kun kytkee normaalin kaapelipiuhan, niin kaapeliverkon kanavat näkyvät "normaalisti" (nämä tulevat taloyhtiöön dna-kaapeliverkon kautta). Haluan kuitenkin pitää tuon kaapelipiuhan telkkarissa "suoraan" kiinni (eikä boksin aerialissa), koska lapset osaavat käyttää sitä kautta telkkaria ja voivat katsoa lastenohjelmia ilman aikuisen apua. Haettaessa näitä kanavia verkon kautta, jotka PITÄISI näkyä nyt Elisa viihteen kautta IPTV:nä, niin niitä ei vaan näy. Herjaa tuota heikkoa IPTV signaalia ja mitään ei tapahdu.

Mikäs nyt eteen? Vai jäikö minulla jotain huomaamatta?

edit. Ja tallennus toimi. Näkyy niin telkkarin kuin netinkin kautta selviytyjät... mutta kun edelleenkään tuo ei löydä mitään kanavia katsottavaksi suoraan.

edit2. Mulla on tuolla ADSL päässä kyllä Belkin suojat virtapiikeiltä, pitänee ottaa ne pois kokeeksi. Ei ne ole vielä tähän mennessä haitanneet koskaan mitään, mutta ehkä nyt on 1. kerta.

edit3. Jahas. Nyt näkyy ne "lisäkanavat", kun pistin  modeemin "bridged" tilaan. Haluan silti säilyttää NATin, joten hankalaksi tämä menee... ideoita otetaan vastaan.

12 kommenttia

Käyttäjätaso 6
Kunniamerkki
Jos siltana näkyy (bridged-tila), niin verkko on ok, mutta signaali jää NAT-tilassa modeemille. Onhan käytössäsi Viihde-laitepaketin mukana tullut modeemi? Jos käytät omaa modeemia, niin IPTV:tä varten modeemin pitää tukea IGMP proxya, joka osaa välittää IPTV:n käyttämän multicast-liikenteen edelleen lähiverkkoon.
Käyttäjätaso 3
Käytän Elisa viihde-paketin mukana tullutta laitteistoa. Ainoa vaihdettu "laitteisto" on pidempi verkkopiuha modeemilta boksille (20m), merkiltään Tech Link WiresNX Home Entertainment Media Cables. Cat5e UTP Network Cable.
Oletko koettanut uudellen NAT-tilaa, jos vaikka nyt olisi alkanut toimia bridged-tilan jälkeen?
Käyttäjätaso 3

Oletko koettanut uudellen NAT-tilaa, jos vaikka nyt olisi alkanut toimia bridged-tilan jälkeen?


Olen kokeillut. Ei auttanut. Jollain toisella palstalaisella oli toiminut, mutta ei minulla täällä.
Käyttäjätaso 6
Kunniamerkki


Oletko koettanut uudellen NAT-tilaa, jos vaikka nyt olisi alkanut toimia bridged-tilan jälkeen?


Olen kokeillut. Ei auttanut. Jollain toisella palstalaisella oli toiminut, mutta ei minulla täällä.


Kun modeemi on takaisin NAT-tilassa, resetoi modeemi pitämällä reset-painiketta pohjassa 10 sekuntia kun modeemissa on virrat päällä. Onnistuneen resetoinnin jälkeen modeemi käynnistyy automaattisesti uudelleen ja väläyttää kaikki merkkivalot päällä.

Varmista tämän jälkeen digiboksin valikosta Menu > Vianselvitys > Info, että IP-osoitteena on 192.168-alkuinen osoite, ettei digiboksi muista vielä edellistä julkista osoitettaan ja yhteys tämän vuoksi toimisi.
Käyttäjätaso 3
Kiitos vastauksesta. Aloin juuri iltapuhteena testailemaan toimivuutta niin yllätys yllätys - kanavat näkyivät kuten pitääkin! Eilen taisi olla joku häiriö tai sitten yön (?) aikana boksi on jotain päivitellyt itsestään. En tiedä. Pääasia että nyt toimii. Hyvältä vaikuttaa!
Käyttäjätaso 6
Kunniamerkki

Kiitos vastauksesta. Aloin juuri iltapuhteena testailemaan toimivuutta niin yllätys yllätys - kanavat näkyivät kuten pitääkin! Eilen taisi olla joku häiriö tai sitten yön (?) aikana boksi on jotain päivitellyt itsestään. En tiedä. Pääasia että nyt toimii. Hyvältä vaikuttaa!


Hienoa!
Minulla on nyt pari päivää kaikki IPTV kanavat pätkineet... esimerkiksi kun vaihtaa kanavaa kestään 2-5 sekunttia ennen kuin alkaa näkymään kun ennen kuva alkoi suunnilleen sekunnin viiveellä. Sama juttu tallenteissa sekä esim WarnerTV/Films pätkissä.

Tähän mennessä tehty:

-Otettu erillinen kytkin pois Viihde ADSL:n ja digiboksin väliltä ( suora johto purkkien välillä )
- Resetoitu molemmat sekä ADSL että digiboksi ( palautettu tehdasasetuksiin ) pariin kertaan.
- *-näppäimellä päivitetty salausavaimet
-Vaihdettu CAT kaapelia sekä puhelin johto

Speedtest sanoo että: Ping 55ms, DL 14,39Mbits sekä UL 0,84Mbits ettei tuossa pitäisi olla ongelmaa.

Alkaa vähän turhautumaan ja elättelin toivetta että eiliset ongelmat Elisalla olisivat aiheuttaneet tämän mutta kun tänään tulin töistä kotiin ongelmat jatkuivat.

-AP-
Käyttäjätaso 3
Mjoo. Kyllä tuo toimivuus jäi siihen yhteen päivään. Sen jälkeen ei ole enää toiminut. Outo homma. Muuten kyllä kaikki toimii suunnilleen kuin pitääkin, mutta kanavat ne vaan ei näy. Huono signaali se herjaa. Ohjelman nimitiedot yms vilahtaa kyllä ruudussa, mutta kuva ei koskaan ala näkymään.
Käyttäjätaso 3
Papparainen. Olit oikeilla jäljillä. Virtapiuhan tuulettaminen palautti kanavista isoimman osan näkyviin. Osa tosin pysyi mustana (muistaakseni mm. al-jazeera ja jotkut vastaavat näkyi ennen). Noh, en minä niitä kuitenkaan edes katsoisi. Eurosport näkyi puoli iltaa myös mustana ruutuna, mutta HD:na se toimi koko ajan. Eurosport 2:n näkymisestä oli tuolla myös juttua, mutta mustaa ruutua se mulle ainakin tarjosi. Sitten se kanava, jonka kanavapaikalla on mainosmielessä joku kanava näkyvissä, näkyi discovery channel. Muuten hyvä, mutta ääniä ei kuulunut.
Käyttäjätaso 3
Siis hyvinkin pikaiseen selasin eilen, niin rush TV (tjsp) loppuu näkymästä ja tilalle tulisi eurosport 2. Voi olla, että puusilmillä jäi joku oleellinen kohta lukematta, mutta löytynee tuo viestiketju vähällä selaamisella täältä palstalta. Noh, ei tuo ole itselleni tärkeä juttu, kun en urheilua oikeastaan koskaan edes katso.
Käyttäjätaso 3
Okei.. eli ei hätää niiltä osin. Siis pääpiirteissään kaikki toimii nyt. Hyvä.

Osallistu keskusteluun