Kysymys

IPTV-kanavat ja videovuokraamon kuva nykii

  • 19 marraskuu 2009
  • 29 kommenttia
  • 3805 katselukerrat


Näytä ensimmäinen kirjoitus

29 kommenttia





Mites sellanen kun meille eilen lopetti IPTV-kanavat kokonaan näkymisen? Kertoo että IPTV-signaali olisi liian huono, vaikka ennen samoilla kaistannopeuksilla näkynyt vallan mainiosti. Speedtest antaa kaistaa vähän yli 10Mb. Ei ole USB-tikkua kiinni ollenkaan, eikä torrentteja yms päällä.
Mistä voisi johtua? Muut kanavat toimii kyllä, mutta olisi kiva nähdä taas Canal+ -kanavia joista kuitenkin laskutus pyörii varmasti.


Miten digiboksi on kytketty modeemiin ja onko käytössä Viihde-paketin Kotiboksi-modeemi vai oma laite? Tarvittaessa resetointi modeemille. Ilmoitus huonosta IPTV-signaalista tarkoittaa, ettei signaali tulee digiboksille asti.


Boksi on kytketty modeemiin normaalisti verkkokaapelilla ja käytössä on Kotiboksi-modeemi. Modeemin resetointi ei tuottanut tulosta. Tallenteet näkyvät kyllä, joten ainakin yhteys modeemin ja boksin välillä pitäisi toimia?


OK, tallenteet on käytännössä normaalia HTTP-liikennettä, kun taas IPTV on multicastia, siirtotekniikka on siis eri. Menihän tuo modeemin resetointi varmasti oikein, eli 10 sekuntia reset-painiketta pohjassa laitteen ollessa päällä, jonka jälkeen laite käynnistyy uudelleen automaattisesti?


Modeemin resetointi onnistui, mutta IPTV-kuvaa ei siltikään näy.
Käyttäjätaso 6
Kunniamerkki





Mites sellanen kun meille eilen lopetti IPTV-kanavat kokonaan näkymisen? Kertoo että IPTV-signaali olisi liian huono, vaikka ennen samoilla kaistannopeuksilla näkynyt vallan mainiosti. Speedtest antaa kaistaa vähän yli 10Mb. Ei ole USB-tikkua kiinni ollenkaan, eikä torrentteja yms päällä.
Mistä voisi johtua? Muut kanavat toimii kyllä, mutta olisi kiva nähdä taas Canal+ -kanavia joista kuitenkin laskutus pyörii varmasti.


Miten digiboksi on kytketty modeemiin ja onko käytössä Viihde-paketin Kotiboksi-modeemi vai oma laite? Tarvittaessa resetointi modeemille. Ilmoitus huonosta IPTV-signaalista tarkoittaa, ettei signaali tulee digiboksille asti.


Boksi on kytketty modeemiin normaalisti verkkokaapelilla ja käytössä on Kotiboksi-modeemi. Modeemin resetointi ei tuottanut tulosta. Tallenteet näkyvät kyllä, joten ainakin yhteys modeemin ja boksin välillä pitäisi toimia?


OK, tallenteet on käytännössä normaalia HTTP-liikennettä, kun taas IPTV on multicastia, siirtotekniikka on siis eri. Menihän tuo modeemin resetointi varmasti oikein, eli 10 sekuntia reset-painiketta pohjassa laitteen ollessa päällä, jonka jälkeen laite käynnistyy uudelleen automaattisesti?


Modeemin resetointi onnistui, mutta IPTV-kuvaa ei siltikään näy.


Siinä tapauksessa suosittelen olemaan yhteydessä vikapalveluumme 050 960 600.



Toissapäivänä alkoi tämä pätkiminen IPTV:n osalta.

Mielenkiintoisesti voin katsella aivan hyvin 36h videoita jotka striimataan samalla lailla.
"Kanavasignaali" andtaa CC virheita aivan simona ja kuva palikoituu ja ääni katkeilee.

Alkoi aivan tyhjästä perjantai iltana.


Tämä on ärsyttävää. Eurosport HD:tä ei voi katsoa, niin pahasti kuva nykii. Videovuokraamosta ei voi viitsi videoita samasta syystä. Sekä HD että SD nykivät. Pahoin pelkään että Yle HD nykii myös kunhan olympialaiset alkavat. Silti speedtest näyttää että kaistaa pitäisi olla riittävästi n.16M. Ja lisäksi  tekninen tuki pitää radiohiljaisuutta.  >:(


Ajansiirto käytössä? Jos, niin kokeile ilman.


Ajansiirto ei käytössä eikä USB tikku ole kiinni boksissa. Laitteina musta Wippies box (DHCP moodissa) ja Saunavisio DVB-T boksi eli alkup Saunavision laitteet. Nämä kiinni gigaisessa kotiverkossa. Kaikkea on kokeiltu: Wippies boksia bridged-moodissa, kotiverkon muut koneet kiinni, laitteiden resetointi. Mikään ei ole tähän mennessä auttanut.
Käyttäjätaso 6
Kunniamerkki

Ajansiirto ei käytössä eikä USB tikku ole kiinni boksissa. Laitteina musta Wippies box (DHCP moodissa) ja Saunavisio DVB-T boksi eli alkup Saunavision laitteet. Nämä kiinni gigaisessa kotiverkossa. Kaikkea on kokeiltu: Wippies boksia bridged-moodissa, kotiverkon muut koneet kiinni, laitteiden resetointi. Mikään ei ole tähän mennessä auttanut.


Aah, siinä tapauksessa yhteys vikapalveluumme ja digiboksi vaihtoon. Tuo vanhempi T-mallin digiboksi ei tue HDCP:tä, joka on käytössä HD-kanavilla. Se ei kyllä selitä SD-kanavien nykimistä, mutta HD:n osalta kyllä, ehkä laite on vain muutenkin tullut tiensä päähän sinulla. Laitevaihto on tässä tilanteessa maksuton.

http://www.elisa.fi/asiakaspalvelu/#yhteystiedot

Osallistu keskusteluun