Vastattu

Jim kanavaa ei pystytä näyttämään...mistä johtuu?

  • 25 marraskuu 2015
  • 8 kommenttia
  • 1166 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 6 kommenttia
Miksi minulla ei näy enää Jim kanava? Ruvennut tuo pieni musta digiboksi antamaan vaan ilmoituksen kanavaa ei pystytä näyttämään. Ja antenniverkon kautta katselisin. Hain kanavatkin uudestaan, mutta ei auttanut.
icon

Vastauksen tähän kysymykseen jakoi Dj_God 25 marraskuu 2015, 15:03

Palauta laite tehdasasetuksiin ja kokeile uudelleen.

Tehdasasetusten palautus onnistuu laitteen valikoista tai painamalla virtanäppäintä viisi kertaa peräkkäin.

Katso alkuperäinen viesti

8 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Palauta laite tehdasasetuksiin ja kokeile uudelleen.

Tehdasasetusten palautus onnistuu laitteen valikoista tai painamalla virtanäppäintä viisi kertaa peräkkäin.
Käyttäjätaso 6
Kunniamerkki +3
  • ? Näkyykö kaikki muut kanavat normaalisti? Tarkistin, että Digitalla olisi antenniverkossaan samassa nipussa Jimin kanssa ainakin TV5 ja  Kutonen. Näkyykö nuo? Tehdasasetukset kannattaa kyllä ihan ekana palauttaa ja mahdollisuuksien mukaan myös kokeilla toisella antennijohdolla.
  • Kyllä näkyy...joskus oli ongelmia juuri JIMissä ja kutosessa, mutta nyt ainoastaan Jim ei näy.
    Käyttäjätaso 7
    Kunniamerkki +3
    Minulla oli sama ongelma TV5:n kanssa vanhassa asunnossa. Tehdasasetusten palautus toi kuitenkin kanavan takaisin linjoille.

    Se, että miksi näin käy, on ainakin meikäläiselle vielä pieni mysteeri. Huomasin muuten semmoisenkin pienen yksityiskohdan, että tuona aikana kun kanava oli ns. pimeänä, oli myös kanavalle asetetut tallenteet yhtälailla pelkkää mustaa ruutua alusta loppuun.

    Jännää, eikö totta.
    Asetukset palautettu ja kanava näkyy. Ärsyttävä "ominaisuus"! Mutta kiitosta vaan avusta.
    Käyttäjätaso 7
    Kunniamerkki +3
    Dj_God kirjoitti:
    Minulla oli sama ongelma TV5:n kanssa vanhassa asunnossa. Tehdasasetusten palautus toi kuitenkin kanavan takaisin linjoille.

    Se, että miksi näin käy, on ainakin meikäläiselle vielä pieni mysteeri. Huomasin muuten semmoisenkin pienen yksityiskohdan, että tuona aikana kun kanava oli ns. pimeänä, oli myös kanavalle asetetut tallenteet yhtälailla pelkkää mustaa ruutua alusta loppuun.

    Jännää, eikö totta.

    Tämä on kyllä jännää, oikeasti. Onko sinulla kertoa jokin esimerkki tuollaisesta TV5-kanavan "mustaruutu-tallenteesta" ?
    Käyttäjätaso 7
    Kunniamerkki +3
    sakarialanne kirjoitti:
    Dj_God kirjoitti:
    Minulla oli sama ongelma TV5:n kanssa vanhassa asunnossa. Tehdasasetusten palautus toi kuitenkin kanavan takaisin linjoille.

    Se, että miksi näin käy, on ainakin meikäläiselle vielä pieni mysteeri. Huomasin muuten semmoisenkin pienen yksityiskohdan, että tuona aikana kun kanava oli ns. pimeänä, oli myös kanavalle asetetut tallenteet yhtälailla pelkkää mustaa ruutua alusta loppuun.

    Jännää, eikö totta.

    Tämä on kyllä jännää, oikeasti. Onko sinulla kertoa jokin esimerkki tuollaisesta TV5-kanavan "mustaruutu-tallenteesta" ?

    Ei enää. Ongelma oli keväällä/kesällä ja nuo epäonnistuneet tallenteet menivät emännän toimesta suoraan poistoon. Kyseessä taisi olla joitain yksittäisiä elokuvia tms.

    Mikäli vastaavia ongelmia ilmenee jatkossa, annan teille kyllä infoa asiasta.
    Käyttäjätaso 1
    Viimeisin Rush MTV3HD:lta oli alkuun toimiva, mutta puolessa välissä pidin n. tunnin tauon, jonka jälkeen tallenne näytti mustaa ruutua useamman yrityksen ajan. Lopulta alkoi toimimaan normaalisti, näin on käynyt aika useastikin ja tallenteet ovat olleet useammalta kanavalta.

    Osallistu keskusteluun