Vastattu

Kanavaa ei voida näyttää - Netgem7700

  • 28 toukokuu 2016
  • 27 kommenttia
  • 6396 katselukerrat

Eilisestä illasta saakka kanavat olleet hukassa. Boxit on resetoitu, kanavia haettu uudestaan ja tehdasasetuksia palauteltu. Kanavat näkyvät listauksessa, mutta kun kanavaa yrittää katsoa, tulee vain ilmoitus, ettei kanavaa voida näyttää ja mustaa ruutua.

Seuraavaksi irtisanon koko palvelun. Vajaan vuoden on ollut käytössä ja joka boksi jo kertaalleen vaihdettu ja lisäksi langattomasti ei ole toiminut ollenkaan, vaan useampi kuukausi ollaan jo eletty koko kämpän poikki kulkevan piuhhelvetin varassa, vaikka kotimyynnin yhteydessä mainosteltiin nimenomaan langattomuutta.

Plus tietenkin upotettu helvetinmoinen summa rahaa OmaGuru-palveluun. Aivan uskomattoman raskaaksi muuttunut tämä telkkarin vahtaaminen. Lasku juoksee koko ajan ja myös niistä kanavista, joita ei pysty katsomaan ollenkaan.
icon

Vastauksen tähän kysymykseen jakoi eBin 30 toukokuu 2016, 17:04

@Minnasu 26. 5 näyttää että kaapeliverkosta on viritetty kanavat, toimineet ok. 27.5 yritetty katsoa peruskanavia IPTV-puolelta, eli boksi ei viritä kanavia kunnolla vaan yrittää hakea niitä netin yli. Yleensä tähän on syynä se, että esim. viritetään kaapelikanavia antennipuolelta, eli lääkkeeksi kanavahaku kaapelipuolelta.

Kannattaa myös vaihtaa antennijohto toiseen ja kokeilla sitten kaapeliviritystä. Jos telkkari löytää kaapelikanavat mutta digiboksi ei, tarkista television asetuksista kanavien signaalivoimakkus; alle 60-70%-voimaakkuudella Netgemin boksi ei välttämättä viritä kanavia kunnolla. Tällöin auttaa vikailmoitus kaapelioperaattorille (taitaa olla Sonera tuolla). Jos signaalitaso on korkeampi on hyvin todennäköistä että Netgemin viritin on rikki, tällöin vaihdetaan meidän toimesta digiboksi.
Katso alkuperäinen viesti

27 kommenttia

Olen koittanut liittää mustan N7700 laatikon ethernethubilla, kytkimellä ja reitimellä, löytää verkon, mutta kun hakee kanavia niin se jää kelaamaan eikä pääse eteinpäin. Sitten tietsikkan wifiverkon se löytää, jää taas päälle, eikä pääse eteenpäin. No hommasin Asuksen dongle retittimen, niin taas löytää sen se musta laatikko , löytää ja hakee kanavat. Mutta kun koitan katsoa, tulee alariville mikä on ohjelma nyt, mutta kanavaa ei voi näyttää. Tehdasasetukset, nollamiset kaikki nuo on tehty monesti ja katsottu toiseta tv:ssä, niin samaa näytää, täällä on signaali wifilaatikossa tapissa, mutta mokkulan 4g on heikko, elisan kartta sanoo 2 ja jos sataa vettä tai lunta, tai on vahva sumu on signaali lähellä 3g :tä. Ja jos koitan suoraan anteenista, se pelaa kuin digipoksi, mutta näin se on turha vekotin. Saskohan sen tuolta taivaskanavilta, kun sellasetkin on käytössä?
Elisa on luonut sanalle "Viihde" ihan uuden merkityksen.

Vaikka on sekin vapaa-ajan viihdettä kun saa tempoa johtoja ja resetoida laitteita ainaisen telkkarin vahtaamisen sijaan.
Joskin olisi kiva kyllä jotain joskus katsellakin.
Ja taas mennään. Tehdasasetuksia palautellaan, jotta voisi katsoa tallenteita tai maksukanavia ilman, että pätkivät kolmen sekunnin välein. 😠
Käyttäjätaso 6
Kunniamerkki +3
Katsoitko peliä peruskanavalta vai HD-puolelta? Näkyykö kyseinen kanava tällä hetkellä jo normaalisti vai jatkuuko ongelmat? Jos katsoit ihan peruskanavaa, onko kyseessä antenni- vai kaapelitalous? Jos taas HD:ta, niin ilmenikö samaa muilla HD-kanavilla myös? HD-puolella ongelmat johtuvat yleensä yhteyden ongelmista tai riittämättömästä nopeudesta.

Lisäähän myös asiakasnumerosi profiiliisi, niin voidaan jatkossa auttaa sua helpommin kun päästään suoraan kurkkaamaan laitteistoa yms. 🙂
Saksa - Puola pelkkää pikselimössä ja pysähtynyttä kuvaa, siis tää on ihan ala-arvoista!
Näitä samoja ongelmia löytyy tältäkin suunnalta.Nyt juuri tällä hetkellä ei näy JIM,10,11 eikä 12 ja syyksi kerrotaan "kanavaa ei voida näyttää", vaikka ne juuri muutama tunti sitten näkyi vallan mainiosti. 🙂

En ole enää jaksanut edes soitella asiakaspalveluun, koska sinne kun asian kertoo niin joka ikinen kerta neuvotaan ne samat asiat(vaihda piuha,resetoi boksit joo tehty on ties kuinka moneen kertaan) Mulla on nyt ollut elisa viihde varmaan 8 vuotta yhteensä jona aikana on vaihdettu ainakin 5 digiboksia(ja muutama kaukosäädin) ja kolme neljä modeemia ja miljoona eri antennipiuhaa eri mittaisista eri värisiin jne! 🙂

Ai että muistin juuri että aikoinaan ostin(kun niin kovasti mainostettiin ja tyrkytettiin ja kehuttiin) sellaiset langattomat vastaanottimet pistorasioihin jonka avulla piti muka saada langattomasti kanavat näkymään ilman että piti sitä piuhaa vetää koko asunnon halki...voitte arvata miten niiden kanssa kävi..viikon verran taistelin niiden palikoiden kanssa(voitte kuvitella sitä kiroilun määrää vaimolta kun emmerdalet jäi näkemättä kun kuva rätisi ja paukku ja tökki ja jumitti) nekin varmaan maksoi silloin elisa kaupasta satasen verran(en edes jaksanut palauttaa niitäkään).

Sanotaan että viimeisen vuoden on toiminut suht hyvin jos ei enää lasketa sitä mukaan että modeemi pitää kerran pari viikossa repiä piuhoineen seinästä(ja sekin juuri silloin kun formuloissa vihreä valoa syttyisi,tietysti).Laskin että olen maksanut tästä noin 7-8 vuotta kestäneestä lystistä elisalle noin 5000 euroa(39,90 kerran kuussa plus maksukanat..niitäkin pitää olla kaksi eri pakettia että näkee tietyt ohjelmat)..ne kaikki itkut ja hikipisarat ja kilometrit kun autolla on suhattu pitkin Etelä-Suomea hakemassa sitä sun tätä tulee tietysti tuohon mukaan,sanotaanko että noin 300-400 euroa.

Ja olen tainnut kerran saada 2 elokuva vuokrausta(joista toinen pätki niin että kun vuokraus kestää 48h niin just sattu sillon sellanen viikko että mikään ei toiminut joten käytännössä 1 vuokraus 4,9euroa vissiinkin.Siinä on kaikki mitä hyvälle uskolliselle vanhalle asiakkaalle on hyvitetty tästä kaikesta mitä olen joutunut kestämään ja kokemaan en todella toivo tätä kellekkään(vaikka niitä varmasti täällä riittää).

Elisa viihde on hyvä ja vuosien saatossa kehittynyt jonkin verran ja mennyt eteenpäin, mutta itselleni on jäänyt todella huono maku siitä kuinka vähän olen hyvitystä saanut siitä että EDELLEEN lähes viikoittain ainakin modeemi pitää piuhoineen irroittaa. Siis 1 elokuva vuokraus 🙂
Käyttäjätaso 7
Kunniamerkki +3
Minnasu, laitatko vaikka Palstatiimille yksityisviestiä niin voidaan selvitellä asiaa tarkemmin sitten näin Palstatiimin voimin. Yksityisviestiä pääsee laittamaan täältä: elisa.to/viestipalstatiimille
Laitahan mukaan asiakasnumero tai nimi- ja osoitetiedot, sekä vian kuvaus niin päästään tutkimaaan asia tarkemmin. 🙂
Uusi boksi tuli viime viikolla ja tänään maksukanavat ja tallenteet sitten pätkivät.
Tosiaan marraskuun alusta on sopimus ollut ja yhtä saatanan takkuamista koko tämä aika. Aivan uskomatonta touhua.

Se, ettei palvelu toimi langattomasti, kuten sitä minulle myytäessä niin helvetisti mainostettiin, vaan koko ajan roikutaan tuon kämpän poikki kulkevan piuhan varassa, ei kiinnosta ketään. Marraskuusta lähtien olen siis maksanut palvelusta, joka on käytettävissä joskus ja jouluna, eikä langattomana koskaan.

Taitaa lopultakin olla se huutopuhelun paikka, sillä tuesta ei saa kuin viisaita neuvoja, kuin että olenko käynnistänyt boksin uudelleen ja olenko niin idiootti, että yritän katsoa kaapelitaloudessa antennikanavia jne. Ja joka kerta hämmästelyä, miten "oudolta" mikä milloinkin ongelma kuulostaa muka - vaikka samoista asioista asiakkaat ovat valittaneet vuosien ajan.
Itselläni on Netgem 7700 ja Huawein reititin. Kaikki kanavat näkyvät Elisa Viihteen kautta (tosin NatGeo ja Travel Channel katosivat Elisan päivityksen jälkeen, mutta buuttauksen jälkeen nekin taas toimivat). Talvella katosivat Jim, 5 ja 6. Syy oli ilmeisesti digiboxissa, koska uuden boxin jälkeen ne taas näkyivät.

Vanhempani asuvat 100 m päässä, mutta heillä ei Viihteen kautta näy Jim, 5, 6, Fox, Hero, AlfaTV, Frii eikä H&P. Muut kanavat näkyvät. Heillä on käytössä myös Netgem 7700 ja Zyxelin langaton modeemi. Eilen kokeilin heillä hakea kanavia oman reitittimeni kautta, mutta nuo kanavat vaan pysyvät mustana.

Digiboxi on vedetty monta kertaa tehdasasetuksille ja kanavia haettu useampaankin otteeseen, kanavat näkyvät Menussa, mutta ruutu pysyy mustana. Kokeilin jopa piuhalla, ei auta.

Olisko vielä jotain, mitä voisin kokeilla vai onko vika digiboxissa, mitä suuresti epäilen.

Olemme siis kaikki antennitalouksia...


Näkyykös nuo kanavat ok ihan perus telkkarilla ilman digiboksia? Jos näkyy niin voi vielä kerran kokeilla tehdasasetukset digiboksiin 5 kertaa nopeasti painamalla digiboksin edessä olevaa virtanappia. Jos kanavat ei näy kunnolla ilman digiboksiaan niin antennijohdon voisi vaihtaa. Tee tuo operaatio niin, että nettijohto ei ole kiinni laitteessa eikä wlaniin saa yhdistää heti. Ideana on ettei laite vahingossakaan hae tiettyjä kanavia tulemaan netin kautta. Joskus näitä tulee vastaan, että digiboksi yrittää näyttää netin kautta tiettyjä kanavia, vaikkei niitä pysty sieltä katsomaan alueella. Tietyissä osissa Suomea näitä peruskanavia voi katsoa ilman antennijohtoa suoraan nettiyhteyden kautta.


Kanavat näkyy hienosti perustelkkarilla, paitsi tietty netin kautta tulevat kanavat. Tein muutama kuukausi sitten tuon tehdasasetuksen painamalla 5 kertaa virtanappia, ei auttanut.

Onko jotain eroa tehdä tehdasasetukset virtanapista kuin itse asetuksista??

Kuten mainitsin, vanhempani asuvat 100 m päässä meikäläisestä ja koska mulla näkyy kaikki kanavat, naisen logiikan mukaan ne pitäisi näkyä myös heillä 😃
Käyttäjätaso 6
Kunniamerkki +3
Itselläni on Netgem 7700 ja Huawein reititin. Kaikki kanavat näkyvät Elisa Viihteen kautta (tosin NatGeo ja Travel Channel katosivat Elisan päivityksen jälkeen, mutta buuttauksen jälkeen nekin taas toimivat). Talvella katosivat Jim, 5 ja 6. Syy oli ilmeisesti digiboxissa, koska uuden boxin jälkeen ne taas näkyivät.

Vanhempani asuvat 100 m päässä, mutta heillä ei Viihteen kautta näy Jim, 5, 6, Fox, Hero, AlfaTV, Frii eikä H&P. Muut kanavat näkyvät. Heillä on käytössä myös Netgem 7700 ja Zyxelin langaton modeemi. Eilen kokeilin heillä hakea kanavia oman reitittimeni kautta, mutta nuo kanavat vaan pysyvät mustana.

Digiboxi on vedetty monta kertaa tehdasasetuksille ja kanavia haettu useampaankin otteeseen, kanavat näkyvät Menussa, mutta ruutu pysyy mustana. Kokeilin jopa piuhalla, ei auta.

Olisko vielä jotain, mitä voisin kokeilla vai onko vika digiboxissa, mitä suuresti epäilen.

Olemme siis kaikki antennitalouksia...


Näkyykös nuo kanavat ok ihan perus telkkarilla ilman digiboksia? Jos näkyy niin voi vielä kerran kokeilla tehdasasetukset digiboksiin 5 kertaa nopeasti painamalla digiboksin edessä olevaa virtanappia. Jos kanavat ei näy kunnolla ilman digiboksiaan niin antennijohdon voisi vaihtaa. Tee tuo operaatio niin, että nettijohto ei ole kiinni laitteessa eikä wlaniin saa yhdistää heti. Ideana on ettei laite vahingossakaan hae tiettyjä kanavia tulemaan netin kautta. Joskus näitä tulee vastaan, että digiboksi yrittää näyttää netin kautta tiettyjä kanavia, vaikkei niitä pysty sieltä katsomaan alueella. Tietyissä osissa Suomea näitä peruskanavia voi katsoa ilman antennijohtoa suoraan nettiyhteyden kautta.
Käyttäjätaso 7
Kunniamerkki
No niin, riemuitsin liian aikaisin.. Nyt reissusta palatessani kanavat eivät näy, tallenteita ei voida näyttää, Yle Areena ei näy, mikään ei toimi. Ilman digiboksia tv näkyy normaalisti ja kanavien signaalivoimakkuus 97 - 100%. Soitin tostain aamuna Elisan tukeen, jossa epäiltiin kaapeliverkon tarjoajan puolella olevan vikaa, koska tuolloin tallenteet vielä näkyivät. Soitin verkontarjoajalle, joka kertoi, ettei häiriöilmoituksia ole tullut. Isännöitsijääkin on asian tiimoilta jo vaivattu. Kyllä nyt jo toivoisin uutta boxia, koska tallenteet eivät näy.

Nettiyhteydessä vikaa, jollei tallenteet ja iptv toimi. Resetoi modeemi ja digiboxi jos boksi on wlanilla, niin vaihda kaapeliin.
No niin, riemuitsin liian aikaisin.. Nyt reissusta palatessani kanavat eivät näy, tallenteita ei voida näyttää, Yle Areena ei näy, mikään ei toimi. Ilman digiboksia tv näkyy normaalisti ja kanavien signaalivoimakkuus 97 - 100%. Soitin tostain aamuna Elisan tukeen, jossa epäiltiin kaapeliverkon tarjoajan puolella olevan vikaa, koska tuolloin tallenteet vielä näkyivät. Soitin verkontarjoajalle, joka kertoi, ettei häiriöilmoituksia ole tullut. Isännöitsijääkin on asian tiimoilta jo vaivattu. Kyllä nyt jo toivoisin uutta boxia, koska tallenteet eivät näy.
Itselläni on Netgem 7700 ja Huawein reititin. Kaikki kanavat näkyvät Elisa Viihteen kautta (tosin NatGeo ja Travel Channel katosivat Elisan päivityksen jälkeen, mutta buuttauksen jälkeen nekin taas toimivat). Talvella katosivat Jim, 5 ja 6. Syy oli ilmeisesti digiboxissa, koska uuden boxin jälkeen ne taas näkyivät.

Vanhempani asuvat 100 m päässä, mutta heillä ei Viihteen kautta näy Jim, 5, 6, Fox, Hero, AlfaTV, Frii eikä H&P. Muut kanavat näkyvät. Heillä on käytössä myös Netgem 7700 ja Zyxelin langaton modeemi. Eilen kokeilin heillä hakea kanavia oman reitittimeni kautta, mutta nuo kanavat vaan pysyvät mustana.

Digiboxi on vedetty monta kertaa tehdasasetuksille ja kanavia haettu useampaankin otteeseen, kanavat näkyvät Menussa, mutta ruutu pysyy mustana. Kokeilin jopa piuhalla, ei auta.

Olisko vielä jotain, mitä voisin kokeilla vai onko vika digiboxissa, mitä suuresti epäilen.

Olemme siis kaikki antennitalouksia...
Meillä ei kanavia löytynyt mistään, mutta tänään tuli onneksi uusi ja toimiva boksi. 🙂
Nyt kanavia, joita eilen "ei voitu näyttää" löytyykin alkaen kanavapaikalta 511, ja ne myös näkyvät! Täytyypä kokeilla niiden siirtoa normaaleille paikoilleen.
Täällä on tehnyt samaa nyt kaksi kertaa. Ekalla kertaa hävisi hetkessä itsestään. Toisella kerralla resetoin boksin pari kertaa, hain kanavat uusiksi pari kertaa mutta ei toiminut. Mielenkiintoisinta oli että kanavahaulla kanavat löytyivät mutta niitä ei boksi halunnut näyttää. Lähdimme reissuun joten en sen enempää asiaa ihmetellyt ja takaisin tullessamme kaikki toimi taas itsestään.
Niin. Näköjään tätä kokemusta on monilla siitä päätellen, että aiheesta löytyy keskustelua jo vuosien ajalta netistäkin. Siksipä tuntuu erikoiselta, miksi näitä bokseja on edelleen liikenteessä.
Täsmälleen sama vika alkoi juuri: televisiota pystyi katsomaan vielä pari tuntia sitten ja nyt tulee ilmoitus, ettei kanavaa voida näyttää. Siis mistä tämä johtuu? Netgem ollut käytössä 3 kuukautta, ja nyt yhtäkkiä ei viritä kanavia, miksi? Tehdasasetukset palautettu, antennijohdot vaihdettu: ei auta.
Kiitos! Tämä kaikki on tehty ja helpparin kanssa päädyttiinkin siihen, että boksi vaihdetaan. Innokkaasti odottelen lähetyksen saapumista. 🙂
Käyttäjätaso 6
Kunniamerkki +3
@Minnasu 26. 5 näyttää että kaapeliverkosta on viritetty kanavat, toimineet ok. 27.5 yritetty katsoa peruskanavia IPTV-puolelta, eli boksi ei viritä kanavia kunnolla vaan yrittää hakea niitä netin yli. Yleensä tähän on syynä se, että esim. viritetään kaapelikanavia antennipuolelta, eli lääkkeeksi kanavahaku kaapelipuolelta.

Kannattaa myös vaihtaa antennijohto toiseen ja kokeilla sitten kaapeliviritystä. Jos telkkari löytää kaapelikanavat mutta digiboksi ei, tarkista television asetuksista kanavien signaalivoimakkus; alle 60-70%-voimaakkuudella Netgemin boksi ei välttämättä viritä kanavia kunnolla. Tällöin auttaa vikailmoitus kaapelioperaattorille (taitaa olla Sonera tuolla). Jos signaalitaso on korkeampi on hyvin todennäköistä että Netgemin viritin on rikki, tällöin vaihdetaan meidän toimesta digiboksi.
En tiedä, miten signaali yks kaks heikkenisi. Tätä ongelmaa ei ole aiemmin ollut - muita kylläkin. Toista antennipaikkaa ei ole.
Käyttäjätaso 7
Kunniamerkki
Kanavat näkyvät Menun TV -valikossa, mutta loota ei oikeasti löydä niitä yhtään, vaan ilmoittaa, ettei valittua kanavaa pystytä näyttämään. Ilman Viihteen lodjua välissä kaikki näkyy normaalisti, eli talouden kaapeleissa vikaa ei ole.

Kun yritin palauttaa tehdasasetuksia, homma keskeytyi siihen, kun laitoin kanavahaun päälle. Ilmoitus oli aina, että "löydetty 0 kanavaa."


Televisiossa voi olla herkempi viritin, eli on ihan mahdollista, että signaali on niin heikko ettei boksi kykene kanavia näyttämään vaikka televisio vielä pystyykin.
Eikö kämpässä ole toista antennirasiaa jossa kokeilla?
Kanavat näkyvät Menun TV -valikossa, mutta loota ei oikeasti löydä niitä yhtään, vaan ilmoittaa, ettei valittua kanavaa pystytä näyttämään. Ilman Viihteen lodjua välissä kaikki näkyy normaalisti, eli talouden kaapeleissa vikaa ei ole.

Kun yritin palauttaa tehdasasetuksia, homma keskeytyi siihen, kun laitoin kanavahaun päälle. Ilmoitus oli aina, että "löydetty 0 kanavaa."
Asiakasnumero lisätty.
Samaa pukkaa myös, kanavaa ei voida näyttää. 511- eteenpäin näyttää Ylen hd kanavat ja maksukanavat kuten MTV Total ja Eurosport, mutta normikanavat eivät näy.

Osallistu keskusteluun