Vastattu

Kanavat eivät aukea

  • 29 kesäkuu 2012
  • 21 kommenttia
  • 5558 katselukerrat

Käyttäjätaso 1
  • Vakituinen vieras
  • 62 kommenttia
Hei, onko Viihteessä jotain vikaa, kun en saa kanavia aukeamaan (29.6. klo 14.14 Kerava). TV käynnistyy ja digiboxi käynnistyy, mutta sen jälkeen ruudulla näkyy vain lumisadetta? 
icon

Vastauksen tähän kysymykseen jakoi Hinssu 1 heinäkuu 2012, 17:35

Hei, kiitos kaikille neuvoista, sain kanavat näkyviin. Otin digiboxista virran pois hetken ajaksi ja kohta takaisin, ruutuun tuli ensin tiimalasi, kotvan kuluttua avautui TV1! Säilytän nyt nämä neuvot vastaisen varalle, hyvää kesää kaikille!

Katso alkuperäinen viesti

21 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Hinssu kirjoitti:
Hei, onko Viihteessä jotain vikaa, kun en saa kanavia aukeamaan (29.6. klo 14.14 Kerava). TV käynnistyy ja digiboxi käynnistyy, mutta sen jälkeen ruudulla näkyy vain lumisadetta? 

Ei mitään yleistä vikaa ainakaan antenniverkossa. Oletko kaapelissa vai antenniverkossa? Onko antennipiuhat kunnossa?
Käyttäjätaso 1
Olen taloyhtiön kaapeliverkossa
Käyttäjätaso 7
Kunniamerkki +3
Hinssu kirjoitti:
Olen taloyhtiön kaapeliverkossa

Onko mahdollista kokeilla telkkarin virittimellä? Jos sillä näkyy niin antennisignaali on ok? Jos ei niin vika lienee kaapeliverkossa tai kaapeleissa.
Käyttäjätaso 7
Kunniamerkki +3
Hinssu kirjoitti:
Hei, onko Viihteessä jotain vikaa, kun en saa kanavia aukeamaan (29.6. klo 14.14 Kerava). TV käynnistyy ja digiboxi käynnistyy, mutta sen jälkeen ruudulla näkyy vain lumisadetta? 

Ettei vain ole mennyt TV:ssä analogiviritin päälle vahingossa, tuo "lumisade" viittaisi siihen.
Käyttäjätaso 1
Mitä se tarkoittaa?? Ei ole mies kotona, enkä minä ymmärrä näitä asioita.
Käyttäjätaso 1
Olemme olleet poissa viime viikon ja tulin kotona käymään eilen. Laitoin TV:n päälle ja kaikki meni ensin ihan OK: sitten juuri jännimmässä kohdassa, kun Pitkämäki oli heittänyt ensimmäisen heittonsa, eikä tulosta vielä näkynyt, TV meni ihan pimeäksi ja kohta tuli viesti ruudulle, että päivitetään ohjelmia. Jonkin ajan kuluttua ohjelma avautui toiselta kanavalta kuin TV2:lta, siirryin TV2:lle ja sen jälkeen saatoin katsoa ohjelmaa ihan OK. Olimme ottaneet kotoa lähtiessämme TV:n antennin irti seinästä, samoin TV:n sähköjohdon, samoin huoneistoomme tulevasta sähkökaapista kaapelin jakajatöpselin irti mahdollisten ukkosilmojen vuoksi. Ovatkohan nämä mahdollisesti aiheuttaneet nyt näiitä ongelmia. Olen nyt tehnyt ohjeiden mukaan, mutta siitä huolimatta näkyy vain lumisadetta. Ja kohta piatäisi taas lähteä mökille ja tämä selvittely jää kesken.
Käyttäjätaso 7
Kunniamerkki +3
Hinssu kirjoitti:
Olemme olleet poissa viime viikon ja tulin kotona käymään eilen. Laitoin TV:n päälle ja kaikki meni ensin ihan OK: sitten juuri jännimmässä kohdassa, kun Pitkämäki oli heittänyt ensimmäisen heittonsa, eikä tulosta vielä näkynyt, TV meni ihan pimeäksi ja kohta tuli viesti ruudulle, että päivitetään ohjelmia. Jonkin ajan kuluttua ohjelma avautui toiselta kanavalta kuin TV2:lta, siirryin TV2:lle ja sen jälkeen saatoin katsoa ohjelmaa ihan OK. Olimme ottaneet kotoa lähtiessämme TV:n antennin irti seinästä, samoin TV:n sähköjohdon, samoin huoneistoomme tulevasta sähkökaapista kaapelin jakajatöpselin irti mahdollisten ukkosilmojen vuoksi. Ovatkohan nämä mahdollisesti aiheuttaneet nyt näiitä ongelmia. Olen nyt tehnyt ohjeiden mukaan, mutta siitä huolimatta näkyy vain lumisadetta. Ja kohta piatäisi taas lähteä mökille ja tämä selvittely jää kesken.

Suosittelen soittamaan Omaguruun, p.0600-900500, selviää nopeiten.
Käyttäjätaso 3
Hinssu kirjoitti:

Olemme olleet poissa viime viikon ja tulin kotona käymään eilen. Laitoin TV:n päälle ja kaikki meni ensin ihan OK: sitten juuri jännimmässä kohdassa, kun Pitkämäki oli heittänyt ensimmäisen heittonsa, eikä tulosta vielä näkynyt, TV meni ihan pimeäksi ja kohta tuli viesti ruudulle, että päivitetään ohjelmia. Jonkin ajan kuluttua ohjelma avautui toiselta kanavalta kuin TV2:lta, siirryin TV2:lle ja sen jälkeen saatoin katsoa ohjelmaa ihan OK. Olimme ottaneet kotoa lähtiessämme TV:n antennin irti seinästä, samoin TV:n sähköjohdon, samoin huoneistoomme tulevasta sähkökaapista kaapelin jakajatöpselin irti mahdollisten ukkosilmojen vuoksi. Ovatkohan nämä mahdollisesti aiheuttaneet nyt näiitä ongelmia. Olen nyt tehnyt ohjeiden mukaan, mutta siitä huolimatta näkyy vain lumisadetta. Ja kohta piatäisi taas lähteä mökille ja tämä selvittely jää kesken.


Koita ensimmäisenä tehdasasetusten palautusta. Mikäli sinulla on käytössä Pace-digiboksi (valko-sininen) onnistuu tää seuraavan valikkopolun mukaan: Paina kaukosäätimestä 'Menu' -painiketta, valitse täältä Asetukset -> Diagnostiikka -> Tehdasasetusten palautus. Digiboksi palauttaa tehdasasetukset ja laitteiston asennus alkaa alusta. Muista valita oikea verkko, eli sinun kohdallasi kaapeli. Seuraa digiboksin antamia ohjeita ja asennuksen valmistuttua käy vielä Viihde-valikossa, jotta maksukanavien salausavaimet päivittyvät.
Käyttäjätaso 7
Kunniamerkki +3
MeriT kirjoitti:
Hinssu kirjoitti:
Olemme olleet poissa viime viikon ja tulin kotona käymään eilen. Laitoin TV:n päälle ja kaikki meni ensin ihan OK: sitten juuri jännimmässä kohdassa, kun Pitkämäki oli heittänyt ensimmäisen heittonsa, eikä tulosta vielä näkynyt, TV meni ihan pimeäksi ja kohta tuli viesti ruudulle, että päivitetään ohjelmia. Jonkin ajan kuluttua ohjelma avautui toiselta kanavalta kuin TV2:lta, siirryin TV2:lle ja sen jälkeen saatoin katsoa ohjelmaa ihan OK. Olimme ottaneet kotoa lähtiessämme TV:n antennin irti seinästä, samoin TV:n sähköjohdon, samoin huoneistoomme tulevasta sähkökaapista kaapelin jakajatöpselin irti mahdollisten ukkosilmojen vuoksi. Ovatkohan nämä mahdollisesti aiheuttaneet nyt näiitä ongelmia. Olen nyt tehnyt ohjeiden mukaan, mutta siitä huolimatta näkyy vain lumisadetta. Ja kohta piatäisi taas lähteä mökille ja tämä selvittely jää kesken.

Koita ensimmäisenä tehdasasetusten palautusta. Mikäli sinulla on käytössä Pace-digiboksi (valko-sininen) onnistuu tää seuraavan valikkopolun mukaan: Paina kaukosäätimestä 'Menu' -painiketta, valitse täältä Asetukset -> Diagnostiikka -> Tehdasasetusten palautus. Digiboksi palauttaa tehdasasetukset ja laitteiston asennus alkaa alusta. Muista valita oikea verkko, eli sinun kohdallasi kaapeli. Seuraa digiboksin antamia ohjeita ja asennuksen valmistuttua käy vielä Viihde-valikossa, jotta maksukanavien salausavaimet päivittyvät.

Mitenkäs sinne menuun mennään MeriT , kun ruudulla näkyy vain lumisadetta  :smileyhuh:

Suosittelen ottamaan digiboksista virtapiuhan irti ja hetken päästä laittamaan takaisin. Toivottavasti boksi virkoaa sen verran , että menut taas toimii. Jos ei niin sitten menee vähän vaikeaksi ja luultavasti vaihtoon.

PS. Sellaisten tilanteiden varalle , että menut ei toimi , pitäisi olla jokin reset-nappi , jolla saisi aina boksin tehdasasetuksille. Vai miten sen tehdään?
papparainen kirjoitti:htoon.PS. Sellaisten tilanteiden varalle , että menut ei toimi , pitäisi olla jokin reset-nappi , jolla saisi aina boksin tehdasasetuksille. Vai miten sen tehdään?

Tässä tehdasasetusten palautusvaihtoehdon ohje, mutta toteuttaminen vaikeaa, kun vaatii tarkkaa ajoitusta, jos yleensä toimii.:

"Tämä pitäisi toimia vastaavalla tapaa kuin pakotettu firmispäivitysten tarkistus. Eli heti kun digiboksiin tulee virrat ja keltainen virtaledi alkaa vilkkumaan, niin pidetään C-painiketta pohjassa. Jos painiketta pitää pohjassa valmiina ennen kuin kuin laitteeseen laittaa virrat päälle, tämä ei toimi."
Käyttäjätaso 1
hei, kiitos monista neuvoista! Olen nyt takaisin mökillä, joten en pääse kokeilemaan neuvoja Kotona olen taas maanantaina ja silloin yritän. Hyvää viikonloppua palstalaisille!
Käyttäjätaso 7
Kunniamerkki +3
antero kirjoitti:
Tässä tehdasasetusten palautusvaihtoehdon ohje, mutta toteuttaminen vaikeaa, kun vaatii tarkkaa ajoitusta, jos yleensä toimii.:
"Tämä pitäisi toimia vastaavalla tapaa kuin pakotettu firmispäivitysten tarkistus. Eli heti kun digiboksiin tulee virrat ja keltainen virtaledi alkaa vilkkumaan, niin pidetään C-painiketta pohjassa. Jos painiketta pitää pohjassa valmiina ennen kuin kuin laitteeseen laittaa virrat päälle, tämä ei toimi."

Jaahas. Nyt kun mainitsit , niin muistelen sinun tuota konstia kokeilleen. Oliko niin , että et onnistunut kertaakaan?

Eikä siitä siinä tilanteessa ole paljon apua , jos boksi ei reagoi kapulaan  😉
Tänään taas kokeilin useamman kerran ja yhden kerran se onnistui.

papparainen kirjoitti:
antero kirjoitti:
Tässä tehdasasetusten palautusvaihtoehdon ohje, mutta toteuttaminen vaikeaa, kun vaatii tarkkaa ajoitusta, jos yleensä toimii.:
"Tämä pitäisi toimia vastaavalla tapaa kuin pakotettu firmispäivitysten tarkistus. Eli heti kun digiboksiin tulee virrat ja keltainen virtaledi alkaa vilkkumaan, niin pidetään C-painiketta pohjassa. Jos painiketta pitää pohjassa valmiina ennen kuin kuin laitteeseen laittaa virrat päälle, tämä ei toimi."

Jaahas. Nyt kun mainitsit , niin muistelen sinun tuota konstia kokeilleen. Oliko niin , että et onnistunut kertaakaan?

Eikä siitä siinä tilanteessa ole paljon apua , jos boksi ei reagoi kapulaan  ;)

Tänään taas kokeilin useamman kerran ja yhden kerran se onnistui.:smileyshocked:
Käyttäjätaso 7
Kunniamerkki +3
antero kirjoitti:
Tänään taas kokeilin useamman kerran ja yhden kerran se onnistui.

papparainen kirjoitti:
antero kirjoitti:
Tässä tehdasasetusten palautusvaihtoehdon ohje, mutta toteuttaminen vaikeaa, kun vaatii tarkkaa ajoitusta, jos yleensä toimii.:
"Tämä pitäisi toimia vastaavalla tapaa kuin pakotettu firmispäivitysten tarkistus. Eli heti kun digiboksiin tulee virrat ja keltainen virtaledi alkaa vilkkumaan, niin pidetään C-painiketta pohjassa. Jos painiketta pitää pohjassa valmiina ennen kuin kuin laitteeseen laittaa virrat päälle, tämä ei toimi."

Jaahas. Nyt kun mainitsit , niin muistelen sinun tuota konstia kokeilleen. Oliko niin , että et onnistunut kertaakaan?

Eikä siitä siinä tilanteessa ole paljon apua , jos boksi ei reagoi kapulaan  ;)

Tänään taas kokeilin useamman kerran ja yhden kerran se onnistui.:smileyshocked:

No onhan sekin jotakin , että edes kerran. Joku luotettavampi tapa kyllä olisi tarpeen  😞
Käyttäjätaso 1
Hei, kiitos kaikille neuvoista, sain kanavat näkyviin. Otin digiboxista virran pois hetken ajaksi ja kohta takaisin, ruutuun tuli ensin tiimalasi, kotvan kuluttua avautui TV1! Säilytän nyt nämä neuvot vastaisen varalle, hyvää kesää kaikille!
Käyttäjätaso 1
Hei, ongelma jatkuu. Suljin TV:n joksikin aikaa ja jonkin ajan kuluttuan oli tarkoitus katsoa uutisia. Sama vika, jälleen lumisadetta. Otin sitten digiboxista virran vähäksi aikaa pois, ja toimenpide auttoi, kanavat aukesivat. Menin sitten menun kautta asetuksiin ja laitoin kanavahaun, haku onnistui ja pääsin jälleen katsomaan ohjelmaa. Mutta ei kai ole tarkoitus, että joka kerta TV:n avattua joutuu ottamaan boxista virran pois, minkä jälkeen taas saa kanavat auki. Taidan vaatia takuuna digiboxin vaihtoa.
Tehdasasetusten palautus tulee vielä tehdä, ennen kuin ryhdyt vaihtamaan boksia, ellet ole sitä jo tehnytkin.
Käyttäjätaso 1
Juuri tein, nyt jännittää, miten käy, testaan kohta.
Käyttäjätaso 1
Ei tule mitään, lopetan kirjoittelun tähjän. Kiitokset kaikille neuvoista!
Käyttäjätaso 1
Vaihtoon meni!
Käyttäjätaso 1
Uusi digiboxi toimii, kiitos 🙂.

Osallistu keskusteluun