Kysymys

- MustaNetgem N7700 -digiboksi hukkaa asetuksia joka kerta kun laittaa virran päälle

  • 1 helmikuu 2016
  • 16 kommenttia
  • 1292 katselukerrat

Netgem N7700 -digiboksi hukkaa asetuksia joka kerta kun laittaa virran päälle.

Kuva säädöt ja ääni säädöt.

päivitetty ja palauteltu tehdas asetuksia ei auta.

16 kommenttia

Käyttäjätaso 4
Samaa ongelmaa. Kovasti on kyselty jos tuosta värkistä saisi pois sen virransäästöasetuksen ja se voisi olla aina päällä, mutta ilmeisesti tämä on mahdotonta. Itsellä äänen säädöt pysyvät mutta kuvatilan valinta palautuu.
Käyttäjätaso 6
Kunniamerkki +3
Tapahtuuko tätä asetusten hukkailua ihan perustelkkarin kanssa vai onko käytössä jokin kotiteatterijärjestelmä?
Käyttäjätaso 4
Minulla ainakin on tuossa vahvistin välissä.
Käyttäjätaso 3
Muista asetuksista en tiedä, mutta eipä tuo boksi ainakaan tottele sitä valmiustilaan menon aika-asetusta. Ei se sitä ennenkään totellut ja varsinkin nyt tuon viimeisen päivityksen jälkeen toiminta on ollut aika villiä. Oma asetukseni on 4 tuntia (on tarkistettu ja asetettu uudelleen useita kertoja, eikä bootti tai resetti vaikuta), mutta punainen valo sammuu usein miten jo tunnin kuluttua. Tai sitten ei, vaan joskus myöhemmin. Tai sitten jos boksi unohtuu päälle, se on päällä vielä seuraavanakin päivänä - tosin tämä lienee täysin suunniteltu ominaisuus, ettei boksi sammuisi kesken katselun. Tosin oma TV:ni kyllä sammuttaa itsensä, jos siihen ei koske tarpeeksi usein.

Uusimpana ilmiönä tänään ja eilen boksi on käynnistänyt itse itsensä. Ihmettelin eilen, kun boksi olikin päällä illansuussa ja kun avasin TV:n, boksissa pyöri joku TV-kanava ja edustalla oli se valikko, joka odottaa OK:n painallusta.

Tänään istuskelin olohuoneessa pitempään ja katselin TV:tä (boksi oli sammutettu eilen). Päätin katsoa, mitä boksin puolelta näkyisi ja hämmästyin, kun sekin oli valmiiksi päällä odottamassa OK:n painallusta. Kun katsoin asetuksista boksin tiedot, siellä käyttöaika-kohdassa oli kello kulkemassa 27 minuutin kohdalla. En takuulla ollut koskenut pöydällä olevaan kakeen tuossa sohvalla istuessani 27 minuuttia aiemmin.

Sähkökatko voisi olla looginen selitys, mutta taloudessa on kyllä muita laitteita, joista kyllä näkisi, että virta on katkennut välillä ja tänään olisin havainnut tuon vähintään valojen välähtämisenä.

Taitaa olla resetin paikka...
Käyttäjätaso 7
Kunniamerkki +1
Odex kirjoitti:
Minulla ainakin on tuossa vahvistin välissä.

Minä en pysty vetämään HDMI kaapelia vahvistimen kautta kun kuva menee violetiksi niin joudun vetämään sen television kautta. Onneksi äänet toimii tuollakin lailla HDMI kautta ilman mitään audio kaapelia.

Vahvistin: Yamaha HTR-4065

Televisio: Panasonic TX-40CS520E
Käyttäjätaso 6
Kunniamerkki +3
  • ? Suosittelen kokeilemaan sitä tehdasasetusten palautusta josko helpottaisi. Raportoi sitten tänne jatkuuko tuo itsensä käynnistely. Yleensä on tullut vastaan tapauksia joissa boksi sammuttelee itseään mutta ei itsensä käynnistelyä, ainakaan mulle. 🙂
  • Käyttäjätaso 3
    Red kirjoitti:
    @Jonez Suosittelen kokeilemaan sitä tehdasasetusten palautusta josko helpottaisi. Raportoi sitten tänne jatkuuko tuo itsensä käynnistely. Yleensä on tullut vastaan tapauksia joissa boksi sammuttelee itseään mutta ei itsensä käynnistelyä, ainakaan mulle. :)

    En resetoinut tuota vielä, koska haluan seurata sitä vielä muutaman päivän. Laitoin kaukosäätimenkin paikkaan, jossa sitä ei voi vahingossakaan hiplailla.

    Tarkistin boksin merkkivalon tänään useita kertoja, eikä siinä palanut minkään väristä valoa vielä klo 15 mennessä. Mutta yllättäen klo 16.20 siinä paloi punainen valo, mutta boksi ei ollut lämmin. Tuo laite näkyi myös Windowsin verkot-näkymässä.  Valo paloi edelleen klo 17.00 ja nyt boksi oli lämmin. Ja edelleen klo 17.20valo paloi ja boksi lämmin.

    Klo 17.35 valo oli taas pimeänä ja boksi viileä, eikä sitä näkynyt enää verkossakaan.

    Odottelin vielä pari tuntia, mutta boksi on pysynyt pimeänä.

    Boksi siis todistettavasti heräsi itse tekemään jotakin myös tänään, mutta tällä kerralla siihen ei syttynyt vihreää valoa.

    Seuranta jatkuu, koska tämähän alkaa käydä mielenkiintoiseksi.
    Käyttäjätaso 3
    Tarina jatkuu...

    Eilen boksi ei herännyt itsekseen ainakaan ennen klo 20, jolloin käynnistin sen itse ja sammutin n. klo 22.

    Tänään boksi oli päällä taas yllättäen (vihreä valo paloi) klo 17.05 ja kotelo lämmin (se oli täysin pimeänä vielä klo 16). Kun katsoin asetuksista boksin tiedoista Käyttöaika-kohdan, siinä oli n. 47 minuuttia. Se on siis käynnistynyt n. klo 16.20 - kuten keskiviikkonakin, mutta tällä kerralla kokonaan, eikä vain valmiustilaan. Joku otus siinä boksissa siis käynnistelee sitä omia aikojaan ja joskus saa sen jopa täysin käyntiin asti. "Punaisen valon tilassa" se osaa sammuttaa itsensä n. tunnin kuluttua.

    Nyt taitaa olla lopulta sen resetin paikka.:)
    Jonez kirjoitti:
    Nyt taitaa olla lopulta sen resetin paikka.:)

    Koitapa samalla (en muista tarkkaa valikkopolkua) tyhjentää laitteen sisäinen muistikin, niin tulee varmasti kaikki asetukset nollattua, ettei tuo kertomasi "kummittelu virransäästön ja hereilläolon" välillä edelleen jatku, ainakaan siitä johtuen.
    Käyttäjätaso 3
    sakarialanne kirjoitti:
    Jonez kirjoitti:
    Nyt taitaa olla lopulta sen resetin paikka.:)

    Koitapa samalla (en muista tarkkaa valikkopolkua) tyhjentää laitteen sisäinen muistikin, niin tulee varmasti kaikki asetukset nollattua, ettei tuo kertomasi "kummittelu virransäästön ja hereilläolon" välillä edelleen jatku, ainakaan siitä johtuen.

    Tarina jatkuu. Resetoin tuon eilen illalla (5x virtapainike, jolloin se haki kanavat yms).

    Nyt se taas käynnistyi täysin äsken eli klo 15.49.

    Tutkin lisää aihetta ja palaan asiaan.
    Koitas vielä sellainen, että määritä boksi käyttämään ethernet-yhteyttä ja ota sen jälkeen ethernet-kaapeli kokonaan irti.

    Tällä selviäisi, että saako se tuon "herätteen" lähiverkosta tai internetistä vai "keksiikö" boksi sen ihan itse, että "nyt olisi taas aika heräillä, vaikkei kukaan käskenytkään.."
    Käyttäjätaso 3
    sakarialanne kirjoitti:
    Koitas vielä sellainen, että määritä boksi käyttämään ethernet-yhteyttä ja ota sen jälkeen ethernet-kaapeli kokonaan irti.

    Tällä selviäisi, että saako se tuon "herätteen" lähiverkosta tai internetistä vai "keksiikö" boksi sen ihan itse, että "nyt olisi taas aika heräillä, vaikkei kukaan käskenytkään.."

    Käytän tuota WLANin yli (ja toimii hyvin - toisin kuin useimmilla palstalle kirjoittaneista). Eikä edes ole niin pitkää kaapelia, että voisi edes kokeilla langallisena.
    Voisikohan olla kyseessä jokin boksille päätyvä Wake-on-LAN tai tässä tapauksessa WoWLAN (Wake on Wireless LAN) paketti, eli jokin muu lähiverkossa olevista laitteista saisi boksin heräämään "itsekseen" ?

    Tämän saisi siis testattua sillä, että digiboksilla ei olisi verkkoyhteyttä lainkaan, määrittäen käyttämään kaapelia, mutta ei kytkisi sitä kaapelia lainkaan. Toinen, "helpompi" vaihtoehto toki on sammuttaa langaton tukiasema testien ajaksi kokonaan.
    Käyttäjätaso 3
    Tein vielä äsken asetukset->digiboksin tiedot->asetusten palautus->alusta sisäinen muisti

    Tuo sisäisen muistin alustus on jotakin, josta en ollutkaan tietoinen ennen. Sen jälkeen ei näköjään tarvinnutkaan tehdä mitään asetuksia, vaan boksi muistaa edelleen esim. HDMI-asetukset ja WLAN salasanan.

    Nyt kun tarkemmin ajattelen muita mahdollisia laitteita tässä verkossa niin Samsung 4G tabletti on ainoa laite (oman läppärini lisäksi) jota on alettu räplätä samoihin aikoihin kun tuo boksi on herännyt. Tosin tuo tabletti on oletuksena 4G:llä ja vain joskus päivitysten lataamiseksi erikseen WLANissa. Ja omaa läppäriäni räplään päivät pitkät aamusta iltaan.

    Jatkan seurantaa ja tänään keskityn itse viihteeseen räpläämisen sijasta.:)
    Käyttäjätaso 3
    Jatkokertomuksen seuraava osa: :)

    ...ja taas tänään tuo käynnistyi n. klo 15.55 (päätelty taas siitä Käyttöaika-tiedosta, kun bongasin tuon vihreän valon).

    Eilen sammutuksen jälkeen punainen valo paloi tasan tunnin (kaksi eri kertaa - asetus on 4 tuntia, joka ei siis tunnu vaikuttavan lainkaan) ja keskiyön vaiheilla huomasin tuon punaisen valon taas palavan eli osaapa tuo näköjään käynnistyä osittain yölläkin 🙂 Aamulla tuo oli pimeänä ja iltapäivälläkin vielä yhden jälkeen.

    Koska tuo boksi siis haluaa käynnistyä klo 16 tienoilla, niin yritän tarkkailla sitä huomenna klo 15.30 jälkeen koko ajan. Minulla on omat epäilyni aiheen suhteen ja jos se käynnistyy ja samaan aikaan tapahtuu jotakin muuta havaittavaa, ollaan sitten paljon viisaampia. Jos mitään näkyvää ei tapahdu ja boksi käynnistyy silti, voin kokeilla seuraavana päivänä reitittimen sammuttamista ko. ajankohtana.

    Edit: - jatkokertomuksen seuraava osa

    Sammutin boksin eilen klo 16.30 tienoilla ja punainen valo sammui tasan tunnin myöhemmin. Mutta sitten yllättäen tuo taas käynnistyi klo 18.55. Sammutus vähän ajan päästä ja nyt punainen valo paloi vielä 3,5 tunnin päästä. Seuraava havainto aamulla eli pimeänä silloin.

    Ja pimeänä edelleen tänään klo 13.30. Sitten klo 14.25 tuli tunne, että on pakko tarkistaa: boksi oli taas päällä. Kun sain TV:n henkiin ja pääsin lopulta boksin asetuksiin asti katsomaan, boksi oli ollut päällä 2 ja puoli minuuttia. Henkimaailman hommia... Mitään muutoksia tietotekniikassa ei tapahtunut ko. ajankohtana. Samat laitteet (läppäri ja yksi WLANia käyttävä kännykkä) olivat olleet päällä ja käytössä aamusta asti.

    Sammutin tuon sitten heti (n. 14.30) ja päätin taas odottaa, kuinka kauan punainen valo palaa. Nyt on kulunut 5 tuntia ja punainen valo palaa edelleen.

    En siis päässyt todentamaan, mitä erikoista mahdollisesti tapahtuu klo 16 tienoilla, koska boksi ei odotusten mukaisesti sammunutkaan kokonaan ennen sitä (eli klo 15.30). Jokin siis pitää sitä nyt tuossa "punaisen valon tilassa", kuten eilen illallakin. Eilisestä ei ole sammumishavaintoa, kun pitää nukkuakin välillä, mutta jokin voima piti sitä hengissä poikkeuksellisesti ainakin sen 3,5 tuntia normaalin tunnin sijasta.

    Huomenna pitää sitten yrittää vieroittaa itsensä netistä muutaman tunnin ajaksi iltapäivällä, jotta näkisi, käynnistyykö tuo sitten ilman reititintä omatoimisesti.
    Käyttäjätaso 3
    Tarinan päätösjakso(?)

    Tiistaina reititin oli virrattomana muutaman tunnin iltapäivällä, eikä tuo boksi yrittänyt käynnistyä. Sen jälkeenkään se ei ole enää heräillyt omia aikojaan.

    Yritin muuten sitä lankayhteydenkin asetusta kokeilun vuoksi, mutta sen valinta ei tee mitään, ilmeisesti koska kaapelia ei ole liittimessä (tämä ei siis ollut viimeinen kokeilu eli se ei vaikuttanut näihin käynnistymisiin).

    Toivotaan, että tämä "kummitustarina" päättyi tähän :)

    Boksi on pysynyt valmiustilassa (edelleenkin) vain tunnin näillä viimeisillä käyttökerroilla (paitsi siis aiemmin se pysyi satunnaisesti monia tunteja tuossa tilassa, kuten olen noissa aiemmissa viesteissäni kuvannut). Sitä valmiusilassa pysymisaikaa ei näköjään saa pidennettyä haluamakseen, vaikka asetuksissa on edelleen se heti uutena asettamani 4 tuntia (ja olen asettanut sen joksikin muuksi ja taas samaksi uudelleen lukuisia kertoja - se ei näköjään muutu edes resetissä, mutta uutena siinä oli muistaakseni 1 tunti).

    Onko palstoilla joku, joka olisi saanut tuon asetuksen edes joskus vaikuttamaan johonkin? Minulla tuo valmiusajan toteutunut pituus on ollut satunnainen aina (=viimeiset 6kk). Tai ei ihan satunnainen, vaan joko tasan tunti tai sitten jotakin ehkä 2 ja vähintään 6-12 tunnin väliltä.

    Osallistu keskusteluun