Vastattu

N 7800 laite toimii ääni ei kuulu

  • 15 joulukuu 2016
  • 4 kommenttia
  • 1118 katselukerrat

Pace vaihdettiin N 7800 laite toimii hyvin mutta ääni ei kuulu. Missä lienee vika ?
icon

Vastauksen tähän kysymykseen jakoi ninjatar 18 tammikuu 2017, 13:08

Hei paulainkeri!

Onko asia jo ratkennut? Vika saattaa olla esimerkiksi hdmi -johdossa, joten toista johtoa voisi testailla, mikäli mahdollista. Laitteelle kannattaa myös ajella tehdasasetukset painamalla laitteesta löytyvää reset -painiketta viisi kertaa nopeasti peräkkäin, jos ääni ei toisella johdollakaan lähde kuulumaan.
Katso alkuperäinen viesti

4 kommenttia

Käyttäjätaso 5
Kunniamerkki +2
Hei paulainkeri!

Onko asia jo ratkennut? Vika saattaa olla esimerkiksi hdmi -johdossa, joten toista johtoa voisi testailla, mikäli mahdollista. Laitteelle kannattaa myös ajella tehdasasetukset painamalla laitteesta löytyvää reset -painiketta viisi kertaa nopeasti peräkkäin, jos ääni ei toisella johdollakaan lähde kuulumaan.
Käyttäjätaso 3
Menu => Asetukset => Ääni ja kuva => Ääni => Paras mahdollinen (suositus), jos ei toimi niin Digitaalinen Stereo.
Kaikkea on kokeiltu, ehkä jokin vielä puuttuu... ääni ei vaan kuulu. tuntuu vian olevan digiboksissa !
kaikki ehdotukset otan vastaan... Kiitos !
Käyttäjätaso 5
Kunniamerkki +2
Olet siis palauttanut tehdasasetukset ja vaihtanut hdmi -johtoa? Olet myös nuo pejan neuvomat ääni -asetukset käynyt läpi? Onko käytössä kotiteatteria, erillistä vahvistinta tms? Mikäli on, voisitko kokeilla ilman niitä?

Osallistu keskusteluun