Vastattu

N7700 ei yhdisty verkkoon

  • 22 heinäkuu 2015
  • 6 kommenttia
  • 981 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 4 kommenttia
Päätin siirtä vanhan harmaan Elisan digiboksin eläkkeelle ja otin käyttöön tämän musta laatikon. Kadun jo nyt. 😞 no päälimmäinen ongelma on se, että digiboksi ei yhdistä verkkoon ei piuhalla eikä langattomasti. Käytössäni on Elisan valkoinen ADSL enkä ole sitä konffannut suuntaan enkä toiseen. Ja kyllä, olen käynnistänyt molemmat härvelit uudelleen.

Mikä avuksi?
icon

Vastauksen tähän kysymykseen jakoi Urhokas 22 heinäkuu 2015, 12:49

  • ? Soittelinkin tämän tiimoilta ja ongelmassa olikin kyse juurikin tuosta telewellin sillatusta portista. Homma pelittää nyt ja digiboksilla nettipuoli ok 🙂 ps. otin sen turhan boksin tiedoista pois. Jos tulee jotain yllättävää siinä vielä niin laita suoraan viestiä vaikka minulle.

  • Katso alkuperäinen viesti

    6 kommenttia

    Käyttäjätaso 6
    Kunniamerkki +2
    Onko verkkokaapeli ehjä? Mitä boksin verkkoasetukset näyttävät, onko se saanut ip-osoitteen ja muut tarpeelliset tiedot?

    Tehdasasetusten palautus:

    http://asiakastuki.elisa.fi/ohje/187/

    Vikaselvitys:

    http://asiakastuki.elisa.fi/ohje/42/
    Käyttäjätaso 7
    Kunniamerkki +3
    lunapaa kirjoitti:
    Päätin siirtä vanhan harmaan Elisan digiboksin eläkkeelle ja otin käyttöön tämän musta laatikon. Kadun jo nyt. 😞 no päälimmäinen ongelma on se, että digiboksi ei yhdistä verkkoon ei piuhalla eikä langattomasti. Käytössäni on Elisan valkoinen ADSL enkä ole sitä konffannut suuntaan enkä toiseen. Ja kyllä, olen käynnistänyt molemmat härvelit uudelleen.

    Mikä avuksi?
    Resetoi modeemi tehdasasetuksille klemmarilla.

    Voisi nimittäin olla kyse siitä, että modeemisi on siltaavassa tilassa ja tällöin tuo N7700 ei ensimmäisellä käyttökerralla onnistu verkkoyhteyttä muodostamaan.
    Tuota... sen verran pitää vielä tarkentaa, että olinhan minä heittänyt se Elisan ADSL-modeeminkin jo eläkeelle ja käytössä on Telewell TW-EAV510 -modeemi.

    Piuhat on kaikki ehjät, vaihdoin vanhan digiboksin lennosta tähän uuteen.

    Voiskohan Elisa varmistaa, että tilini on liitetty ko. boksiin, mulla ei ole maksukanavatilauksia Elisan kautta.

    Kiitos jo tässä vaiheessa kaikille avusta...
    lunapaa kirjoitti:
    Tuota... sen verran pitää vielä tarkentaa, että olinhan minä heittänyt se Elisan ADSL-modeeminkin jo eläkeelle ja käytössä on Telewell TW-EAV510 -modeemi.

    Piuhat on kaikki ehjät, vaihdoin vanhan digiboksin lennosta tähän uuteen.

    Voiskohan Elisa varmistaa, että tilini on liitetty ko. boksiin, mulla ei ole maksukanavatilauksia Elisan kautta.

    Kiitos jo tässä vaiheessa kaikille avusta...

    Onhan se boksi liitetty modeemin reitittävään porttiin. Telewellissä taitaa ainakin yksi portti olla oletuksena sillattu.
    Käyttäjätaso 7
    antero kirjoitti:
    lunapaa kirjoitti:
    Tuota... sen verran pitää vielä tarkentaa, että olinhan minä heittänyt se Elisan ADSL-modeeminkin jo eläkeelle ja käytössä on Telewell TW-EAV510 -modeemi.

    Piuhat on kaikki ehjät, vaihdoin vanhan digiboksin lennosta tähän uuteen.

    Voiskohan Elisa varmistaa, että tilini on liitetty ko. boksiin, mulla ei ole maksukanavatilauksia Elisan kautta.

    Kiitos jo tässä vaiheessa kaikille avusta...

    Onhan se boksi liitetty modeemin reitittävään porttiin. Telewellissä taitaa ainakin yksi portti olla oletuksena sillattu.

    Riippuu softaversiosta. Uusimmissa softissa kaikki LAN-portit ovat reitittävässä tilassa. Tämmöinen ilmoitus on TeleWellin tukisivuilla:

    TW-­?EAV510: LAITTEEN MUUTTAMINEN TILAAN,JOSSA KAIKKI PORTIT OVAT REITITTÄVÄSSÄ TILASSA

    -­? Ohjelmistoversiot 2.00–5.00.29 ovat oletuksena tilassa , jossa portit 1,2 ja 3 ovat reitittävässä tilassa (= laite jakaa IP-osoitteet tietokoneille) ja portti 4 on sillatussa tilassa (=IP-­osoite tulee suoraan operaattorilta)

    -­? Ohjelmistoversiosta 5.00.41 lähtien laite on tilassa , jossa kaikki portit ovat reitittävässä tilassa.
    Käyttäjätaso 6
    Kunniamerkki +3
  • ? Soittelinkin tämän tiimoilta ja ongelmassa olikin kyse juurikin tuosta telewellin sillatusta portista. Homma pelittää nyt ja digiboksilla nettipuoli ok 🙂 ps. otin sen turhan boksin tiedoista pois. Jos tulee jotain yllättävää siinä vielä niin laita suoraan viestiä vaikka minulle.
  • Osallistu keskusteluun