Kysymys

N7700 ja Netflix menee siniseksi kun aloittaa ohjelman

  • 5 helmikuu 2016
  • 2 kommenttia
  • 504 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Aikaisemmin Netflix toimi kiltisti N7700 boxin kautta mutta nyt ei millään.

Netflix käynnistyy  kyllä ja sisältöä pääsee selaamaan, mutta kun alkaa katsoa jotain niin kuva menee Elisan taustan siniseksi (gradientti mustasta siniseen), tekstitys näkyy ja ääni kuuluu.

Samassa töllössä on kiinni Nintendo Wii ja siinä Netflix toimii OK.

Missä vika?

2 kommenttia

Käyttäjätaso 7
Kunniamerkki
Tuonne vain joukon jatkoksi:

http://yhteiso.elisa.fi/t5/Elisa-Viihde-Sovellukset-ja/netlfix-ei-toimi/m-p/480024#M3433

Koitappa piruuttain sitä wiitä siinä inputissa jossa digiboxi on nyt, mutta älä laita digilootaa toiseen, jottei sekin inputti kuole.

Mikä on töllön malli?
Moro,

Kerkesin välissä soittaa Elisan asiakastukeen, kun lopulta Netflix ongelmat laajeni boxin käyttöön siten että koko loota ei lähtenyt käyntiin (tervetuloa tekstiin hyytyi) ja sieltä oltiin sitä mieltä että N7700 on rikki.

No, sain uuden boxin ja laitoin kiinni. Kaikki kunnossa kunnes se päätti tehdä päivityksen.

Päivityksen jälkeen samat hommat, ensi häipyi Netflix, sitten katosi äänet jne.

Vaihdoin HDMI:n scarttiin ja muuten toimii ok, mutta kuva ja ääni huonompi ja Netflix:ssä tulee tekstityksen alkuun ja loppuun ihme neliöt.

Tulkitsen s.e. päivityksen yhteydessä joku HDMI bittivirta meni solmuun.

Telkkari on muutaman vuoden vanha LG, mallia en muista.

Mutta ei hitto vie voi mennä niin että Elisa päättää päivittää systeemejä niin että vanhat telkkarit ei toimi!

En kuitenkaan ajatellut vaihtaa vielä telkkaria kun on muuten toimiva ja hyvä.

Voisihan näistä infoa suoraan Elisaankin, mutta en taas viitsi jonottaa luurissa 28 minuuttia.

Osallistu keskusteluun