Kysymys

National Geographic mainoskatko bugi

  • 6 tammikuu 2014
  • 20 kommenttia
  • 2426 katselukerrat

Käyttäjätaso 3
Ärsyttää tuo Nat Geon mainoskatko bugi. Joka kerta, kun tulee mainoskatko Nat Geolla, niin kanava jää jumiin. Ongelma on ainoastaan National Geographissa ja mainoskatkon alkaessa (ei esim. mainoskatkon loppuessa). Kaikki muut kanavat toimii täysin normaalisti. Samoin Nat Geo toimii muuten aina normaalisti lukuunottamatta mainoskatkojen alkaminen. Rupeaa ärsyttämään, koska mainoskatkoja tulee 3-5 kertaa tunnissa ja joka ikinen kerta jää jumiin. Kanava on ihan mielenkiintoinen, mutta tuon ongelman takia katsoo mieluummin muita kanavia. 

Mikä tuossa on ongelmana ja milloin ongelma ratkaistaan? Ja kyseessä on siis Elisa Viihde ilman laajakaistaa. 

20 kommenttia

Täällä on havaittu ihan vastaavaa ongelmaa viime aikoina. Minullakin on Elisa Viihde ilman laajakaistaa. Arvostaisin kovasti kyseisen vian korjaamista koska ei aina jaksa vaihtaa kanavaa kun mainos katko tulee se on auttanut minuntapauksessa.
Käyttäjätaso 3
jusu_81 kirjoitti:
Täällä on havaittu ihan vastaavaa ongelmaa viime aikoina. Minullakin on Elisa Viihde ilman laajakaistaa. Arvostaisin kovasti kyseisen vian korjaamista koska ei aina jaksa vaihtaa kanavaa kun mainos katko tulee se on auttanut minuntapauksessa.

Itselläkin auttaa kanavanvaihto. Vaikka nopeaa/helppoa se on niin turhauttavaa jokaisella mainoskatkolla tehdä niin. Varsinkin silloin kun ei aktiivisesti katso TVtä vaan vaikka on koneella ja TV päällä taustalla ja katsoo sitä sivusilmällä.  
Käyttäjätaso 5
Onko tämä ongelma ollut teillä pitkään ja jatkuuko se edelleen?

Kyseisellä kanaavalla on ollut yleistä vikaa lähetyspäässä, mutta vikojen pitäisi tietojen mukaan lähettäjällä olla nyt korjattuna. Mietin vain, että johtuiko tuohon samaan vai onko ongelma edelleen jatkunut kanavalla?
Käyttäjätaso 3
Raiveri kirjoitti:
Onko tämä ongelma ollut teillä pitkään ja jatkuuko se edelleen?

Kyseisellä kanaavalla on ollut yleistä vikaa lähetyspäässä, mutta vikojen pitäisi tietojen mukaan lähettäjällä olla nyt korjattuna. Mietin vain, että johtuiko tuohon samaan vai onko ongelma edelleen jatkunut kanavalla?

Ongelma on ollut koko tammikuun ajan. Ja näyttäisi vielä tänäänkin olevan sama ongelma. Ohjelmatiedot sentään toimii jo. 
Käyttäjätaso 5
Onpa outo. Eilen illalla testasin tuota kotona ja jätin kyseisen kanavan päälle eikä jumittunut missään kohtaan.

Onko tuo sama ongelma niin langattomasti kuin piuhallakin käytettynä? Oletko resettiä kokeillut tehdä laitteelle? Kanavathan tulevat Internetin kautta, joten resettiä voi myös tarvittaessa antaa modeemillekkin.

Varmistan nyt vielä, että olihan teillä molemmilla käytössä tämä uusi pieni musta Netgemin digiboksi?
Raiveri kirjoitti:
Onpa outo. Eilen illalla testasin tuota kotona ja jätin kyseisen kanavan päälle eikä jumittunut missään kohtaan.

Onko tuo sama ongelma niin langattomasti kuin piuhallakin käytettynä? Oletko resettiä kokeillut tehdä laitteelle? Kanavathan tulevat Internetin kautta, joten resettiä voi myös tarvittaessa antaa modeemillekkin.

Varmistan nyt vielä, että olihan teillä molemmilla käytössä tämä uusi pieni musta Netgemin digiboksi?

En saanut minäkään toistettua, eilen katselin ko. kanavaa pitkään. Käytössäni N7700 boksi. Ainoa tilanne, joka jumiutumisen voisi "järkevästi" aiheuttaa on kuvasuhteen muuttuminen tai ääniraidan muuttuminen mainoskatkon alkaessa, sillä ei sillä boksilla ole aavistustakaan, että onko kyseessä mainos, vai meneillään oleva ohjelma. Oma boksi on kytketty HDMI:llä telkkariin, kuva-asetus on 1280x720p50 ja kuvasuhde-asetus 16:9/Normaali.
Käyttäjätaso 3
Raiveri kirjoitti:
Onpa outo. Eilen illalla testasin tuota kotona ja jätin kyseisen kanavan päälle eikä jumittunut missään kohtaan.

Onko tuo sama ongelma niin langattomasti kuin piuhallakin käytettynä? Oletko resettiä kokeillut tehdä laitteelle? Kanavathan tulevat Internetin kautta, joten resettiä voi myös tarvittaessa antaa modeemillekkin.

Varmistan nyt vielä, että olihan teillä molemmilla käytössä tämä uusi pieni musta Netgemin digiboksi?

Sama ongelma on langattomasti ja piuhalla. Resetoinnit ei auta. Ja on uusi pieni musta Netgem. 
Käyttäjätaso 5
Te joilla ongelma jatkuu edelleen, niin voitteko koittaa tuota sakarialanteen ehdotusta kuvasuhteesta. Itselläni on käytössä muistaakseni 1280x720, mutta taisi ehkä olla 60p ja kuvasuhde-asetus myöskin 16:9/Normaali. Voisin tuon vielä varmistaa tänään kotona.
Käyttäjätaso 3
Itsellä on tuo sama 1280x720 ja 60p ja kuvasuhde 16:9 ja HDMIllä kiinni. Kun kotiin pääsen niin kokeilen vaihtaa johonkin toiseen asetukseen.
Liski kirjoitti:
Itsellä on tuo sama 1280x720 ja 60p ja kuvasuhde 16:9 ja HDMIllä kiinni. Kun kotiin pääsen niin kokeilen vaihtaa johonkin toiseen asetukseen.
Miksi muuten edes käytät p60 asetusta, kun kaiken tuutista tulevan tavaran fps on 25 tai 50, mielestäni tuollainen p60-asetus aiheuttaa turhaa nykimistä.
Käyttäjätaso 3
Pidän vain oletusasetuksilla. Varsinkin koska saa parin viikon välein aina resetoida koko boksin. Turha alkaa säätämään niitä.
Käyttäjätaso 3
Viikonlopun aikana ei ollut ongelmia enää. Eli ongelma on nyt näköjään ratkaistu. Itse en ole tehnyt muutoksia mihinkään laitteeseen. 
Minulla teki  eilen tuon saman, korjaantui kanavan vaihdolla. 1920x1080 i50
Käyttäjätaso 3
Ongelma ei olekaan ratkaistu. Ainakin koko viikonlopun ajan ollut sama ongelma. 
Nostetaanpas tätä keskustelua ylös. Eli katsoin tänään useamman tunnin "Yukonin kultamaat" ohjelmaa National Geographicilta (melko koukuttava 😃 ). Havaitsin saman kuin ketjun aloittaja eli lähes jokaisen mainoskatkon alussa kanava jäi jumiin ja jatkui sitten n. puolen minuutin jälkeen. En siis laiskuuttani vaihdellut kanavaa vaikka tiesin että sillä tuo lähtee vaan odotin aina että kanava lähtee rullaamaan "luonnostaan" tovin päästä. Pari kertaa mainoskatko alkoi ilman pysähtymistä. Kanava pysähtyi myös itse ohjelman aikana pari kertaa mutta ne olivat huomattavasti lyhempiä stoppeja.

Toinen jännä bugi oli se, että kun yksi jakso päättyi niin ennen sen jälkeistä mainoskatkoa kanava jäi taas jumiin mutta lisäksi ruudussa pyöri hyvin nopeaan tahtiin seuraavan jakson tekstityksiä. Tämäkin näytti toistuvan jokaisen jakson päättyessä. 

Lisäksi huomasin, että kanavalla on kuva ja ääni hieman epäsynkassa. Tai ainakin ovat eri tavalla synkassa kuin muilla kanavilla.

Minullakin on käytössä Elisa ilman laajakaistaa ja digiboksi on Inteno ZAP 100 laitteiden muodostaman WLAN-sillan kautta netissä. Nettiyhteytenä on Tampereen puhelimen Talo Kuitu joka meidän huoneistossamme toimii nopeudella 20/2. Vertailun vuoksi esimerkiksi MTV3 HD ja muutkin IPTV kanavat ovat toimineen moitteettomasti. Digiboksin kuva-asetukset ovat 16:9/Koko ruutu ja 1980x1080i50. Ja toki HDMI:llä kiinni vahvistimessa, jonka kautta kuva siirtyy TV:lle.
Käyttäjätaso 6
Kollega laittoi kanavan pyörimään ja seuraa sivu silmällä välillä. Katsotaan saadaanko toistumaan ongelmaa vielä.
Tuliterä Elisaviihde paketti ja digiboksi. Joka kerta kun National Geographicilla alkaa mainoskatko kuva pysähtyy. Kanavan vaihto palauttaa kuvan mutta ärsyttää tällaiset bugit.
Käyttäjätaso 6
Laitoin vikailmoitusta tuosta vielä jos se yhä ilmenee. Piti olla poissa jo huhtikuussa.
Käyttäjätaso 7
Kunniamerkki +2
Ilmeisesti sitä ilmaista Viihteeseen kuuluvaa NG tarkoitetaan.

Kaapelissa katseltuna toimi normaalisti. Oli pari tuntia auki ja edelleen pyöri ohjelmat normisti, vaikka mainoksia tulikin useampia. Toki osin taustalla pyöri, niin ei ihan joka sekunti tullut kuikuiltua "sillä silmällä".
Käyttäjätaso 7
Kunniamerkki +4
Jaksuu kirjoitti:
Laitoin vikailmoitusta tuosta vielä jos se yhä ilmenee. Piti olla poissa jo huhtikuussa.

Taisi huhtikuussa korjaantua vain se, että EPG:ssä näkyvät ohjelmatiedot.

Minulla näkyy ihan ok IPTV:n kautta, ohjelmat ja mainokset.

Osallistu keskusteluun