Netgem 7800 Youtube ei toimi kunnolla

  • 24 huhtikuu 2019
  • 7 kommenttia
  • 561 katselukerrat

Minulla on sellainen ongelma, että youtube pätkii ja pysähtyy kokonaan, kun sitä katselee Netgem 7800 kautta. Pätkiminen alkaa yleensä siinä vaiheessa, kun sitä on selaillut jonkin aikaa eli katsellut useamman videon. Kokonaan pysähtyminen tapahtuu siinä kohtaa, kun katsomaansa videota yrittää kelata eteen- tai taaksepäin. Yleensä se onnistuu kerran, mutta silloinkin se pätkii. Toisen kerran, kun yrittää kelata samaa videota niin se se jää vaan lataamaan eikä mitään tapahdu.

Nettiyhteydestä tämä ei voi johtua, koska yhteyteni on Saunalahti kotikuitu 100M. Lisäksi Youtube sovellus toimii täysin moitteettomasti, kun katson sitä PS4 kautta.

Onko kenelläkään muulla vastaavaa ongelmaa Netgem 7800 Youtube sovelluksen kanssa tai tietoa siitä, että mikä sen aiheuttaa? Muistiko syynä?

7 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Hmm... Oireet vähän kuulostaisi että sisäinen muisti tukottaisi. Varmistuksena kysyisin, että olitko tehnyt nollailut noilla linkin ohjeilla läpi? Siltä varalta siis että kyseessä on vain joku jumittelu boksin muistissa tai vastaavaa 🙂
Käyttäjätaso 3
Kunniamerkki
Viimeinen digoboksin päivitys tuhosi Youtuben siten ettei sitä enää uskalla yrittää kelata eteen tai taakse.

Jos vain kiltisti katsoo videon kokonaan, niin sitten toimii vieläkin. Kirosin kyllä kovin tuota päivitystä.
Tehdasasetuksiin kai kerran palautin, mutta siitä ei ollut mitään apua.
Käyttäjätaso 2
Kunniamerkki
1GB RAM taitaa tulla vastaan. Ei kannata selailla kun video toistuu
Käyttäjätaso 4
Kunniamerkki
Oon samoilla linjoilla Patomiehen kanssa, että muistin määrä tuossa on ongelma. Suosittelen, että teet ensin digiboksille sisäisen muistin alustuksen ja välittömästi tuohon perään vielä tehdasasetusten palautuksen:
Tää tube on kyllä huikee sovellus nykyään tossa boxissa. Nappia ku painat niin 3 sekunnin päästä kuuluu painallus ja sit ku video aikanaan lähtee pyörii niin ei kyllä uskalla mihinkään koskee ettei mee jumiin. Jee elisa, 100 megana kiintee ja kaikki piru nollaukset tehty.
Käyttäjätaso 1
Kyllä tuossa Youtube-sovelluksen toiminnassa on havaittavissa tuota vikaa yleisesti, (onko sitten digiboksin päivityksestä vai itse sovellusversiosta jothtuvaa) eli korjaus olisi toivottavaa, ei mikään tehdasresetin ja muistin tyhjennyksen tekeminen ole mikään havaitun ohjelmistobugin parannuskeino.
Käyttäjätaso 7
Kunniamerkki +4
Kun käyttää puhelinta tai tablettia sekä chromecastia säästyy hermot ja aikaa. 😋

Osallistu keskusteluun