Vastattu

Netgem N7700 ei näytä kuvaa

  • 4 syyskuu 2016
  • 2 kommenttia
  • 187 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 0 kommenttia
Vajaat kaksi vuotta vanha Netgem N7700 digiboksi on oireillut jo muutamia viikkoja niin, että ei näytä kuvaa. Ääni tulee optisen lähdön kautta kyllä, mutta hdmi-linja on pimeänä. Alkuun alkoi toimimaan boksin virtajohtoresetillä, mutta nyt sekään ei ole auttanut. Välillä tulee kuva ja välillä ei. Kun kuva tulee, niin se kyllä pysyy niin kauan kuin vain telkkaria katselee.

Digiboksi on kytketty kotitettarin hdmi-tuloon ja kotiteatteri on kytketty televisioon. Kotiteatterin ja television välinen linja on kunnossa ja kotiteatterin hdmi-tulojakin on yritetty vaihdella digiboksin vian ilmentyessä vikapaikkojen poissulkemiseksi.

Olisiko hyviä ideoita, vai onko boksi tullut tiensä päähän? Boksi käy erittäin kuumana, vaikka on pöytätasolla tuulettuvassa tilassa.
icon

Vastauksen tähän kysymykseen jakoi sakarialanne 4 syyskuu 2016, 19:06

Pystytkö vielä kokeilemaan niin, että kytket boksin suoraan television HDMI-liitäntään ? Oireileeko samalla tavalla ?
Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Pystytkö vielä kokeilemaan niin, että kytket boksin suoraan television HDMI-liitäntään ? Oireileeko samalla tavalla ?
Käyttäjätaso 7
Kunniamerkki +3
Kannattaa kokeilla digiboksin resetointia painamalla virtapainiketta viisi kertaa peräkkäin nopeassa tahdissa. Suosittelen myös testaamaan toisella HDMI -kaapelilla.

Varmista, että sinulla on asiakasnumero lisättynä omiin henkilökohtaisiin tietoihisi täällä Palstalla. Näin Palstatiimi pystyy tarvittaessa lähettämään sinulle uuden digiboksin, jos tuo nykyinen ei lähde toimimaan kuten pitäisi.

Asiakasnumero löytyy esim. laskusta ja lasku OmaElisasta. Asiakasnumeron lisääminen omiin tietoihin onnistuu klikkaamalla omaa nimimerkkiä sivun oikeasta yläkulmasta ja valitsemalla "Asetukset".

Osallistu keskusteluun