Kysymys

Netgem N7700 ja loputon päivitys looppi

  • 21 huhtikuu 2015
  • 18 kommenttia
  • 1965 katselukerrat

Melkein vuoden päivät on viihde ja digiboksi toiminut ongelmitta, mutta sunnuntaina kun käynnistin boksin, niin jostain syystä se alkoi itsekseen lataamaan päivityksiä, mutta joka kerta päivitys jää kesken, "Päivitys epäonnistui. VIRHE: m10". Tämän jälkeen boksi buuttaa itsensä ja sama homma alkaa taas alusta.

Boksi yrittää päivittää versioon 6.0.05-102 joka kuitenkin pitäisi olla jo asennettu. Kaikki mieleen tulevat kikat on kokeiltu, mutta aina kun boksiin tökkää virtajohdon kiinni alkaa loputon päivitys looppi, eikä minkään nappuloiden painelu, boksin tai kaukosäätimen, vaikuta mihinkään. Boksia ja moodeemia on buuttailtu useampaan kertaan, boksin virtanappia pidetty pohjassa ja tökätty virtajohto kiinni, boksin virtanappia painettu viisi kertaa peräkkäin ja kaukosäätimestä yritetty laittaa virransäästö tilaan jne.

Onkohan tuohon vielä jokin resetointi kikka jota en ole tajunnut kokeilla?

Jos/kun tuota ei saa toimimaan, niin mulla olisi tuossa samanlainen toimivakin boksi, mutta se taas ei ole yhdistetty minun elisaviihde tiliini, joten tallennukset ja kanavatilaukset puuttuu. Äkkiseltään en ainakaan boksin asetuksista löytänyt mitään millä tuon toisen boksin saisi liitettyä siihen.

18 kommenttia

Käyttäjätaso 6
Kunniamerkki +1
TuukkaJK kirjoitti:
Melkein vuoden päivät on viihde ja digiboksi toiminut ongelmitta, mutta sunnuntaina kun käynnistin boksin, niin jostain syystä se alkoi itsekseen lataamaan päivityksiä, mutta joka kerta päivitys jää kesken, "Päivitys epäonnistui. VIRHE: m10". Tämän jälkeen boksi buuttaa itsensä ja sama homma alkaa taas alusta.

Boksi yrittää päivittää versioon 6.0.05-102 joka kuitenkin pitäisi olla jo asennettu. Kaikki mieleen tulevat kikat on kokeiltu, mutta aina kun boksiin tökkää virtajohdon kiinni alkaa loputon päivitys looppi, eikä minkään nappuloiden painelu, boksin tai kaukosäätimen, vaikuta mihinkään. Boksia ja moodeemia on buuttailtu useampaan kertaan, boksin virtanappia pidetty pohjassa ja tökätty virtajohto kiinni, boksin virtanappia painettu viisi kertaa peräkkäin ja kaukosäätimestä yritetty laittaa virransäästö tilaan jne.

Onkohan tuohon vielä jokin resetointi kikka jota en ole tajunnut kokeilla?

Jos/kun tuota ei saa toimimaan, niin mulla olisi tuossa samanlainen toimivakin boksi, mutta se taas ei ole yhdistetty minun elisaviihde tiliini, joten tallennukset ja kanavatilaukset puuttuu. Äkkiseltään en ainakaan boksin asetuksista löytänyt mitään millä tuon toisen boksin saisi liitettyä siihen.

Hei ja Tervetuloa palstalle TuukkaJK :)

Paina etupaneelin virtanappia viisi kertaa peräkkäin niin boxi resetoituu.

Sen vanhan boxin saa toimimaan vain kun ilmoittaa elisalle sen boxin pohjassa olevan mac osoitteen

Lisää asiakasnumero tietoihisi niin moderaattorit (Vihreä avatar) saavat asian kuntoon nopeammin.
Docento kirjoitti:
Hei ja Tervetuloa palstalle TuukkaJK :)

Paina etupaneelin virtanappia viisi kertaa peräkkäin niin boxi resetoituu.

Sen vanhan boxin saa toimimaan vain kun ilmoittaa elisalle sen boxin pohjassa olevan mac osoitteen

Lisää asiakasnumero tietoihisi niin moderaattorit (Vihreä avatar) saavat asian kuntoon nopeammin.

Terve ja kiitokset.

Etupaneelin virtanappia on kokeiltu painella. Joskus viisi kertaa peräkkäin painaminen aiheuttaa sen että boksi käynnistyy uudestaan, mutta jatkaa kuitenkin samaa päivitys rumbaa myös sen jälkeen.

En tässä nyt millään kerkeä jonottelemaan asiakaspalveluun, mutta lisäsin nyt profiiliin asiakasnumeroni ja sen toimivan boksin MAC numero on: 0004306BB9FD. Jos joku ystävällinen moderaattori sattuu tätä lukemaan ja saisi tuon toimivan boksin liitettyä Elisaviihde tiliini, niin olisin kovin kiitollinen.. :)
Käyttäjätaso 6
Kunniamerkki +3
  • Hmm olikohan tämä nyt mennyt oikein kun katsoin että olit ollut yhteydessä juuri ja meiltä oli lähetetty uusi boksi? Kerroitko että sinulla on jo vastaava boksi valmiina aktivoitavaksi? Ei siinä voihan sen uudenkin boksin lähettää tietenkin.
  • Mulla on samanlainen tilanne. Uusi boxi tuli postista ja intopinkona sitä asentamaan ja asennus menikin todella helposti, kunnes boxi alkoi päivittämään uudempaan versioon(6.0.05-102). Mutta päivitys ei etene ollenkaan....
    Sitten olikin pakko sammuttaa laite ja tarkastaa verkkoyhteys(kupari). Laite pääsee nettiin kyllä, mutta aloittaa välittömästi ikuisen päivitysluupin ????.
    Teppo73 kirjoitti:
    Mulla on samanlainen tilanne. Uusi boxi tuli postista ja intopinkona sitä asentamaan ja asennus menikin todella helposti, kunnes boxi alkoi päivittämään uudempaan versioon(6.0.05-102). Mutta päivitys ei etene ollenkaan....
    Sitten olikin pakko sammuttaa laite ja tarkastaa verkkoyhteys(kupari). Laite pääsee nettiin kyllä, mutta aloittaa välittömästi ikuisen päivitysluupin ????.
    Joissakin tapauksissa on auttanut reitittävä modeemin portti, jos boksi on ollut sillatussa yhteydessä.
    Olen kokeillut reitittimen 1, 2 ja 3 -portteja, mutta reitittimen asetuksiin en ole koskenut kun en osaa????
    Nyt joutui vaihtamaan vanhan boxin takaisin, kun Leijonien peli alkaa kohta. Toivottavasti niillä onnistuu tänään ????????
    Käyttäjätaso 6
    Kunniamerkki +3
  • Myöskin langattoman verkon yli kannattaa kokeilla. Senkin avulla on onnistunut tuo päivitys.
  • Kokeilin myöskin wlanilla ????
    Käyttäjätaso 3
    Ja yksi vaihtoehto, kun Elisasta on kyse,  joulupukille kirjoittaminen...
    Juupa juu.. miesväki kohta kuristaa 😞 matsi menossa..

    Tilasin uuden boxin ja asennus ei vaan onnistu, ei piuhan kanssa eikä langattomasti. Etsii kanavat ja sanoo sitten että 100 % valmis ja odota hetki... hetki tässä tapauksessa puoli tuntia.. Mikä avuksi?
    Käyttäjätaso 2
    kanavien haku ilman nettijohtoa paikoillaam, haku menee läpi paremmin ja sitten vaan nettijohto kiinni. Toimiko?
    Jep. Kiitos :)
    ja se poiki sitten seuraavan ongelman, langattomasti yhteys vaatii määrittelemään verkkoasetukset, hmmm... mistäs ne välityspalvelin -tiedot löytyy?
    Käyttäjätaso 2
    Tuossa en valitettavasti osaa neuvoa välttämättä . Eikö siinä ole kohtaa mistä vaan valitaan kotona olevan langattoman verkon nimi ja sitten tulee salasanan syöttö kohta?
    Siihen salasana kohtaan yritin oikaista, mutta vaatii ensin tekemään verkkoasetukset. Manuaalisesti pyyttää vaikka mitä tietoja ja automaattisesti riittäisi tuo välityspalvelin, mutta en tajua mistä sen saan...
    Käyttäjätaso 2
    Koita resetoida se boksi. Paina viisi kertaa peräkkäin boksin etuosassa olevaa virtanappia. Ei sen pitäisi mitään manuaalisia juttuja mun mielestä kysellä kun vasn se salasana.
    ceri1 kirjoitti:
    Siihen salasana kohtaan yritin oikaista, mutta vaatii ensin tekemään verkkoasetukset. Manuaalisesti pyyttää vaikka mitä tietoja ja automaattisesti riittäisi tuo välityspalvelin, mutta en tajua mistä sen saan...
    Tehdasasetusten palautuksen yhteydessä valitaan tässä tilanteessa verkkoyhteyden ohitus, jolloin ei myöskään langattomaan tarvitse yhdistää.
    Kiitos ihan todella paljon, nyt toimii 🙂 tosin se matsi loppui jo, onneksi nuo mun miehet näki sen makkarin telkkarista ihan siltä tavalliselta kanavalta..
    Apple Airport Extreme saapui tänään postiin ja sen kuin sain asennettua, niin sain muutettua niitä NAT-asetuksia.
    Ja päivitys onnistui ????

    Osallistu keskusteluun