Vastattu

Netgem N7700 ja yleiskaukosäädin

  • 20 lokakuu 2015
  • 6 kommenttia
  • 2427 katselukerrat

Ketju on liian pitkä kokonaan läpi luettavaksi niin pistän kysymykseni tähän suoraan. Ongelma on se, että minulla on Harmonyn yleiskaukosäädin jonka saa ohjelmoitua käynnistämään yhdellä napin painalluksella television, digipoksin ja aktiivikajarit, mutta 9/10 kerrasta digipoksi ei käynnisty ensimmäisellä kerralla. Boxissa valot vilkkaa ihan kuin se koittaisi normaalisti käynnistyä, mutta sitten se päättää, että ei käynnistykään ja punainen valo syttyy. Nyt kun käynnistän laitteet uudelleen niin Harmony tajuaa, että televisio on jo päällä eikä tee sille mitään, digipoksi käynnistyy nyt toisella kerralla oikein mainiosti, mutta aktiivikajarit menee pois päältä. Tästä syntyy loputon looppi digipoksin ja kajareiden välille jossa toinen on päällä ja toinen pois päältä. Onkohan nyt vikaa digipoksin käynnistystavassa vai yleiskaukosäätimen toiminnassa?
icon

Vastauksen tähän kysymykseen jakoi Odex 21 lokakuu 2015, 13:51

Mulla on harmonyssä ohjelmoitu näyttöön näppäin tuolle digipoksin virralle. Eli siitä voi aina painaa jos ei mene päälle. Itsellä lähinnä se että kun boksi on kaapissa melkein lattiatasossa niin aina ei signaali osu sinne kun osoittaa jonnekin muualle. Eli kannattaisiko se boksin virtanappi ohjelmoida vaan siihen harmonyyn aina saataville niin ei tartte etsiä? Vai onko kaikki napit tärkeämmässä käytössä? Toinen vaihtoehto on kokeilla eri käynnistysjärjestystä vielä. Mulla oli joskus jonkun laitteen kanssa ettei tykännyt edellisestä komennosta ja jätti käynnistymättä. Sen ongelman sai ohitettua vaihtamalla komentoja päittäin.
Katso alkuperäinen viesti

6 kommenttia

Käyttäjätaso 3
^  Mulla on myös joskus laitteiden käynnistämisessä Harmonylla vastaava ongelma. Harmonyhan toimii kyllä oikein kun se yrittää digiboksin käynistää. Jos ei käynnistynyt niin menen Harmonyssa "laitepuolelle" ja valitsen sieltä digiboksin ja "power toggle", jota painamalla boksi käynnistyy.

Toinen vaihtoehto on painaa " help" ja vastailla Harmonyn kysymyksiin, se kysyy sitten jossain vaiheessa " onko digiboksi päällä" ja kun vastaa "ei" niin boksi käynnistyy. Sitten vaan siirtyy "tämän hetliseen toimintoon".

Käytössä Harmony One.
Kanetti kirjoitti:
^  Mulla on myös joskus laitteiden käynnistämisessä Harmonylla vastaava ongelma. Harmonyhan toimii kyllä oikein kun se yrittää digiboksin käynistää. Jos ei käynnistynyt niin menen Harmonyssa "laitepuolelle" ja valitsen sieltä digiboksin ja "power toggle", jota painamalla boksi käynnistyy.

Toinen vaihtoehto on painaa " help" ja vastailla Harmonyn kysymyksiin, se kysyy sitten jossain vaiheessa " onko digiboksi päällä" ja kun vastaa "ei" niin boksi käynnistyy. Sitten vaan siirtyy "tämän hetliseen toimintoon".

Käytössä Harmony One.

Juuri näinhän se menee, eli sieltä laitepuolelta saan sitten digipoksin käyntiin tai tietty digipoksin omasta kaukosäätimestä. Tämä vaan vesittää pitkälti sitä miksi Harmonyn hommasin, että pääsisin eroon niistä kaukosäätimistä 🙂 En siis normaalisti käytä myöskään kännykän tai padin Harmony applikaatiota vaan minulla on se Harmony Touchin mukana tullut kaukosäädin johon olen nämä aktiviteetit ohjelmoinut.

Eilen säädin ja konffasin kaikki aktiviteetit uudelleen ja onnistuneesti sain kolme kertaa laitteet käynnistymään niin, että kaikki käynnistyy ja toimii kuten pitää. Luulin jo päässeeni ongelmasta, mutta tänä aamuna taas sama homma, digipoksi ei käynnisty 😞 ja taas etsitään kännykkää tai alkuperäistä kaukoa, että sen saa käyntiin.
Käyttäjätaso 2
Oma kokemus muutaman vuoden takaa on, että ohjelmoitaessa pitää olla tarkka ajoitusten kanssa että boksi ehtii tehdä mitä tekeekään ennenkuin seuraava komento laitetaan menemään.

Harmonyssä on (ainakin siinä mitä itse aikanaan käytin) kaksi moodia: Toinen jolla hallitaan useiden laitteiden toimintaa (sun ongelma) ja toinen jossa voi yksittäistä laitetta komennella muista riippumatta. Moodi vaihtui jollain näppäimellä. Itse jouduin käyttämään tätä jälkimmäistä silloin kun ensimainitun käskysarjat joutuivat epäsynkrooniin tai silloin kun en osoittanut laitteisiin parhaalla mahdollisella tavalla.

Tuolloin minulla oli käytössä Viasatin tallentava Pace HD boksi joka oli tosinuuka komentojen vastaanottaessa.

Pitkän taistelun jälkeen huomasin, että jos mun Samsung-telkun kuva oli energiasäästömielessä säädetty vähemmän virtaa kuluttavaksi niin se aiheutti häiriöitä Viasat boksin signaloinnissa... ikään kuin se kaappasi signaalit tai sekoitti niitä niiin, ettei hommasta tahtonut tulla mitään riippumatta siitä mitä kaukaria käytin. Kun sitten kirkastin kuvaa ja käytin enemmän sähköä niin ilmiö poistui.

Tuon ajan jälkeen mulla on kaikki boksit vaihtuneet enkä ole viitsinyt virittää Harmonyä uudestaan.
Käyttäjätaso 4
Mulla on harmonyssä ohjelmoitu näyttöön näppäin tuolle digipoksin virralle. Eli siitä voi aina painaa jos ei mene päälle. Itsellä lähinnä se että kun boksi on kaapissa melkein lattiatasossa niin aina ei signaali osu sinne kun osoittaa jonnekin muualle. Eli kannattaisiko se boksin virtanappi ohjelmoida vaan siihen harmonyyn aina saataville niin ei tartte etsiä? Vai onko kaikki napit tärkeämmässä käytössä? Toinen vaihtoehto on kokeilla eri käynnistysjärjestystä vielä. Mulla oli joskus jonkun laitteen kanssa ettei tykännyt edellisestä komennosta ja jätti käynnistymättä. Sen ongelman sai ohitettua vaihtamalla komentoja päittäin.
Käyttäjätaso 3
Oma n7700 on herkkä ainakin TV:n tilalle käynnistyshetkellä. Viimeisimmän softapäivityksen jälkeen netgem ei käynnisty (jos se on kokonaan sammuneena eli kun mikään valo ei pala), jos TV ei ole päällä tai oikea hdmi-tulo valittuna. Yleensä netgem käynnistyy kunnolla kerralla vain jos TV:n hdmi-tuloliitäntä on valittuna n. 20 sekunnin kuluessa käynnistyshetkestä, eli silloin kun vihreä valo vilkkuu. Silloin boksi näyttää yrittävän työntää viihde-logoa ruudulle. Boksi ei ilmeisesti tykkää siitä, että TV ei vastaa, joten TV:n ollessa kiinni boksi menee valmiustilaan ja punainen valo syttyy.

Ennen softapäivitystä tilanne oli toisinpäin. Ja poikkeus vahvistaa säännön eli joskus tuo käynistys ei onnistu TV:nkään päällä ollessa, vaan boksi pitää käynnistää uudelleen kakesta.
Käyttäjätaso 2
Itse joudun vähintään joka toinen päivä sammuttelemaan vahvistinta ja boxia, että saisi kuvan tulemaan. Tämä taisi alkaa päivityksen jälkeen.

Osallistu keskusteluun