Vastattu

Netgem N7700 kuuluu ja ei kuulu stereovahvistimen kautta

  • 9 maaliskuu 2018
  • 4 kommenttia
  • 211 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 4 kommenttia
Minulla on vanha stereovahvistin. Olen liittänyt digiboksin halpaan DAC-muuntimeen toslink kaapelilla. Muuntimesta lähtevät piuhat stereoihin. Ääni kuuluu stereoista, jos katselen TV-ohjelmaa suorana digiboksilta. Jos katselen tallenteita digiboksilta, ääntä ei stereoiden kautta kuulu, ainoastaan epämiellyttävää surinaa. Mikä avuksi vai onko mitään tehtävissä? Kiitos jo etukäteen.
icon

Vastauksen tähän kysymykseen jakoi nistop 9 maaliskuu 2018, 20:45

Onko digiboksin asetuksissa valittu ääneksi vain stereo? Ei siis paras mahdollinen tai muu vaihtoehto.

Itselläni temppuili joskus jotkin kaiuttimet noin kun ne ei ymmärtänyt muuta kuin normaalia stereoääntä ja laite lähetti DD-ääntä.
Katso alkuperäinen viesti

4 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Jopas on mielenkiintoista. Mikä DAC -muunnin on käytössä? Mikä vahvari? Vahvistimessa ei ilmeisesti ole optista sisääntuloa lainkaan?

Onko sinulla mitään muuta laitetta, jonka voisit kytkeä muuntimeen optisesti ja testata sillä äänten toimivuutta.
Muunnin on Kiinasta tilattu ja siinä lukee päällä vain ”Digital to analog audio convertor”. Laitteesta saa stereoihin (Yamaha RX-V450) lähtemään 3,5mm audio R/L output ja vastaavat olen liittänyt vahvistimeeni. Vahvistimessa on kyllä ”optical dtv/cbl ja dvd” varten jotkin paikat.
Käyttäjätaso 6
Kunniamerkki +1
Onko digiboksin asetuksissa valittu ääneksi vain stereo? Ei siis paras mahdollinen tai muu vaihtoehto.

Itselläni temppuili joskus jotkin kaiuttimet noin kun ne ei ymmärtänyt muuta kuin normaalia stereoääntä ja laite lähetti DD-ääntä.
Asia selvisi ohjeellasi, kiitos!!

Osallistu keskusteluun