Vastattu

NTG-7700


Tallennusten haku ei onnistu. Kone lataa hetken ja käynnistyy uudestaan mutta ilman ääntä. Kun koneen sammuttaa ja käynnistää uudelleen niin äänet palaavat. Kännykällä tallennuksia pystyy katsomaan kuten ennenkin. Missä vika?
icon

Vastauksen tähän kysymykseen jakoi Dj_God 6 maaliskuu 2019, 04:59

Tervetuloa OmaYhteisöön @H.Marttinen!

Luulenpa, että ongelman aiheuttaja on tuo digiboksi itse. Alkaa olla jo sen verran iäkäs, ettei se jaksa pyörittää uusimpia ohjelmistoversioita sulavasti.

Voit toki kokeilla tyhjentää laitteen välimuistia ja resetoida laite, mutta kovin pitkälle niilläkään ei välttämättä pötkitä.
https://elisa.fi/asiakaspalvelu/aihe/viihde/ohje/laitteiden-uudelleenkaynnistys/

Jos aiemmista vinkeistä ei ole apuja, ota yhteys Elisan asiakaspalveluun ja pyydä heiltä uusi digiboksi vanhan tilalle.
https://elisa.fi/asiakaspalvelu/yhteystiedot

Katso alkuperäinen viesti

1 kommentti

Käyttäjätaso 7
Kunniamerkki +3
Tervetuloa OmaYhteisöön @H.Marttinen!

Luulenpa, että ongelman aiheuttaja on tuo digiboksi itse. Alkaa olla jo sen verran iäkäs, ettei se jaksa pyörittää uusimpia ohjelmistoversioita sulavasti.

Voit toki kokeilla tyhjentää laitteen välimuistia ja resetoida laite, mutta kovin pitkälle niilläkään ei välttämättä pötkitä.
https://elisa.fi/asiakaspalvelu/aihe/viihde/ohje/laitteiden-uudelleenkaynnistys/

Jos aiemmista vinkeistä ei ole apuja, ota yhteys Elisan asiakaspalveluun ja pyydä heiltä uusi digiboksi vanhan tilalle.
https://elisa.fi/asiakaspalvelu/yhteystiedot

Osallistu keskusteluun