Kysymys

Ohjelmakirjastojen ohjelmien HD-versiot pätkivät


Eli kun ohjelmaa alkaa katsomaan, niin heti alusta pientä pätkimistä havaittavista, vrt. youtube, jossa ikäänkuin stream hakkaisi koko ajan bufferia vasten. Lisäksi äänenlaatu on heikohko, ihan kuin metallitynnyristä tulisi.

Käytössä kuitu, jonka nimellisnopeus 100mb/s, mutta käytännössä speedtestillä mitattuna 80mb/s. Ulos lähtee n. 10mb/s. Boksi on se iso sini-valkoinen ja modeemi valkoinen zyxel. Samassa langallisessa verkossa myös pöytäkone, ja langattomassa tabletti, mutta en ole huomannut näiden käytöllä vaikutusta asiaan.

Mikäköhän voisi olla syynä pätkimiseen, kun nopeuden pitäisi kuitenkin riittää mennen tullen?

2 kommenttia

Käyttäjätaso 3
Tiedä tuosta sitten, sama ongelma oli mulla hbo:n hd versioiden kanssa tuolla boksilla vaikka kaapelimodeemilla nopeutta 95/10.
Elisa korjas tilanteen vaihtamalla tuon boksin netgemiin.
Käyttäjätaso 6
Kunniamerkki +3
Tervetuloa Palstalle
  • ?! 🙂 Oletko kokeillut resetoida modeemia painamalla siitä pienestä reiästä joka modeemin takaa löytyy? Voisit myös kokeilla kytkeä digiboksin verkkojohdon toiseen porttiin modeemin päässä ja jos mahdollista kokeilla toista verkkojohtoa, vaikkapa tuota joka on  pöytäkoneessa kiinni kun sillä ei mitään ongelmia ilmene. Näin saadaan rajattua jääkö se vika sitten sinne digiboksin puolelle eikä tuohon välille. 🙂 Lisäile ihmeessä myös asiakasnumerosi profiiliisi, niin jatkossa voidaan sua kaikkein parhaiten auttaa. Asiakasnumero näkyy vain Palstatiimin jäsenille.
  • Osallistu keskusteluun