Kysymys

Ongelmia boksin vaihdon jälkeen

  • 14 marraskuu 2009
  • 19 kommenttia
  • 7194 katselukerrat

Vanha Saunavision aikainen dvb-t -boksini vaihdettiin dvb-c:hen (asun kaapelitaloudessa).

Vaihdon myötä ilmeni, että vanhalla boksilla tehtyjen tallenteiden tekstitykset eivät enää futaa. Näkyvät kyllä ok jos tallenteita katsoo netin läpi pc:llä, mutta se nyt ei mieltä hirveästi lämmitä.

Lisäksi käytössä on Elisa S -kanavapaketti, mutta vain ääni kuuluu, salauksen purku siis mättää oletettavasti...

Onnistuisiko noiden fiksaus? Ajattelin kokeilla onneani täällä ennen virallisen häiriöilmo-tiksun tekoa. 😉

Tämä keskustelu on suljettu, eikä tätä voi kommentoida.

Kokeile löytyisikö samasta aiheesta toinen tai uudempi keskustelu.
Jos keskustelua tai vastausta ei löytynyt, aloita uusi keskustelu.

HAE KESKUSTELUISTA

19 kommenttia

Käyttäjätaso 6
Kunniamerkki
Kokeile palauttaa tehdasasetukset (Menu > Vianselvitys > Info > Tehdasasetusten palautus), mene sen jälkeen kaukosäätimen *-näppäimellä Viihdeportaaliin ja odota, että salausavaimet päivittyvät.

Kokeile palauttaa tehdasasetukset (Menu > Vianselvitys > Info > Tehdasasetusten palautus), mene sen jälkeen kaukosäätimen *-näppäimellä Viihdeportaaliin ja odota, että salausavaimet päivittyvät.


Eilen vaihdettu vanha Saunavision boxi uuteen Elisan vastaavaan. Päivitetty tehdasasetukset pariinkin kertaan, salausavaimet päivittyivät. Ei edelleenkään näy(eikä kuulu) HD-kanavat, eikä maksukanavat(tekstitys tosin välillä näkyy).


Kokeile palauttaa tehdasasetukset (Menu > Vianselvitys > Info > Tehdasasetusten palautus), mene sen jälkeen kaukosäätimen *-näppäimellä Viihdeportaaliin ja odota, että salausavaimet päivittyvät.


Eilen vaihdettu vanha Saunavision boxi uuteen Elisan vastaavaan. Päivitetty tehdasasetukset pariinkin kertaan, salausavaimet päivittyivät. Ei edelleenkään näy(eikä kuulu) HD-kanavat, eikä maksukanavat(tekstitys tosin välillä näkyy).


Tallenteet kyllä näkyvät ok.
Tehdasasetukset palautettu parikin kertaa, nyt tekstitykset pelaavat tallenteissa  🙂...  kiitoksia!

Maksukanavat eivät näy vieläkään. Salausavaimet päivitetty mutta ei muutosta asiaan.  ???
Käyttäjätaso 6
Kunniamerkki

Maksukanavat eivät näy vieläkään. Salausavaimet päivitetty mutta ei muutosta asiaan.  ???


Näkyyhän tuo tilattu paketti maksukanavat osiossa (Menu > Elisa Viihde > Maksukanavat) ? Jos, niin varmista että yrität katsoa oikealta kanavapaikalta ja anna kanavan olla hetki auki (muutama minuutti), sillä ensimmäisellä katselukerralla kanavan aukeaminen saattaa kestää hetken. Tekstitys näkyy, koska tekstitys ei ole salattua, toisin kuin kuva.




Kokeile palauttaa tehdasasetukset (Menu > Vianselvitys > Info > Tehdasasetusten palautus), mene sen jälkeen kaukosäätimen *-näppäimellä Viihdeportaaliin ja odota, että salausavaimet päivittyvät.


Eilen vaihdettu vanha Saunavision boxi uuteen Elisan vastaavaan. Päivitetty tehdasasetukset pariinkin kertaan, salausavaimet päivittyivät. Ei edelleenkään näy(eikä kuulu) HD-kanavat, eikä maksukanavat(tekstitys tosin välillä näkyy).


Tallenteet kyllä näkyvät ok.


Teepä samat tarkistukset ja temput kuin tuossa yllä ohjeistin lehrmannille.


Näkyyhän tuo tilattu paketti maksukanavat osiossa (Menu > Elisa Viihde > Maksukanavat) ? Jos, niin varmista että yrität katsoa oikealta kanavapaikalta ja anna kanavan olla hetki auki (muutama minuutti), sillä ensimmäisellä katselukerralla kanavan aukeaminen saattaa kestää hetken. Tekstitys näkyy, koska tekstitys ei ole salattua, toisin kuin kuva.



Jep, näkyy kyllä tilattuna maksukanavaosastolla.

Kanavapaikat on kohdallaan (toisethan lienevät Welholle varattuja) ja olen kokeillut odotella pidemmän aikaa (>5min), testattu Discoveryllä, Eurosportilla ja History Channelilla. Kaikissa ääni kuuluu, mutta kuva jää edelleen uupumaan.
Käyttäjätaso 6
Kunniamerkki
Kokeile vielä käyttää digiboksista virtajohto hetkeksi irti/takaisin ja testaa uudelleen. Jos ei senkään jälkeen näy, kannattaa olla yhteydessä häiriöilmoituksiimme.
Ei auta, myös modeemi resetoitu.
Sama. Kaikki temput kokeiltu, kanavat pysyy pimeinä... ei kai muu auta kun pistää tiketti häiriöilmoihin.  😠 😢
Vielä lisäyksenä, että hdmi kaapeli menee suoraan televisioon, ei esim. kotiteatterin vahvistimen kautta.
Käyttäjätaso 6
Kunniamerkki
Eipä tuossa kotikonstein ole hirveästi muuta tehtävissä, häiriöilmoitusta vaan asiakastukeen.


Kokeile palauttaa tehdasasetukset (Menu > Vianselvitys > Info > Tehdasasetusten palautus), mene sen jälkeen kaukosäätimen *-näppäimellä Viihdeportaaliin ja odota, että salausavaimet päivittyvät.


Eilen vaihdettu vanha Saunavision boxi uuteen Elisan vastaavaan. Päivitetty tehdasasetukset pariinkin kertaan, salausavaimet päivittyivät. Ei edelleenkään näy(eikä kuulu) HD-kanavat, eikä maksukanavat(tekstitys tosin välillä näkyy).


Sama juttu täällä. Saunavisio vaihtio Elisan boksiin tänään. Tehdasasetukset palautettu ja salausavaimet päivittyivät. Ei näy mitkään maksukanavat (ei HD eikä MTV kanavapaketti)
Käyttäjätaso 6
Kunniamerkki



Kokeile palauttaa tehdasasetukset (Menu > Vianselvitys > Info > Tehdasasetusten palautus), mene sen jälkeen kaukosäätimen *-näppäimellä Viihdeportaaliin ja odota, että salausavaimet päivittyvät.


Eilen vaihdettu vanha Saunavision boxi uuteen Elisan vastaavaan. Päivitetty tehdasasetukset pariinkin kertaan, salausavaimet päivittyivät. Ei edelleenkään näy(eikä kuulu) HD-kanavat, eikä maksukanavat(tekstitys tosin välillä näkyy).


Sama juttu täällä. Saunavisio vaihtio Elisan boksiin tänään. Tehdasasetukset palautettu ja salausavaimet päivittyivät. Ei näy mitkään maksukanavat (ei HD eikä MTV kanavapaketti)


Tehdasasetusten palauttaminen ja sen jälkeen *-näppäimellä Viihdeportaaliin ei auta? Näkyykö ilmaiset IPTV-kanavat kanavapaikoilta 55x?




Kokeile palauttaa tehdasasetukset (Menu > Vianselvitys > Info > Tehdasasetusten palautus), mene sen jälkeen kaukosäätimen *-näppäimellä Viihdeportaaliin ja odota, että salausavaimet päivittyvät.


Eilen vaihdettu vanha Saunavision boxi uuteen Elisan vastaavaan. Päivitetty tehdasasetukset pariinkin kertaan, salausavaimet päivittyivät. Ei edelleenkään näy(eikä kuulu) HD-kanavat, eikä maksukanavat(tekstitys tosin välillä näkyy).


Sama juttu täällä. Saunavisio vaihtio Elisan boksiin tänään. Tehdasasetukset palautettu ja salausavaimet päivittyivät. Ei näy mitkään maksukanavat (ei HD eikä MTV kanavapaketti)


Tehdasasetusten palauttaminen ja sen jälkeen *-näppäimellä Viihdeportaaliin ei auta? Näkyykö ilmaiset IPTV-kanavat kanavapaikoilta 55x?


Tehdasasetukset on palautettu ja salausavaimet päivitetty käymällä Viihdeportaalissa. Ilmaiset IPTV-kanavat näkyvät ongelmitta, tallennukset näkyvät ongelmitta, HD-testikanava näkyy ongelmitta. Maksukanavilla, joihin olen hankkinut katseluoikeuden tulee vain musta ruutu. Maksukanavilla, joihin en ole hankkinut katseluoikeutta, tulee ilmoitus huonosta IPTV signaalista. Ääntä ei kuulu millään maksukanavalla mihin minulla on katseluoikeus, mutta tekstitys tulee läpi esim. MTV kanavapaketin kanavista.

Edit: Saunavision DVB-T digiboksilla noin tuntia ennen boksin vaihtoa Elisa Viihde digiboksiin MTV maksukanavapaketti näkyi ongelmitta ja HD-kanavat näkyivät vianselvitysvalikon kautta, eli yhteys on varmasti kunnossa. Viimeaikoina vauhtia onkin riittänyt ADSL linjassa.

Edit: Viihdeportaalin kautta HD-maksukanavapaketti näyttää sille, että se on tilattu. MTV kanavapaketin olen irtisanonut, mutta sen katseluoikeus päättyy vasta marraskuun lopussa. Häiriöilmoituksissa kysyttiin  Elisan digiboksin MAC-osoittetta ja sain sellaisen kuvan, että maksukanavapakettien linkitys uuteen Elisa digiboksiin on kunnossa.

Edit: HDMI-piuha menee suoraan digiboksista televisioon.

Edit: Menu -> Vianselvitys -> TV signaali valikosta näkee maksukanavien osalta, että paketteja vastaanotetaan, virheitä ei pahemmin tule
Laitetaanpa tähänkin viestiketjuun ohjetta. Välttämättä Digiboksin Tehdasasetusten palautus ei riitä, vaan myös modeemi on resetoitava ennen digiboksin Tehdasasetusten palautusta:

Itselläni toimi homma näin (Saunavisio DVB-t digiboksi vaihtui Elisa Viihde Digiboksiin, käytössä musta Wippies Homebox):
:
Resetoin Wippies Homeboxin (tai jollakin toisella se voi olla valkoinen Elisa Kotiboksi) modeemin modeemin takana olevasta reset-napista. Parhaiten onnistuu suoristetulla paperiliittimellä. Painoin reset-painiketta n. 10 - 15 sekuntia. Modeemin valot alkoivat vilkkua kuin joulukuusi. Odotin pari minuuttia ja testasin tietokoneella että sain yhteyden Homeboxiin (ja Internetiin). Tämän jälkeen otin varmuuden välttämiseksi verkkopiuhan irti Elisan Viihde digiboksista, käynnistin digiboksin, (testasin maksukanavat, eivät näkyneet), menin Menu -> Vianselvitys -> Info ja valitsin Tehdasasetusten palautus. Tämän jälkeen tein kanavaviritykset ja kävin Elisa Viihde portaalissa jolloinka salausavaimet päivittyivät. Maksukanavat alkoivat näkyä välittömästi (MTV kanavapaketti ja HD kanavapaketti). Aiemmin näkyi vain pelkkää mustaa maksukanavien osalta.
No nyt näkyy ilman enimpiä toimenpiteitä, laitteet päälle ja kanavat näkyy.

Asiakastuessa jotain toimenpiteitä tehtiin ("uudelleen provisiointi") ja sen jälkeen kaikki ok.

Ainoa vaiva on vielä tuo hd kanavilla näkyvä ajoittainen välähtely kuvaruudun alareunassa.
Itse huomasin että Rush HD:lla näkyy vain tekstitys. Näkyykös muilla kuvakin?
Käyttäjätaso 2
Ei kuvaa näy minullakaan ,samoin oli eilen illalla.Tekstit vaan näkyy,paska mikä paska
Unohtui äskeisestä, että Rush hd kanava ei näy, muut kanavat ok.