Vastattu

Ongelmia HD-kanavien näytössä sekä mm. 527 National Geographic sekä 528 Travel -kanavilla

  • 6 maaliskuu 2017
  • 2 kommenttia
  • 240 katselukerrat

Käyttäjätaso 2
  • Aktiivikeskustelija
  • 109 kommenttia
Hei, viime keskiviikosta 1.3. alkaen HD-kanavat ja 500-alkuiset kanavat eivät joko näy tai sitten ne pikselöityvät ja pätkivät. Muut kanavat näkyvät hyvin. Digiboxini on Netgem 7600 eli vanha harmaa. Käytän tietokoneen ja digiboxin välillä datasähkörasioita. Olen irroittanut johdot digiboxista ja modeemista useamman kerran, mutta ei auta. Tallenteidenkin katselussa on ollut pieniä ongelmia, kuva on pysähtynyt. Mikä neuvoksi? Asun Helsingissä.
icon

Vastauksen tähän kysymykseen jakoi Red 7 maaliskuu 2017, 09:41

Kuulostaisi siltä, että digiboksin saamassa nettiyhteydessä olisi jotakin ongelmia kun IPTV-kanavilla ja tallenteissa esiintyy ongelmia. Toimiiko nettiyhteys muilla laitteilla normaalisti, eli ei ole hidastelua tai pätkimistä?

Ensiapuna noihin kertomiisi ongelmiin suosittelen resetoimaan modeemisi painamalla laitteen takaa löytyvää pientä Reset-koloa terävällä esineellä n. 10 sekuntia. Kun modeemin valot on tasaantuneet resetoinnin jälkeen normaaleiksi, kannattaa resetoida vielä ne datasähkölaitteesi. Kun se on tehty ja ne on taas yhdistetty, palauta vielä digiboksille tehdasasetukset ja seuraile toimintaa näiden jälkeen. 🙂
Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 2
Hei, kiitos Redille vastauksesta. On resetoitu, irrotettu virtajohdot, palautettu tehdasasetukset ja haettu kanavat uudelleen ja nyt taas kaikki toimii.
Käyttäjätaso 6
Kunniamerkki +3
Kuulostaisi siltä, että digiboksin saamassa nettiyhteydessä olisi jotakin ongelmia kun IPTV-kanavilla ja tallenteissa esiintyy ongelmia. Toimiiko nettiyhteys muilla laitteilla normaalisti, eli ei ole hidastelua tai pätkimistä?

Ensiapuna noihin kertomiisi ongelmiin suosittelen resetoimaan modeemisi painamalla laitteen takaa löytyvää pientä Reset-koloa terävällä esineellä n. 10 sekuntia. Kun modeemin valot on tasaantuneet resetoinnin jälkeen normaaleiksi, kannattaa resetoida vielä ne datasähkölaitteesi. Kun se on tehty ja ne on taas yhdistetty, palauta vielä digiboksille tehdasasetukset ja seuraile toimintaa näiden jälkeen. 🙂

Osallistu keskusteluun